Windows 10: Class not Registered upon clicking change adapter settings Help

  1.    02 Dec 2015 #1

    Class not Registered upon clicking change adapter settings Help


    Hi i Click on (Change adapter settings) and i get a error pops up Click image for larger version. 

Name:	0af5f2064aecf7e349219e5238795eda.png 
Views:	3 
Size:	14.7 KB 
ID:	51519
    how can i fix this?
    i have done SFC 6-times did not work
      My ComputerSystem Spec

  2.    02 Dec 2015 #2

    so i created a shortcut using explorer.exe shell:::{7007ACC7-3202-11D1-AAD2-00805FC1270E} and i get this
    Click image for larger version. 

Name:	5fd0aecb52d1c70a7418bd42d2f2763f.png 
Views:	13 
Size:	7.9 KB 
ID:	51590
    or this when i click on Ethernet
    Click image for larger version. 

Name:	5f0564109345194feaa57dd020494a59.png 
Views:	13 
Size:	6.9 KB 
ID:	51591
      My ComputerSystem Spec

  3.    03 Dec 2015 #3

    so no one can help me here ?
      My ComputerSystem Spec

  4.    07 Dec 2015 #4

    bump
      My ComputerSystem Spec

  5.    07 Dec 2015 #5

    Hi, maybe you might find sthg here that may suggest a solution, although it does rather seem as though this is not amenable to an easy answer:
    http://answers.microsoft.com/en-us/w...f-76a728d2983a
    http://answers.microsoft.com/en-us/w...e-db3b7fbe732b
    networking woes. - The Other Place Forums
    Vista Networking Issue - Windows Vista

    Do you have any restore points? Do you use disk imaging? The latter is most strongly recommended to (probably) get you out of stressful and technically difficult situations (Aomei Backupper, Macrium Reflect - both free).

    Can you advise what happened before this that might have been the cause?

    Just a thought.. did you install (or upgrade to) Win 10, then receive the November upgrade? If so, and you have no other backup, you could try reverting to the Win 10 build prior to that upgrade, if you didn't have the problem then.

    (Same process as e.g. reverting from Win 10 to, say, Win 8 if you had upgraded from win 8 within 30 days, but in this case, build 10586 to previous build).

    Please note that 1 liners like 'bump' are not acceptable under forum rules.
      My ComputerSystem Spec

  6.    07 Dec 2015 #6

    tried them 3days ago
      My ComputerSystem Spec

  7.    07 Dec 2015 #7

    Ok, then suggest the options I gave you to revert to a working state.
      My ComputerSystem Spec


 

Related Threads
Hi, people. Edit: In post #16, you'll find that the solution is to do a re-install of Windows. Feel free to try all the other methods we've tried. Best of luck. TL;DR Messed around with the drivers, now the ethernet device doesn't show up in...
I have only had Windows 10 for a few days --- mostly it is working well but a major fault is that when searching from Cortana, or clicking on a link, I almost always get the error 'class not registered'. Yesterday I was prevented from installing...
The laptop computer is attached to a corporate domain. The DNS servers are providing DHCP settings. After logging onto the network, there is NO IPV4 address assigned despite DHCP enabled. Using ipconfig command, the setting is an obscure IP...
Solved Cannot Change Administrator Settings in User Accounts and Family Safety
CP - User Acounts: Can't change to 'Administrator' from 'Standard' Although User is considered 'Administrator' the User Account indicates 'Standard' and cannot be changed to 'Administrator'
Says Windows 10 is not registered in Installation and Upgrade
Basically I upgraded from 8.1 to Windows 10, and kept everything. Windows 10 registered. I did a clean install through a USB and skipped all the product key requesting screens and now it says that Windows is not registered. A Google search...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:23.
Find Us