Windows 10: Some MSI files not installing saying required module not found on W10

  1.    30 Nov 2015 #1

    Some MSI files not installing saying required module not found on W10

    We have written several programs in VB.2010. They all have a setup and deploy project to create the MSI file. There is a launch condition for a specific file.

    This same technique is used in many other programs we have. All work in Windows 7, 8, etc. but not in Windows 10.

    The file is there where it supposed to be.

    Some programs work using the same exact file in Windows 10 and some do not. All work on Windows 7, 8.

    The file is QBFC13.dll and is in C:\Program Files (x86)\Common Files\Intuit\QuickBooks
    Search Target is [CommonFilesFolder]\Intuit\QuickBooks

    MSI install message attached which comes from our launch error message setting.

    What could it be?????
    Attached Thumbnails Attached Thumbnails W10QBFC13.PNG  
      My ComputerSystem Spec

  2.    30 Nov 2015 #2

    still waiting for intuit to fix Automatic backups to a local drive on QB2013.. So would not hold my breath..
      My ComputerSystem Spec


Related Threads
Program files (.exe) which are not installed (and so don't have a shortcut) are not being found by Windows search. Shortcuts, help files, folders etc with the same name all show up. 43172 Indexing is complete and .exe is defined (as default)...
Hi, just wanted to know what should one do if one gets the error and how does one troubleshoot it properly? I looked up the log on my system but it's just a really big lump of text.
Asus laptop : Ux305 Download ISO from media tool creation, then using rufus to create bootable usb After run setup, this error pop up 44371
Hello. For quite a while, my computer had slow boot up and shutdown times and I searched online that sfc /scannow could probably help. I've tried every method regarding sfc /scannow and nothing worked. I've also included a CBS Log file to help me...
Windows cannot install required files. in Installation and Upgrade
I have a Acer Aspire which is bought 5 years back.It was running windows 7 ultimate x64 and has 2 gb ram and 500 gb hdd and intel pentium.Three monts back,there was an unexpected shutdown and when started it again,it shows an error and says that ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:00.
Find Us