1.    30 Nov 2015 #1
    Join Date : Sep 2015
    Posts : 250
    Windows 10

    Windows won't boot after using DiskPart


    Used Diskpart to access a spare OS that is same as my main OS, now I can not get the spare OS to boot? When I try and boot it go to Preparing Automatic Repair, can't get past this.Will not boot in save mode or nothing. Can still acess the drive from other OS,is there a window file I can change or be deleting to boot this system. Hope I don't have to wipe this drive and start over,it's my backup drive.
      My ComputerSystem Spec
  2.    30 Nov 2015 #2
    Join Date : Nov 2015
    Posts : 6
    windows 10

    Pull out your hard drive and attach it to another working PC, you should be able to see your files and backup them.
      My ComputerSystem Spec
  3.    30 Nov 2015 #3
    Join Date : Sep 2015
    Posts : 250
    Windows 10
    Thread Starter

    I can access the files from other os in computer without problems. Need a way to fix the other os to boot. Need to fix the broken windows10 os on that drive.
      My ComputerSystem Spec
  4.    30 Nov 2015 #4
    Join Date : Nov 2015
    Posts : 6
    windows 10

    The quickest solution is to perform a refresh on your problematic Windows 10 OS, I think.
    Here is how to refresh Windows 10:
    Refresh Windows 10 - Windows 10 Forums
      My ComputerSystem Spec
  5.    30 Nov 2015 #5
    Join Date : Sep 2015
    Posts : 250
    Windows 10
    Thread Starter

    Tried that and no luck,on reset it said it had problems and no files changed. Sure would like to get this think to boot
      My ComputerSystem Spec
  6.    01 Dec 2015 #6
    Join Date : Sep 2015
    Posts : 250
    Windows 10
    Thread Starter

    Well I tried everything under the sun with no luck. Does somebody have a different idea? Computer turn on and goes to Preparing Automatic Repair, then does Diagnosing Your PC. I can access all the files on that drive from another OS,should I be looking at a window file to see whats wrong. I will try anything at this point.
      My ComputerSystem Spec
  7.    01 Dec 2015 #7
    Join Date : Jun 2015
    UK
    Posts : 1,894
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)

    Maybe your boot configuration has become corrupted? See my proposed fix at post 30 at https://www.tenforums.com/installatio...at-next-3.html for which I'm awaiting advice.
      My ComputerSystem Spec
  8.    01 Dec 2015 #8
    Join Date : Sep 2015
    Posts : 250
    Windows 10
    Thread Starter

    Thanks Steve
    No luck on my part,I'm running windows10 build 10240.Loaded the Windows Disk and went to command prompt and started diskpart. Could not find EFI Volume in options?
      My ComputerSystem Spec
  9.    01 Dec 2015 #9
    Join Date : Jun 2015
    UK
    Posts : 1,894
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)

    My post relates to a UEFI boot system. You will only have the EFI partition if you are using UEFI boot.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Running Diskpart
I use this to select a drive to backup data,drive is not always powered up. I only power this up after windows has booted and need to backup something. Every time I use this now when I boot the backup drive it always wants to do a disk check?Never...
Drivers and Hardware
inconsistent partition info in disk manager / diskpart
Hello Forum! I hope I can find a guru here, who can explain the "interesting" phenomena of different partition types (in disk manager it's actually listed in the "status" column) being displayed by disk manager vs diskpart. The setup: disk0...
Performance & Maintenance
Need diskpart commands
I am going to reinstall but i forgot the typical diskpart commands that i want to do before hand on my SSD , i know clean is one of them but i forgot the others . I just have one SSD for boot and usage . Thank you
Performance & Maintenance
USB G: Boot Software Persists after diskpart clean all.
I created this boot enabled universal serial bus drive. I think it may have been clover but some software along the way created a G: drive that appears as a compact disc when you insert it into the universal serial bus port. I did a diskpart clean...
General Support
Diskpart: Media is write protected
Not a windows 10 specific question: I'm unable to perform "clean" command with diskpart on my USB memory stick. Getting a nice little error "DiskPart has encountered an error: The media is write protected." Checked disk attributes and...
Chillout Room
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:49.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums