1.    05 Dec 2014 #1
    Join Date : Sep 2014
    Posts : 98
    Windows 10 Pro 64-bit

    Does Group Policy not work in 9879?


    I am currently having an issue with OneDrive using all my bandwidth when syncing large files. As in, if I were to turn syncing on right now, I wouldn't be able to load a single webpage. I don't know if its mostly a OneDrive issue, or maybe an ISP issue, but the solution I figured would work, is to make a policy in GPEdit to limit the bandwidth OneDrive uses. Only issue is, when I click "Create new policy", the window for it opens and then immediately closes. I just see the closing animation. What is the deal? Is group policy crippled in this version? I am using the non-enterprise version if it matters.
      My ComputerSystem Spec
  2.    05 Dec 2014 #2
    Join Date : Oct 2014
    Posts : 21
    Windows 10

    Nope. It is not crippled. Opens fine for me.
      My ComputerSystem Spec
  3.    05 Dec 2014 #3
    Join Date : Oct 2013
    Posts : 24,512
    64-bit Windows 10 Pro build 17017

    Hey Petey,

    Open OneDrive settings from the OneDrive icon in the notification area, and uncheck the box below to see if that may help.

    Click image for larger version. 

Name:	OneDrive.jpg 
Views:	98 
Size:	44.7 KB 
ID:	9186
      My ComputersSystem Spec
  4.    05 Dec 2014 #4
    Join Date : Sep 2014
    Posts : 98
    Windows 10 Pro 64-bit
    Thread Starter

    Already tried that Brink. I think its not making a difference because its somewhat large video files I'm uploading. What's weird is when I uploaded a bunch while on build 9841 I didn't have an issue. Only other change is that my ISP sent a new modem. Not sure which is the cause.

    Thanks for the info EvilJenius. Not sure why it working for you but not me. Can you tell me if your using an MS account or a local one? And specifically if you've tried creating a QoS policy?

    EDIT: SFC found some corrupted files that it could not fix. I assume the gpedit issue, and probably some other problems I've been having since updating, are due to said corrupted files. Gonna do a clean install of 9879.
    Last edited by Petey7; 06 Dec 2014 at 05:10.
      My ComputerSystem Spec
  5.    06 Dec 2014 #5
    Join Date : Sep 2014
    Posts : 98
    Windows 10 Pro 64-bit
    Thread Starter

    After a clean install gpedit still doesn't work, and my system seems more screwed up than ever. I really hope MS gets there stuff together for the January update.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Customization Group App Tiles on Start in Windows 10
How to Group App Tiles on Start in Windows 10 Once you pin to Start items, you can move their tiles to where you like in and out of groups on Start, and name groups to what you like. This tutorial will show you how to group tiles of items you...
Tutorials
administrator group
I forget; how do i make my user a member of the administrator group?
AntiVirus, Firewalls and System Security
Solved Cannot Set Execution Policy in Powershell
Did not experience this problem until this build (10130) but it may have occurred in the build before that also. As you can see in the attachment, I am in Administrator mode but cannot run a script which installs a dozen or so programs. The programs...
General Support
Group policy :/
Thanks to topgundcp https://www.tenforums.com/windows-updates-activation/2605-update-w-10-manually-2.html#post161679 Which got me piddling around with the whole group/ user policy crap I have found to get rid of the silly lock screen at startup...
General Support
Solved Build 9879 after updates - Taskbar doesn't work
Hi there After applying the latest set of updates to my Windows build 9879 running on VMWARE workstation 10 the Taskbar no longer functions - the taskbar appears but clicking any item results in NOTHING. Desktop Icons work so programs can run...
Virtualization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:55.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums