1.    26 Nov 2015 #1
    Join Date : Aug 2015
    Posts : 15
    Windows 10

    Error 12002

    When opening certain web pages (those that contain forms, like this one: https://www.citaprevia.sanidadmadrid...ms/Acceso.aspx) , I get the following:

    **** Sys.WebForms.PageRequestManagerServerErrorException: An unknown error occurred while processing the request on the server. The status code returned from the server was: 12002 ****

    and the page not open.
    I get the same message when I try to open with Chrome, IE11 or Edge.
    This happens since I upgraded to th2.
    Any idea? Any help?
    Thanks in advance
      My ComputerSystem Spec
  2.    26 Nov 2015 #2
    Join Date : Jul 2015
    Poole Dorset UK
    Posts : 2,562
    Windows 10 x64 Home Version(1709) Build16299.98

    Error 12002. The operation timed out (Error 12002)

    if you use Bing and put the error code in
    Several suggestions come up but the main one is what I have posted above
      My ComputerSystem Spec
  3.    27 Nov 2015 #3
    Join Date : Aug 2015
    Posts : 15
    Windows 10
    Thread Starter

    I know that procedure, but if I asked for help is because none of those results or their recomendations resulted valid for me.
    So, the point is, what could be the reason and how to solve the problem for what before TH2 update everything ran OK and after the update I get this error in some web pages (with forms embedded and https protocol) no mater the browser?
    Thanks anyway for your help
      My ComputerSystem Spec


Similar Threads
Thread Forum
Persistent SMART error on cloned drives (Error code: 2000-0151)
I am on my 4th SSD in my Windows 10 laptop that has been getting SMART error 2000-0151. We have replaced the motherboard, the SSD, and the connector cable between the SSD and motherboard. One thing is that I've been using Macrium Reflect to clone...
Drivers and Hardware
Unable to add to domain - error code 64, or error; network name...
Hello all - Having issues with windows 10 upgrade. A few weeks ago, I upgraded my work laptop to Windows 10. Yesterday in troubleshooting an issue with RSAT (remote server admin tools - issue: inability to connect to domain controller through...
Network and Sharing
Cannot run any files, get error File System Error (-1073741819)
So I just updated to ten, and have all the updates, but whenever I try to run a .exe file, it gives me the error File System Error (-1073741819)
General Support
Windows Mail sync error - Error 0x80072726
Hi, Since upgrading from windows 8.1 to 10 I am unable to sync any of my email addresses with Windows mail. Every time I click sync, it tries and after a while returns an error code: 0x80072726. I have tried deleting the accounts and recreating...
Browsers and Email
Upgrade from 7: Update Error Code 80200053, & MediaCreationTool error
http://puu.sh/jj8wQ/4cad6d8add.png I have tried what I believe to be everything at this point. Clearing out the update download folder and retrying the update does not help whatsoever. Forcing the update through a command prompt just gets the...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:17.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App

Windows 10 Forums