Windows 10: Find not scanning in Registry...event error Solved

  1.    22 Nov 2015 #1

    Find not scanning in Registry...event error

    This is the event error after attempting to do a regular 'FIND' within the Registry. Before the Fall upgrade installed via .iso on 11/20/2015 this Find worked.
    The Nirsoft Registry Scan will scan and find. I did not attempt to link to the registry from that Nirsoft tool
    The last software installed was a Nirsoft My Event Viewer as a portable app 11/21/15.It had errors via ntoskrnl.exe when executed. Microsoft apps were updated automatically 11/21/15(Photos, Messaging)
    These are the only changes since the fall upgrade Win10-1511
    Would this be corrected by a sfc /scannow?

    Log Name: Application
    Source: Application Error
    Date: 11/22/2015 8:14:13 AM
    Event ID: 1000
    Task Category: (100)
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: RoseWeir-PC
    Faulting application name: regedit.exe, version: 10.0.10586.0, time stamp: 0x5632d798
    Faulting module name: COMCTL32.dll, version: 6.10.10586.0, time stamp: 0x5632d2ce
    Exception code: 0xc00000fd
    Fault offset: 0x00000000000037c9
    Faulting process id: 0x1a24
    Faulting application start time: 0x01d1252743a01da2
    Faulting application path: C:\Windows\regedit.exe
    Faulting module path: C:\WINDOWS\WinSxS\\COMCTL32.dll
    Report Id: 2f8b93d6-c828-4a18-a612-cd8908939fd2

    It is in the WinSxS folder 2.43Mb created 10.30.2015
      My ComputerSystem Spec

  2.    22 Nov 2015 #2

    Rose W said: View Post
    Would this be corrected by a sfc /scannow?
    Nope, quite a lot of people are getting it. Must wait for a fix from MS as there isn't a workaround afaik. See here for example.

    Registry Editor crashing - Windows 10 Forums
    Registry issue with new 10586 build. - Page 2 - Windows 10 Forums
      My ComputerSystem Spec

  3.    22 Nov 2015 #3

    Thank you for those links.
    I didn't do a search on this forum before posting my question

    All was going so well with the first Win10 version but I must admit I was prepared for glitches with this fall update. Overall it appeared that my system came through unscathed until I wanted to check that url used for checking metadata in the registry.
    Now I have to find where the 'Feedback' place is located.
      My ComputerSystem Spec

  4.    23 Nov 2015 #4

    Reporting back with the results of a sfc /scannow to this desktop with the no response & crash with Find in Regedit.exe
    My laptop displayed it would do Find. The laptop had been updated to Win10 1511 via the Windows Update.
    I had downloaded an .iso Nov.13 for the desktop (original Win 10 installed Aug 8) but waited to see if an Update notice would arrive. It didn't so I used the .iso to install the Win10 1511 on the desktop.

    The scan displayed that opencl.dll was corrected but there were many 'Duplicate ownership for directory' in the cbs.log
    There was no mention of the comctl32.dll in the cbs.log which was in the event viewer originally.
    Rebooted, repeated the scan and no errors were reported.

    Find now works in the regedit.

      My ComputerSystem Spec


Related Threads
==> NOTE <== I placed this thread under the "bsod-crashes-debugging" forum because I wasn't sure where it belonged. If the moderator is able to move it to a more appropriate forum, please do so. If it is moved to a different forum, please...
Error 7001 in Event Viewer in Performance & Maintenance
Hi, Recently upgraded a second machine from W 7 x64 Home to W 10 x64 Home, upgrade ran without issues, now W 10 run very smooth at the exception of 2 constant errors in Event Viewer, the first is about "SyncHost session terminated unexpectedly"...
Event ID 5 Kernel-General error in Event Viewer in AntiVirus, Firewalls and System Security
Welcome, I have a problem. Every day I have this error in event viewer, system log: {Registry Hive Recovered} Registry hive (file):\??\C:\ProgramData\Malwarebytes\Malwarebytes...
I am trying to add the windows update tab under the control panel. I have made a new notepad document on my desktop and named it Add_Windows_Update_to_Control_Panel.reg this was pasted inside the notepad Windows Registry Editor Version5.00 ...
BSOD Registry Error in BSOD Crashes and Debugging
Dual boot, W7 is the default OS. Start up boots into W10TP instead of BIOS selection screen without asking for password. Chrome won't open, reboot, asks for password this time and get Chrome back, somehow! Posting in a forum, BSOD for registry...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:44.
Find Us