Page 1 of 25 12311 ... LastLast
  1.    16 Nov 2015 #1
    Join Date : Nov 2015
    Posts : 6
    Windows 10

    Windows 10 10586.3 and slow login problem


    Hello everyone. First post on this site, although I've actually been hovering around here for quite some time now..great site btw, useful and full with neat tips and tricks...so keep up the good work!
    Ok, now that I'm done with the pleasantries i'll get straight to the point :
    A few days ago I successfully upgraded my W10 10240 RTM PRO build to the new 10586.3 one, everything went fine. Unfortunately though I'm now faced with a problem I didn't have before: the login process is kinda slow. The OS is running on an SSD drive so it boots fine and quick, but then it hangs for 10-15 seconds (maybe more) on the welcome screen with my name, my avatar and the spinning circle. After browsing the web for some answers I tried everything I could find on the subject, including but not limited to:
    1. switching from an online account (@outlook.com) with a PIN login to a local account with no PIN nor PWD;
    2. disabling all non essential services from startup;
    3. disabling ipv6 from my network card properties;
    4. etc

    none of these did the trick. I would also like to add that my background is a series of jpeg images, so no solid-color wallpaper which I read caused some login troubles on windows 7.
    Is there anything else at all that might be the cause of this? I didn't have this problem before, login was blazing fast (desktop would show a couple seconds later after entering my PIN number).
    Any help is much appreciated. Thanks.
      My ComputerSystem Spec
  2.    16 Nov 2015 #2
    Join Date : Aug 2015
    Posts : 87
    Win10Pro 64bit build 10586.17

    I'm with you on this one
      My ComputerSystem Spec
  3.    16 Nov 2015 #3
    Join Date : Aug 2015
    Posts : 32
    10pro

    +1 on this but bizarrely my surface pro3 seems to boot the same?
      My ComputerSystem Spec
  4.    16 Nov 2015 #4
    Join Date : Nov 2015
    West Bend, Wisconsin
    Posts : 710
    Windows 10 home 64bit 1511 (OSbuild 10586.63)

    I guess it depends on the computer Windows 10 does seem to be a slower OS at times. But it is faster then the previous versions.
      My ComputerSystem Spec
  5.    17 Nov 2015 #5
    Join Date : Aug 2015
    Posts : 87
    Win10Pro 64bit build 10586.17

    ^erm the welcome screen loading was fine before the update
      My ComputerSystem Spec
  6.    17 Nov 2015 #6
    Join Date : May 2015
    Central IL
    Posts : 4,052
    Mac OS Sierra

    I found that Defender was the issue with my wife's laptop. Ended up replacing it with the McAfee version that ATT offers for U-Verse customers and the problems were gone. Also it depends on what else you have going on when you start up.

    Have you set Defragger to Optimize the hard drive on a monthly basis, along with did a Disk Cleanup and went through the Dism Fix that is in the Tutorials?

    Also shut down the Lock screen that comes up first and just go straight to the log-in screen. That helps to speed things up.
      My ComputerSystem Spec
  7.    17 Nov 2015 #7
    Join Date : Mar 2015
    Philadelphia
    Posts : 1,172
    Windows 10 Pro x64

    He's running an SSD, so the Defragger shouldn't come in to play at all. McAfee is junk so you can surely find a better replacement, even free, if Defender isn't an option.

    As for the OP, have you tried updating network drivers? The time you are seeing the delay is when Windows is typically trying to connect and verify log in credentials.
      My ComputerSystem Spec
  8.    17 Nov 2015 #8
    Join Date : Nov 2015
    Posts : 6
    Windows 10
    Thread Starter

    Quote Originally Posted by DeaconFrost View Post
    He's running an SSD, so the Defragger shouldn't come in to play at all. McAfee is junk so you can surely find a better replacement, even free, if Defender isn't an option.

    As for the OP, have you tried updating network drivers? The time you are seeing the delay is when Windows is typically trying to connect and verify log in credentials.
    Yeah that's what I thought, so I updated the Intel network drivers to 20.4 if I'm not mistaken plus I switched to a local account removing all my credentials, so no more pin or password to log in. Unfortunately none of those solved it. Do you know of any other way to check or totally remove this credentials check? I'm starting to think it might be an update-related problem and we'll have to wait for Microsoft to fix it via security updates, if they ever will..
      My ComputerSystem Spec
  9.    17 Nov 2015 #9
    Join Date : Jul 2015
    Posts : 28
    Windows 10 Pro 64 bits

    First of all, make sure you have enable UEFI in your OS and also in your BIOS's setup, too =))
    And then, try remove the PIN, log on by password and MS account
    Make sure you have turned on Fast Startup in contro panel (require Admin's permision)
    Do not perform 3 methods at once, try each mothod each time and perform a clean restart * and perform 3-4 time for each method
    (* clean restart : I get that name from an IT, that mean you shutdown your PC first, then wait for 5-10 sec, then press power button again, and do not choose restart in power menu, remember to choose shutdown)
      My ComputerSystem Spec
  10.    17 Nov 2015 #10
    Join Date : Nov 2015
    Posts : 1
    Windows 10 Home

    Same problem, Different area


    I'm dealing with almost the same problem.

    Since the big upgrade, my BIOS loading-screen freezes(the dots stop moving), goes to full brightness for a second then blacks out, returns to normal brightness and continues. All of this happens in the course of like 3-5 seconds. I tried re-installing the Video Drivers in vain.
      My ComputerSystem Spec

 
Page 1 of 25 12311 ... LastLast


Similar Threads
Thread Forum
problem with upgrade to windows 10 home, version 1511, 10586
tried to install the upgrade to windows 10 home, version 1511, 10586, and it refuses to take, keeps telling me there's a problem and to try again later.
Installation and Upgrade
Windows 10 Build 10586 (TH2) Update Problem.
I used the Media Creation Tool to perform the update to 10586. I have W10 Pro x64. All appears to be fine except for one thing. When I go to PC Settings|Update & security|Recovery and click on 'Restart now' my PC does an ordinary restart. It no...
Installation and Upgrade
Very slow login after awhile
Hi, since a clean install of windows 10 the login is very slow but that happens after awhile. When I create a new user and copy all my files to that user everything is fine and fast but after awhile without installing anything or changing the...
Performance & Maintenance
Solved WIn 10 10586 64 Pro Slow Share Access over SMB and ReadyNAS 516
I have a share mapped to my ReadyNAS 516 to all of my media over SMB. There are multiple directories in that share from small to large. Every time I access that share from Windows 10 I get the green progress bar and it takes forever to cache and...
Network and Sharing
Login screen slow to come up?
Hi, I have the PIN page setup to show on my machine. The screens go into standby after a while - and when I come back to the machine, I have to press something on my keyboard - then wait about 4-5 seconds for the screen to come up - before I can...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:47.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums