Windows 10: Windows 10 10586.3 and slow login problem Solved

Page 6 of 25 FirstFirst ... 4567816 ... LastLast

  1. Posts : 37
    Dual Boot: Win10 & Insider
       25 Nov 2015 #51

    JIGSAW said: View Post
    ^ Did you do a couple of starts/restarts ??

    The weird thing on my side is that this problem is not consistent ... Sometimes it flashes past that welcome screen and other times it's very slow .... so definitely not fixed for me with the latest build
    Same here...using RTM as my main system and 1511 build in dual boot...exactly same config on both so its not an installed program or hardware issue can only be a fault within the windows update...latest update from yesterday makes no difference!!

    Very frustrated....at least RTM build boots consistently fast!
      My ComputerSystem Spec

  2.    25 Nov 2015 #52

    xXTenXx said: View Post
    Mine's super-fast after the latest Windows Update.
    It was super-fast for a couple of times now it's back to as it was, maybe a bit slower.
      My ComputerSystem Spec


  3. Posts : 2,552
    Windows 10 Home x64: 1607 Redstone (1) Build 14393.1066
       25 Nov 2015 #53

    I am using Edge and it is super fast with that,
    Plus all drivers are up to date.
    Also all crap and rubbish kept off with Ccleaner
      My ComputerSystem Spec


  4. Posts : 87
    Win10Pro 64bit build 10586.17
       25 Nov 2015 #54

    ^ What on earth has Edge got to do with the slow "Welcome Screen" ??
      My ComputerSystem Spec


  5. Posts : 2,552
    Windows 10 Home x64: 1607 Redstone (1) Build 14393.1066
       25 Nov 2015 #55

    Oh well if for welcome screen then make sure that your laptop drivers are right up to date and your BIOS has been updated.
    Why I am saying this is mine used to be slow with windows 8.1 before my laptop and BIOS updated before windows 10 installed.,
    Now had both updates go without a problem it has gone faster still.
      My ComputerSystem Spec


  6. Posts : 87
    Win10Pro 64bit build 10586.17
       25 Nov 2015 #56

    It seems like everyone that's not having this problem is missing the point of what us with the problem is facing
      My ComputerSystem Spec

  7.    25 Nov 2015 #57

    Here's the exact issue: Before the large update, after entering my pin, the circle would be gone almost instantly, less than a second, and I'd be on my desktop in a second flat. Now, after the large update, after entering my pin, the circle keeps loading, and loading, and loading, for about 20-30 seconds. For me, it happens every single time, no exceptions, just like it was faster than lightning every single time prior to the large update, no exceptions. I've tried so many things to fix it and nothing has worked thus far.
      My ComputerSystem Spec


  8. Posts : 66
    W7 x64 & W10 Pro x64 (Dual boot)
       26 Nov 2015 #58

    Take a look at this:
    http://answers.microsoft.com/en-us/w...16430c7?page=1

    Not sure if this is exactly the same issue but must have something to do with OP's problem.
    I'm seeing that issue with both my Sony laptops, W 10 x64 Pro and the latest build 10586.xx
    (Flashing W 10 logo, BUT NOT slow boot, both systems load very very fast).
    Last edited by Vaio 7; 26 Nov 2015 at 10:15.
      My ComputerSystem Spec

  9.    26 Nov 2015 #59

    Just to reiterate that the OP's problem and any relevant issues have absolutely nothing to do with boot time. All of our boot times are extremely fast going to the login screen. It is the login time that is slowed down. That is after you enter your pin or when the circle starts loading to your desktop. My login time has gone from under 1 second to 20-30 seconds, for instance.
      My ComputerSystem Spec


  10. Posts : 87
    Win10Pro 64bit build 10586.17
       26 Nov 2015 #60

    ^ that
      My ComputerSystem Spec


 
Page 6 of 25 FirstFirst ... 4567816 ... LastLast

Related Threads
tried to install the upgrade to windows 10 home, version 1511, 10586, and it refuses to take, keeps telling me there's a problem and to try again later.
I used the Media Creation Tool to perform the update to 10586. I have W10 Pro x64. All appears to be fine except for one thing. When I go to PC Settings|Update & security|Recovery and click on 'Restart now' my PC does an ordinary restart. It no...
Very slow login after awhile in Performance & Maintenance
Hi, since a clean install of windows 10 the login is very slow but that happens after awhile. When I create a new user and copy all my files to that user everything is fine and fast but after awhile without installing anything or changing the...
I have a share mapped to my ReadyNAS 516 to all of my media over SMB. There are multiple directories in that share from small to large. Every time I access that share from Windows 10 I get the green progress bar and it takes forever to cache and...
Login screen slow to come up? in Performance & Maintenance
Hi, I have the PIN page setup to show on my machine. The screens go into standby after a while - and when I come back to the machine, I have to press something on my keyboard - then wait about 4-5 seconds for the screen to come up - before I can...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:53.
Find Us