Page 5 of 25 FirstFirst ... 3456715 ... LastLast
  1.    23 Nov 2015 #41
    Join Date : May 2015
    Central IL
    Posts : 4,334
    Mac OS Sierra
      My ComputerSystem Spec
  2.    24 Nov 2015 #42
    Join Date : Nov 2015
    Posts : 11
    Windows 10
    Thread Starter

    Quote Originally Posted by Kodiack View Post
    MartinMDL, take comfort in knowing that you aren't alone. If you've hit your head against the desk and still haven't found a solution, you certainly seem to be in good company, judging by other responses here.
    I hear you man. Unfortunately there's not much else we can do other than waiting for Ms to, hopefully, fix it with the next batch of updates. Let's hope one of them addresses this and the many other bugs afflicting this current build. Furthermore I read that Microsoft has pulled the TH2 ISOs from their servers, leaving this crappy update available through windows update only. They probably figured out that there's something wrong with this one and it's mos def not official build worthy.
    Anyway should you find something else for me and others also affected by this to try don't hesitate to keep us posted thru this thread.
      My ComputerSystem Spec
  3.    24 Nov 2015 #43
    Join Date : Aug 2015
    Posts : 87
    Win10Pro 64bit build 10586.17

    Quote Originally Posted by MartinMDL View Post
    I hear you man. Unfortunately there's not much else we can do other than waiting for Ms to, hopefully, fix it with the next batch of updates. Let's hope one of them addresses this and the many other bugs afflicting this current build. Furthermore I read that Microsoft has pulled the TH2 ISOs from their servers, leaving this crappy update available through windows update only. They probably figured out that there's something wrong with this one and it's mos def not official build worthy.
    Anyway should you find something else for me and others also affected by this to try don't hesitate to keep us posted thru this thread.
    I can't even find this via update on my spare PC ??
      My ComputerSystem Spec
  4.    24 Nov 2015 #44
    Join Date : May 2015
    Central IL
    Posts : 4,334
    Mac OS Sierra
      My ComputerSystem Spec
  5.    24 Nov 2015 #45
    Join Date : May 2015
    Central IL
    Posts : 4,334
    Mac OS Sierra

    Quote Originally Posted by MartinMDL View Post
    I hear you man. Unfortunately there's not much else we can do other than waiting for Ms to, hopefully, fix it with the next batch of updates. Let's hope one of them addresses this and the many other bugs afflicting this current build. Furthermore I read that Microsoft has pulled the TH2 ISOs from their servers, leaving this crappy update available through windows update only. They probably figured out that there's something wrong with this one and it's mos def not official build worthy.
    Anyway should you find something else for me and others also affected by this to try don't hesitate to keep us posted thru this thread.
    The problem is that without the logs, we cannot diagnose what is specifically causing your issue.

    We need that info in order to help you out. Without handing it over, there is nothing more that can go forward at this point.

    Also it is very limited to those machines taking a long time to boot. The rest have not had that issue.
      My ComputerSystem Spec
  6.    24 Nov 2015 #46
    Join Date : Aug 2015
    Posts : 87
    Win10Pro 64bit build 10586.17

    The 1511 ISO is again available for download ?
    > Tech Bench
      My ComputerSystem Spec
  7.    24 Nov 2015 #47
    Join Date : Nov 2015
    Posts : 11
    Windows 10

    I have the same problem. I have been using windows 10 since July and it started up in about 1 second each and every time until the recent large update came out. Now it takes 30 seconds. I'm 100% confident it's a Microsoft issue due to the update and not an Nvidia or other issue, nor a bios issue.
      My ComputerSystem Spec
  8.    24 Nov 2015 #48
    Join Date : Jul 2015
    Poole Dorset UK
    Posts : 2,562
    Windows 10 x64 Home Version(1709) Build16299.98

    Yes and it has 10586.14 build now
    So it went from 10586
    To 10586.3
    To 10586.11
    Now 10586.14
      My ComputerSystem Spec
  9.    25 Nov 2015 #49
    Join Date : Sep 2014
    Posts : 45
    Windows 10 X64 bit Pro

    Mine's super-fast after the latest Windows Update.
      My ComputerSystem Spec
  10.    25 Nov 2015 #50
    Join Date : Aug 2015
    Posts : 87
    Win10Pro 64bit build 10586.17

    ^ Did you do a couple of starts/restarts ??

    The weird thing on my side is that this problem is not consistent ... Sometimes it flashes past that welcome screen and other times it's very slow .... so definitely not fixed for me with the latest build
      My ComputerSystem Spec

 
Page 5 of 25 FirstFirst ... 3456715 ... LastLast


Similar Threads
Thread Forum
problem with upgrade to windows 10 home, version 1511, 10586
tried to install the upgrade to windows 10 home, version 1511, 10586, and it refuses to take, keeps telling me there's a problem and to try again later.
Installation and Upgrade
Windows 10 Build 10586 (TH2) Update Problem.
I used the Media Creation Tool to perform the update to 10586. I have W10 Pro x64. All appears to be fine except for one thing. When I go to PC Settings|Update & security|Recovery and click on 'Restart now' my PC does an ordinary restart. It no...
Installation and Upgrade
Very slow login after awhile
Hi, since a clean install of windows 10 the login is very slow but that happens after awhile. When I create a new user and copy all my files to that user everything is fine and fast but after awhile without installing anything or changing the...
Performance & Maintenance
Solved WIn 10 10586 64 Pro Slow Share Access over SMB and ReadyNAS 516
I have a share mapped to my ReadyNAS 516 to all of my media over SMB. There are multiple directories in that share from small to large. Every time I access that share from Windows 10 I get the green progress bar and it takes forever to cache and...
Network and Sharing
Login screen slow to come up?
Hi, I have the PIN page setup to show on my machine. The screens go into standby after a while - and when I come back to the machine, I have to press something on my keyboard - then wait about 4-5 seconds for the screen to come up - before I can...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:50.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums