Page 24 of 25 FirstFirst ... 1422232425 LastLast

  1. Joined : Aug 2015
    Posts : 87
    Win10Pro 64bit build 10586.17
       10 Jun 2016 #231

    Malakus said: View Post
    Renaming SearchUI.exe did it for me. Now I have really fast logon times. It is almost a second now.
    How did you come about that solution
      My System SpecsSystem Spec


  2. Joined : Dec 2015
    Posts : 3
    Windows 10
       10 Jun 2016 #232

    I read it somewere else, I also test it in several vm that I have with W10 before applying on my main system. After renaming that file the logon times becomes almost non existing. Gonna test it next week on the lastest Windows Insiders preview release hoping that is fixed but well... you know MS.

    It also makes sense because SearchUI.exe is loaded so Cortana can do its magic by indexing things that power user never need or just open them directly. I believe that SearchUI.exe is not loaded on enterprise windows releases but I cant confirm that yet.
      My System SpecsSystem Spec


  3. Joined : Nov 2015
    Posts : 54
    Win10Pro_64; Win10Pro_64 insider
       10 Jun 2016 #233

    Elegast said: View Post
    The problem returned with the next update of windows insider. However when I disable contana completely the problem is gone. With disabeling contana the search function is also gone. How to diasable contana you can find here This is How to permanently Disable Cortana
    I mentioned this allready
      My System SpecsSystem Spec


  4. Joined : Nov 2015
    Posts : 54
    Win10Pro_64; Win10Pro_64 insider
       17 Jun 2016 #234

    This week Iíve had 2 updates of windows insider preview, 14366 and 14367. Both are builds 1607 and the latter is valid until 2-10-2016. And both looks better and better. For you who donít have access to the windows insider program it looks the anniversary update will have all you need.
      My System SpecsSystem Spec


  5. Joined : Mar 2016
    Posts : 7
    Windows 10 1511
       01 Jul 2016 #235

    Latest insider build : still not fixed.. f*ck this ! It's unbelievable

    Maybe a clean install will fix it...
      My System SpecsSystem Spec


  6. Joined : Nov 2015
    Posts : 54
    Win10Pro_64; Win10Pro_64 insider
       02 Jul 2016 #236

    I'm sorry to hear that. I haven't got any problem since windows insider build 1607 14361. Before that I had the slow logging problem. Now I'm running on windows insider build 1607 14376 and everything is running like it should.
      My System SpecsSystem Spec


  7. Joined : Nov 2015
    Posts : 54
    Win10Pro_64; Win10Pro_64 insider
       04 Aug 2016 #237

    Did the anniversery update solved your problems?
      My System SpecsSystem Spec


  8. Joined : Dec 2015
    Posts : 3
    Windows 10
       04 Aug 2016 #238

    It did it for me. However I did a clean install (deleting partitions inc.).

    Now I am seeing another behavior, if you have 2 1 Storage Spaces unit on your system you will enjoy at least a 2 minnutes boot time before logon screen. Windows 10 Anniversary build 1607. It happends in virtual machines also. Try it
      My System SpecsSystem Spec


  9. Joined : Aug 2015
    Posts : 34
    windows 10
       06 Aug 2016 #239

    Click image for larger version. 

Name:	background.JPG 
Views:	3 
Size:	54.4 KB 
ID:	94450

    i have autologin set up under netplwiz and i changed accounts Admin to local account but i cannot figure out how to get the picture of my birdy (above) into the login screen when u reboot .startup the pc
    its just a outline of a head
    Last edited by nitehawk; 06 Aug 2016 at 05:30.
      My System SpecsSystem Spec


  10. Joined : Sep 2015
    Posts : 9
    Windows 10
       06 Aug 2016 #240

    Elegast said: View Post
    Did the anniversery update solved your problems?
    No. My boot is "fast" but these problems still happen:

    1. Asrock Logo (bios in ultra fast) + dots circling (9 sec)
    2. Blank Black Screen (1s)
    3. Dots circling (2 sec)
    4. Login screen (5 sec)

    In Windows 8.1 and Windows 10 Build 10240, on the same machine, has no step 3.
    Obs.: WIndows 10 Anniversary clean install.
      My System SpecsSystem Spec


 
Page 24 of 25 FirstFirst ... 1422232425 LastLast


Similar Threads
Thread Forum
problem with upgrade to windows 10 home, version 1511, 10586
tried to install the upgrade to windows 10 home, version 1511, 10586, and it refuses to take, keeps telling me there's a problem and to try again later.
Installation and Setup
Windows 10 Build 10586 (TH2) Update Problem.
I used the Media Creation Tool to perform the update to 10586. I have W10 Pro x64. All appears to be fine except for one thing. When I go to PC Settings|Update & security|Recovery and click on 'Restart now' my PC does an ordinary restart. It no...
Installation and Setup
Very slow login after awhile
Hi, since a clean install of windows 10 the login is very slow but that happens after awhile. When I create a new user and copy all my files to that user everything is fine and fast but after awhile without installing anything or changing the...
Performance & Maintenance
Solved WIn 10 10586 64 Pro Slow Share Access over SMB and ReadyNAS 516
I have a share mapped to my ReadyNAS 516 to all of my media over SMB. There are multiple directories in that share from small to large. Every time I access that share from Windows 10 I get the green progress bar and it takes forever to cache and...
Network and Sharing
Login screen slow to come up?
Hi, I have the PIN page setup to show on my machine. The screens go into standby after a while - and when I come back to the machine, I have to press something on my keyboard - then wait about 4-5 seconds for the screen to come up - before I can...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:32.
Find Us
Twitter Facebook Google+



Windows 10 Forums