Windows 10: Windows 10 10586.3 and slow login problem Solved

Page 21 of 25 FirstFirst ... 111920212223 ... LastLast

  1. Posts : 87
    Win10Pro 64bit build 10586.17
       26 Mar 2016 #201

    cocss said: View Post
    Hi,

    I'm glad I found this thread. This issue is so annoying ! It also doesn't happen in safe mode, and with fast startup. Unfortunately I can't enable fast startup/hibernate as it damages SSDs.
    I have a 2007 VAIO with a SSD an an old bios, a custom PC from 2010 without a SSD, an old bios, and my asus laptop with a SSD (850 evo) and an UEFI bios, the issues happen with all of these PCs, and it also did not happen in 10240 like many of you.
    It sucks that microsoft completely ignores this
    Where do you get this from??? source ??
      My ComputerSystem Spec


  2. Posts : 7
    Windows 10 1511
       26 Mar 2016 #202

    JIGSAW said: View Post
    Where do you get this from??? source ??
    Fast startup relies on hibernation, and hibernation writes data on your disk the amount of your RAM everytime you shut down your PC. (so 16GB in my case). Since SSD have limited data writes, I prefer not to "waste" 16gb everytime I shutdown.
    I may be wrong & sorry for my english
    source : Disable Hibernate On Your SSD For Warranty Purposes
      My ComputerSystem Spec

  3.    26 Mar 2016 #203

    Microsoft will not be making a fix for this in Windows 10 1511 10586. The fixes will be mainly seen in the Redstone update in July
      My ComputerSystem Spec

  4.    26 Mar 2016 #204

    That was more for the earlier SSDS, I think the better SSD technology is supposed to help with the longevity, such as the new SATA 3 SSDS and the M.2 SSDS.
      My ComputerSystem Spec

  5.    27 Mar 2016 #205

    i am so mad, some on m$, fix this!
      My ComputerSystem Spec

  6.    01 Apr 2016 #206

    After a clean reinstall of win10 everything was very fast now after 3-4 weeks the login was 10sec a few days ago and now 30sec.
    My Taskbar is always visible so thats not the problem and the strange thing is the slow login is getting slower and slower over time.
    So I guess my problem is a little different than others...
      My ComputerSystem Spec


  7. Posts : 7
    Windows 10 1511
       07 Apr 2016 #207

    On the last insider build it's partially fixed, now I get a black screen instead of a second boot logo, but it's just a placeholder, not a real fix... I hope they really fix it instead of hiding it
      My ComputerSystem Spec

  8.    07 Apr 2016 #208

    We will see the fix on the Anniversary Update "Redstone"
      My ComputerSystem Spec


  9. Posts : 60
    Win10Pro_64; Win10Pro_64 insider
       10 Apr 2016 #209

    Just installed insider preview 1511 14316 and the problem seems to be gone. Not at first when I did it through windows update. But I made an iso from install.esd. Then I reinstalled the image of the previous insider preview and started it. Next I mounted the iso and did the install from there and now the problem seems to be gone for now. Iíll have to wait until tomorrow to see whether it is still working.
      My ComputerSystem Spec


  10. Posts : 7
    Windows 10 1511
       10 Apr 2016 #210

    Elegast said: View Post
    Just installed insider preview 1511 14316 and the problem seems to be gone. Not at first when I did it through windows update. But I made an iso from install.esd. Then I reinstalled the image of the previous insider preview and started it. Next I mounted the iso and did the install from there and now the problem seems to be gone for now. I’ll have to wait until tomorrow to see whether it is still working.
    So, do you have a black screen after the first boot logo ? Or does it go directly to the login screen ?
      My ComputerSystem Spec


 
Page 21 of 25 FirstFirst ... 111920212223 ... LastLast

Related Threads
tried to install the upgrade to windows 10 home, version 1511, 10586, and it refuses to take, keeps telling me there's a problem and to try again later.
I used the Media Creation Tool to perform the update to 10586. I have W10 Pro x64. All appears to be fine except for one thing. When I go to PC Settings|Update & security|Recovery and click on 'Restart now' my PC does an ordinary restart. It no...
Very slow login after awhile in Performance & Maintenance
Hi, since a clean install of windows 10 the login is very slow but that happens after awhile. When I create a new user and copy all my files to that user everything is fine and fast but after awhile without installing anything or changing the...
I have a share mapped to my ReadyNAS 516 to all of my media over SMB. There are multiple directories in that share from small to large. Every time I access that share from Windows 10 I get the green progress bar and it takes forever to cache and...
Login screen slow to come up? in Performance & Maintenance
Hi, I have the PIN page setup to show on my machine. The screens go into standby after a while - and when I come back to the machine, I have to press something on my keyboard - then wait about 4-5 seconds for the screen to come up - before I can...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:47.
Find Us