Page 20 of 25 FirstFirst ... 101819202122 ... LastLast

  1. Joined : Aug 2015
    Posts : 395
    Windows 10 Pro x64 1607
       21 Mar 2016 #191

    Redstone 1 is set for release around the end of July, so I hear. Appears to be at the end of the free upgrade cycle for those who haven't upgraded
      My System SpecsSystem Spec


  2. Joined : Oct 2015
    Posts : 8
    windows 10
       21 Mar 2016 #192

    I made a clean install and everything is (still) blazing fast but the strange thing is the booting window with the circling dots before the login window is now without the dots just the blue window for 2-3 seconds and then to the login window for 1-2 seconds thats it. Ive never had that before...
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 395
    Windows 10 Pro x64 1607
       21 Mar 2016 #193

    Most systems with SSDs won't have to deal with the double boot logo issue as they are so fast. It's mostly seen on systems with mechanical HDDs, except the WD Black drives as they are super fast. I have the double boot logo issue with my 1 TB WD Blue drive but its not annoying anymore as its only appears for about 2 seconds.
      My System SpecsSystem Spec

  4.   My System SpecsSystem Spec


  5. Joined : Aug 2015
    Posts : 395
    Windows 10 Pro x64 1607
       24 Mar 2016 #195

    This is only the insider preview. The RTM version isn't set to release till July, so I've heard
      My System SpecsSystem Spec


  6. Joined : Nov 2015
    Posts : 54
    Win10Pro_64; Win10Pro_64 insider
       25 Mar 2016 #196

    I installed insider preview build 14291 last week. Didn't do me any good. It is still using the core of Windows 10 1511.
    Last edited by Elegast; 25 Mar 2016 at 05:18.
      My System SpecsSystem Spec


  7. Joined : Dec 2015
    Posts : 4
    Win 10 Pro (64-bit) 14393.103
       25 Mar 2016 #197

    Elegast said: View Post
    I installed insider preview build 14279 last week. Didn't do me any good. It is still using the core of Windows 10 1511.
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Posts : 87
    Win10Pro 64bit build 10586.17
       25 Mar 2016 #198

    Surely Redstone will have a new core/version, eg 1607 ?
      My System SpecsSystem Spec


  9. Joined : Nov 2015
    Posts : 54
    Win10Pro_64; Win10Pro_64 insider
       25 Mar 2016 #199

    Not yet.
    Attached Thumbnails Attached Thumbnails 2016_03_25_10_17_101.png  
      My System SpecsSystem Spec


  10. Joined : Mar 2016
    Posts : 7
    Windows 10 1511
       26 Mar 2016 #200

    Hi,

    I'm glad I found this thread. This issue is so annoying ! It also doesn't happen in safe mode, and with fast startup. Unfortunately I can't enable fast startup/hibernate as it damages SSDs.
    I have a 2007 VAIO with a SSD an an old bios, a custom PC from 2010 without a SSD, an old bios, and my asus laptop with a SSD (850 evo) and an UEFI bios, the issues happen with all of these PCs, and it also did not happen in 10240 like many of you.
    It sucks that microsoft completely ignores this
      My System SpecsSystem Spec


 
Page 20 of 25 FirstFirst ... 101819202122 ... LastLast


Similar Threads
Thread Forum
problem with upgrade to windows 10 home, version 1511, 10586
tried to install the upgrade to windows 10 home, version 1511, 10586, and it refuses to take, keeps telling me there's a problem and to try again later.
Installation and Setup
Windows 10 Build 10586 (TH2) Update Problem.
I used the Media Creation Tool to perform the update to 10586. I have W10 Pro x64. All appears to be fine except for one thing. When I go to PC Settings|Update & security|Recovery and click on 'Restart now' my PC does an ordinary restart. It no...
Installation and Setup
Very slow login after awhile
Hi, since a clean install of windows 10 the login is very slow but that happens after awhile. When I create a new user and copy all my files to that user everything is fine and fast but after awhile without installing anything or changing the...
Performance & Maintenance
Solved WIn 10 10586 64 Pro Slow Share Access over SMB and ReadyNAS 516
I have a share mapped to my ReadyNAS 516 to all of my media over SMB. There are multiple directories in that share from small to large. Every time I access that share from Windows 10 I get the green progress bar and it takes forever to cache and...
Network and Sharing
Login screen slow to come up?
Hi, I have the PIN page setup to show on my machine. The screens go into standby after a while - and when I come back to the machine, I have to press something on my keyboard - then wait about 4-5 seconds for the screen to come up - before I can...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:43.
Find Us
Twitter Facebook Google+



Windows 10 Forums