Page 19 of 25 FirstFirst ... 91718192021 ... LastLast
  1.    08 Mar 2016 #181
    Join Date : Nov 2015
    Posts : 62
    Win10Pro_64; Win10Pro_64 insider

    @JIGSAW: I'll try a fresh install this weekend.
      My ComputerSystem Spec
  2.    17 Mar 2016 #182
    Join Date : Oct 2015
    Posts : 9
    windows 10

    I have also this problem, at first everything is blazing fast but after awhile the login gets slower and slower.
    When I create a new user it is very fast and what I also noticed is before windows starts at the login screen the screen flickers once and when it is slow the flickering comes much later so maybe it got something to do with the gpu(nvidia).
    My auto-hide is disabled....
      My ComputerSystem Spec
  3.    17 Mar 2016 #183
    Join Date : Nov 2015
    Posts : 62
    Win10Pro_64; Win10Pro_64 insider

    Itís got nothing to do what sort of video card you have. At least not with me. First I had a AMD video-card and later I got a Nvidia Video card. With both cards I Have exactly the same login problem.
      My ComputerSystem Spec
  4.    17 Mar 2016 #184
    Join Date : Oct 2015
    Posts : 9
    windows 10

    i dont get it because it happens over time, at the beginning everything is fine for 1-2 weeks and suddently it gets slower without changing anything on my system...none of the "fixes" work for me.
      My ComputerSystem Spec
  5.    18 Mar 2016 #185
    Join Date : Nov 2015
    Posts : 62
    Win10Pro_64; Win10Pro_64 insider

    Well nobody gets it and certainly MS donít get it. I think they donít have a clue why everything worked fine in 10240, for nearly everybody, and now with 10586 there are a lot of people who got some problem with starting up. But MS donít care because they only want us to use Edge. Every new update they only repair edge problems. Even in the insiders preview versions the problem still isnít fixed and they only repair some edge or edge related problems. To tell you the truth MS donít give a S*** for the problems weíve got. Iíve mentioned this problem at least 20 times through windows feedback, I even got a lot of upvotes, but I have giving up hope. So I have to live with the taskbar is set to not auto-hide.
      My ComputerSystem Spec
  6.    18 Mar 2016 #186
    Join Date : Oct 2015
    Posts : 9
    windows 10

    Quote Originally Posted by Elegast View Post
    Well nobody gets it and certainly MS donít get it. I think they donít have a clue why everything worked fine in 10240, for nearly everybody, and now with 10586 there are a lot of people who got some problem with starting up. But MS donít care because they only want us to use Edge. Every new update they only repair edge problems. Even in the insiders preview versions the problem still isnít fixed and they only repair some edge or edge related problems. To tell you the truth MS donít give a S*** for the problems weíve got. Iíve mentioned this problem at least 20 times through windows feedback, I even got a lot of upvotes, but I have giving up hope. So I have to live with the taskbar is set to not auto-hide.

    at least you have a "fix" not even the taskbar work around works for me.....
      My ComputerSystem Spec
  7.    18 Mar 2016 #187
    Join Date : Nov 2015
    Posts : 62
    Win10Pro_64; Win10Pro_64 insider

    Yes, youíre right that I have at least a fix. But the problem you have is another problem then I have. And this thread is about the long login problem. Maybe in another thread you can find a solution for your specific problem. Did you have your problem in 10240?
      My ComputerSystem Spec
  8.    18 Mar 2016 #188
    Join Date : Nov 2015
    Posts : 62
    Win10Pro_64; Win10Pro_64 insider

    Just installed 14291 Insider Preview. Unfortunately MS improved only all kind of things for edge (which I donít use). Almost needless to say they didnít fix our login problem.
      My ComputerSystem Spec
  9.    20 Mar 2016 #189
    Join Date : Aug 2015
    Posts : 496
    Windows 10 Pro x64 1607

    Well, it looks like MS isn't going to be releasing any fixes to the start menu auto hide issue "slow login", and the double boot logo at startup. They are both being caused by a problem in the core of Windows 10 1511.

    Although users may be getting the insider programs, notice when you type in Winver in cortana, it will still say Windows 10 version 1511.
    It's an intro to Redstone but still using the core of Windows 10 1511. So nobody will see any "core" fixes to Windows, only program add ons and more features.

    I tested Windows 10 RTM 10240 and I don't have the double boot logo and the slow login issue with auto hide taskbar.

    MS says they are working on it, but won't show until the RTM release of Redstone 1.
      My ComputerSystem Spec
  10.    21 Mar 2016 #190
    Join Date : Nov 2015
    Posts : 62
    Win10Pro_64; Win10Pro_64 insider

    My thoughts exactly. When is the release of Redstone due?
      My ComputerSystem Spec

 
Page 19 of 25 FirstFirst ... 91718192021 ... LastLast


Similar Threads
Thread Forum
problem with upgrade to windows 10 home, version 1511, 10586
tried to install the upgrade to windows 10 home, version 1511, 10586, and it refuses to take, keeps telling me there's a problem and to try again later.
Installation and Upgrade
Windows 10 Build 10586 (TH2) Update Problem.
I used the Media Creation Tool to perform the update to 10586. I have W10 Pro x64. All appears to be fine except for one thing. When I go to PC Settings|Update & security|Recovery and click on 'Restart now' my PC does an ordinary restart. It no...
Installation and Upgrade
Very slow login after awhile
Hi, since a clean install of windows 10 the login is very slow but that happens after awhile. When I create a new user and copy all my files to that user everything is fine and fast but after awhile without installing anything or changing the...
Performance & Maintenance
Solved WIn 10 10586 64 Pro Slow Share Access over SMB and ReadyNAS 516
I have a share mapped to my ReadyNAS 516 to all of my media over SMB. There are multiple directories in that share from small to large. Every time I access that share from Windows 10 I get the green progress bar and it takes forever to cache and...
Network and Sharing
Login screen slow to come up?
Hi, I have the PIN page setup to show on my machine. The screens go into standby after a while - and when I come back to the machine, I have to press something on my keyboard - then wait about 4-5 seconds for the screen to come up - before I can...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:21.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums