Windows 10: Windows 10 10586.3 and slow login problem Solved

Page 17 of 25 FirstFirst ... 71516171819 ... LastLast

  1. Posts : 26,701
    Windows10Pro 64Bit - Build 14393.1198
       25 Feb 2016 #161

    Elegast said: View Post
    Installed insider preview 14271 and guess what….no fix.
    Lots of folks are having problems with that build....your not alone. Just remember its only a beta and that's what MS wants you guys to do....test it.
      My ComputersSystem Spec


  2. Posts : 87
    Win10Pro 64bit build 10586.17
       25 Feb 2016 #162

    erm, we've been having problems since .... er,. FOREVER
      My ComputerSystem Spec


  3. Posts : 26,701
    Windows10Pro 64Bit - Build 14393.1198
       25 Feb 2016 #163

    JIGSAW said: View Post
    erm, we've been having problems since .... er,. FOREVER
    My build of Windows 10 Pro runs fine.....on both my computers. 1511 OS build 10586.104
      My ComputersSystem Spec

  4.    25 Feb 2016 #164

    I did a clean install of Windows 10 PRO x64 1511. Now have 10586.104. I installed it on a 1 TB WD Blue drive, and the system runs wonderful.

    The system has a bug where it doesn't like to go to sleep mode with USB flash drives in the system. I read the event viewer and I get event 219 and event 10016, which it says when I have a USB drive inserted when I try to put the system in sleep mode, it would say there was a local activation error in the registry with a clsid and an appid. Found a workaround to fix that and now my system sleeps with no issues and Wakes up normally now with no issues.

    I also had issues with the screen flashing on the clean install. The latest updates fixed that issue.

    I'm happy the OS is running well now.
      My ComputerSystem Spec


  5. Posts : 58
    Win10Pro_64; Win10Pro_64 insider
       01 Mar 2016 #165

    Installed kb3140743 (10586.122) and no fix yet.
      My ComputerSystem Spec

  6.    01 Mar 2016 #166

    Hmm I'll update and see what happens on mine
      My ComputerSystem Spec


  7. Posts : 87
    Win10Pro 64bit build 10586.17
       01 Mar 2016 #167

    I bet you MS has absolutely no clue what they changed from build 10240 to build 10586 that caused the problem ... no wonder they don't know how to easily fix this again
      My ComputerSystem Spec

  8.    01 Mar 2016 #168

    I feel the same way. I do see some improvements in the new OS, but the double boot logo and the little kinks is really annoying. But the system is stable.
      My ComputerSystem Spec


  9. Posts : 58
    Win10Pro_64; Win10Pro_64 insider
       01 Mar 2016 #169

    & Jigsaw, I agree with you that MS haven't got a clue what to do to fix this. I can live with not having the taskbar in auto-hide mode but it is annoying.
      My ComputerSystem Spec

  10.    01 Mar 2016 #170

    I see what everyone means by the login time with Auto Hide on. It's slow on mine as well. Hmmm I don't use autohide so I'm fine with it. Hope MS works the bug out of that, but seems unlikely. I'm seeing a hang on cortana with auto hide on. Weird
      My ComputerSystem Spec


 
Page 17 of 25 FirstFirst ... 71516171819 ... LastLast

Related Threads
tried to install the upgrade to windows 10 home, version 1511, 10586, and it refuses to take, keeps telling me there's a problem and to try again later.
I used the Media Creation Tool to perform the update to 10586. I have W10 Pro x64. All appears to be fine except for one thing. When I go to PC Settings|Update & security|Recovery and click on 'Restart now' my PC does an ordinary restart. It no...
Very slow login after awhile in Performance & Maintenance
Hi, since a clean install of windows 10 the login is very slow but that happens after awhile. When I create a new user and copy all my files to that user everything is fine and fast but after awhile without installing anything or changing the...
I have a share mapped to my ReadyNAS 516 to all of my media over SMB. There are multiple directories in that share from small to large. Every time I access that share from Windows 10 I get the green progress bar and it takes forever to cache and...
Login screen slow to come up? in Performance & Maintenance
Hi, I have the PIN page setup to show on my machine. The screens go into standby after a while - and when I come back to the machine, I have to press something on my keyboard - then wait about 4-5 seconds for the screen to come up - before I can...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:44.
Find Us