Windows 10: Windows 10 10586.3 and slow login problem Solved

Page 14 of 25 FirstFirst ... 4121314151624 ... LastLast

  1. Posts : 87
    Win10Pro 64bit build 10586.17
       12 Jan 2016 #131

    ^ If you read the rest of the thread, you'll notice I definitely have the same problem
      My ComputerSystem Spec


  2. Posts : 58
    Win10Pro_64; Win10Pro_64 insider
       12 Jan 2016 #132

    Just received an update KB 3124263. It updates windows to 10586.63. As expected it doesn't fix the slow login problem.
      My ComputerSystem Spec

  3.    13 Jan 2016 #133

    Elegast said: View Post
    Just received an update KB 3124263. It updates windows to 10586.63. As expected it doesn't fix the slow login problem.
    And your problem fixed (with rst 12.9.4.1000)? Still works?
    Change observed in boot sequence from build 10586.

    The boot after restart or cold boot on Windows 10 GA Build 10240:
    1. BIOS
    2. Windows Boot Logo
    3. Blank Black Screen
    4. Login Screen

    The boot after restart or cold boot on Windows 10 GA Build 10586
    (typically having done clean install of 10586):
    1. BIOS
    2. Windows Boot Logo
    3. Blank Black Screen
    4. Windows Boot Logo flashing twice with laggy spinning dots.
    5. Login Screen
    And that does not happen ?
      My ComputerSystem Spec

  4.    13 Jan 2016 #134

    I also faced this problem but I solved it by deleting files in Windows/software distribution/downloads. These files are update files wither completely downloaded or partially. After deleting check for update and now reboot. I am sure your problem will be resolved. It also works for slow shutdown or restart problem.
      My ComputerSystem Spec


  5. Posts : 87
    Win10Pro 64bit build 10586.17
       14 Jan 2016 #135

    ^ Nope, that folder is empty on my side, probably because I run "disk cleanup" that as fas as I know cleans update files as well. So that folder is NOT the cause of the problem, well at least not on my side
      My ComputerSystem Spec


  6. Posts : 58
    Win10Pro_64; Win10Pro_64 insider
       15 Jan 2016 #136

    I did a clean install last weekend and since that the intel rst trick does'nt work anymore. I dont't have the windows boot logo flashing twice with laggy spinning dots. With me is is the loging screen that remains for 30 seconds when I enable to auto-hide the taskbar. When I don't enable the taskbar to auto-hide it's 2 seconds.
      My ComputerSystem Spec

  7.    18 Jan 2016 #137

    I have the same problem of a 30+ second login screen. I even bought a new SSD, installed fresh 10 (came from an upgraded 10 on a ssd), and had the exact same problem of 30+ second login screens. .
      My ComputerSystem Spec

  8.    22 Jan 2016 #138

    Figured I'd give another update since this issue seems so widespread. The having auto-hide disabled fix is still working for me, and my win 10 still loads faster than fast. What an odd thing that this hot fix works for me and for others but not for everyone. Who knows what causes this absurd issue?
      My ComputerSystem Spec


  9. Posts : 87
    Win10Pro 64bit build 10586.17
       22 Jan 2016 #139

    I'm waiting patiently for a proper MS fix
      My ComputerSystem Spec


  10. Posts : 58
    Win10Pro_64; Win10Pro_64 insider
       23 Jan 2016 #140

    Just installed Insider Preview 11102 and ofcourse no fix yet.
      My ComputerSystem Spec


 
Page 14 of 25 FirstFirst ... 4121314151624 ... LastLast

Related Threads
tried to install the upgrade to windows 10 home, version 1511, 10586, and it refuses to take, keeps telling me there's a problem and to try again later.
I used the Media Creation Tool to perform the update to 10586. I have W10 Pro x64. All appears to be fine except for one thing. When I go to PC Settings|Update & security|Recovery and click on 'Restart now' my PC does an ordinary restart. It no...
Very slow login after awhile in Performance & Maintenance
Hi, since a clean install of windows 10 the login is very slow but that happens after awhile. When I create a new user and copy all my files to that user everything is fine and fast but after awhile without installing anything or changing the...
I have a share mapped to my ReadyNAS 516 to all of my media over SMB. There are multiple directories in that share from small to large. Every time I access that share from Windows 10 I get the green progress bar and it takes forever to cache and...
Login screen slow to come up? in Performance & Maintenance
Hi, I have the PIN page setup to show on my machine. The screens go into standby after a while - and when I come back to the machine, I have to press something on my keyboard - then wait about 4-5 seconds for the screen to come up - before I can...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:41.
Find Us