Windows 10: Won't book, won't post

Page 1 of 2 12 LastLast
  1.    18 Nov 2014 #1

    Won't book, won't post


    Hi. I have problems
    I came to my pc today, and it wouldn't boot. After numerous attempts, and failure to enter the BIOS, I was shown the refresh/repair /reset page.
    I tried refresh, that did not resolve the issue.
    After a few more attempts to boot, I got that choice screen again (don't know how to bring it up myself) .
    This time I tried repair, that process took some time, but failed.
    I was also given a restore choice. I tried that, and it should have restored me to before I installed Lightroom. That didn't work either.
    Now I can't boot, the BIOS screen doesn't even display 90% of the time, and when it does I cannot enter it.

    I'm totally stuck, help!
      My ComputerSystem Spec

  2.    18 Nov 2014 #2

    You cannot enter the BIOS? That sounds like a hardware failure to me.
    Could you explain a bit more about that? I had a Sony AIO (All In One) system yesterday that wouldn't enter the UEFI, and it was actually because of a bad HDD.

    Have you run hardware diagnostics? That may be difficult if it's not accessing the UEFI and you can't boot into Windows.
    If that's the case, try disconnecting the hard drive (both cables) and see if that makes things a bit better. Be sure that the system is turned off and unplugged from the wall when doing this - also, take anti-static precautions while fiddling around inside the case.

    Here's some suggestions on how to troubleshoot hardware by using a stripdown process: Hardware Stripdown Troubleshooting
      My ComputerSystem Spec

  3.    18 Nov 2014 #3

    Hi. When the splash screen comes up, which is every few times it attempts to boot, I press delete, f12, end.
    These are all keys which should get me into the BIOS, but they don't. The machine just powers off, and tries again.
    I have a Gigabyte motherboard, which has a dual BIOS (?). The machine sometimes makes it to this dual BIOS uefi page, but powers off almost immediately. The screen is blank apart from the header.
    Everything was fine earlier.
    What do you suggest? I was going to try fresh install of W10 or W7 HP, but this is impossible without the BIOS.
      My ComputerSystem Spec

  4.    19 Nov 2014 #4

    Hi there
    Open up the machine and disconnect ALL the HDD's and then see if you can get into the BIOS.

    Note -- the CMOS battery might also have gone - change that if it's defective.

    You can also remove all the memory sticks -- just keep keyboard and monitor connected -- even with 0K RAM connected - i.e all the memory removed you should still be able to see the BIOS POST screen.

    Then start replacing the memory modules and re-connect the HDD's (one at a time and see if you still get into the BIOS).

    There might be a "recover BIOS or use Alternate" option in the machine -- I can't say I've ever sees a mobo with TWO bioses's. !! Your mobo documentation should tell you how to "flip" the primary BIOs or recover it.

    Cheers
    jimbo
      My ComputerSystem Spec

  5.    19 Nov 2014 #5

    The fact that it powers off almost immediately is a clue (IMO)
    First check to be sure that the CPU cooler is firmly mounted to the CPU - and that the CPU fan is working (make sure that the cooler isn't blocked either).

    There's also lot's of problems that have been reported with this mobo: https://www.google.com/search?q=Giga...s+down+at+boot

    I believe it's the "Del" key to get into the UEFI
    From what I read, if you press F1 in the Dual BIOS screen, that'll return you to the regular UEFI screen.
    Last edited by usasma; 19 Nov 2014 at 08:09.
      My ComputerSystem Spec

  6.    19 Nov 2014 #6

    Hi, thanks to you both for your input.
    I've tried cleaning the cooling fan assembly, and also disconnecting beds and RAM, in various combinations
    No difference I'm afraid. In fact I've made the situation worse somehow.
    There is no longer any attempt to post. Nothing happens on screen. When I try to start, the PSU starts, the case fans, and cooler all start, and then stop almost immediately.
    I thought the PSU had failed, but I had replaced the front switch headers incorrectly. They are now on the right pins but no post
    So, I'm not getting anywhere near the BIOS, whereas I was getting the splash screen before.
    This is turning into a disaster :-(
      My ComputerSystem Spec

  7.    19 Nov 2014 #7

    Hi. I've replaced the cmos battery.
    This gave me a brief hope, as it now tries to post for longer. Everything starts, fans etc.
    Still nothing on screen though, so I'm nowhere near the BIOS :-(
      My ComputerSystem Spec

  8.    20 Nov 2014 #8

    Try posting over here: Drivers & Hardware
    They'll probably have more hardware experience than I do.
    Good luck!
      My ComputerSystem Spec


  9. Posts : 1,964
    W10 Pro + W10 Preview
       20 Nov 2014 #9

    Have you got an install disc? if so insert, then click on computer repair, open command prompt and type.
    bootrec /rebuild then reboot computer.
    If you do not have an install disc you can get the advanced menu by doing the following,
    Start computer, then holding down the shift key restart the computer.
      My ComputerSystem Spec

  10.    21 Nov 2014 #10

    dencal said: View Post
    Have you got an install disc? if so insert, then click on computer repair, open command prompt and type.
    bootrec /rebuild then reboot computer.
    If you do not have an install disc you can get the advanced menu by doing the following,
    Start computer, then holding down the shift key restart the computer.
    He can't get to there !!!
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
western digital my book in Drivers and Hardware
After doing a clean install of windows 10 build 10130; my western digital my book 1tb external usb 3.0 hard drive will not retrieve my backups. Is this a possible windows 10 glitch; or is this a internal hardware issue with my device?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:27.
Find Us