1.    31 Oct 2015 #1
    Join Date : Jul 2015
    Posts : 51
    windows10

    There was a problem starting sbavmon.dll


    When I start the computer I get an error message saying "There was a problem starting sbavmon.dll the specified module could not be sound" So when I click on the start nothing happens. I didn't put any software in and this just happen. Can someone help me solve this problem?
      My ComputerSystem Spec
  2.    31 Oct 2015 #2
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    sbavmon.dll is part of Creative SB AVStream Monitoring Utility and developed by Creative Technology Ltd.
    sbavmon.dll's description is "Creative SB AVStream Monitoring Utility"
    sbavmon.dll is digitally signed by Creative Labs Inc.
    sbavmon.dll is usually located in the 'C:\Windows\system32\' folder.


    Do you have a Creative Sound Card ? If so go to the Creative website and download the latest drivers and software for your audio device. Are you also saying your Start Button does not work at all ?
      My ComputerSystem Spec
  3.    31 Oct 2015 #3
    Join Date : Jul 2015
    Posts : 51
    windows10
    Thread Starter

    [QUOTE=jds63;447208]sbavmon.dll is part of Creative SB AVStream Monitoring Utility and developed by Creative Technology Ltd.
    sbavmon.dll's description is "Creative SB AVStream Monitoring Utility"
    sbavmon.dll is digitally signed by Creative Labs Inc.

    I don't have a sound card but I deleted the Creative sound card program from years ago and there is nothing by Creative in the computer. It still comes up with the same message and the computer runs over 5 times slower and when I right mouse click the start I do get a menu but not when I left click the start?
      My ComputerSystem Spec
  4.    31 Oct 2015 #4
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    sbavmon.dll is usually located in the 'C:\Windows\system32\' folder. Look to see if it is here. Otherwise i would run a full system scan with your Anti-Virus in case of this being a virus. How long ago did you do the upgrade to Windows 10 and has it been this way since with start menu not working and slower ?

    Also run from (admin) command prompt, copy and paste this into it and press enter, let it finish
    sfc /scannow

    Same open command prompt, copy and paste this in and let it finish
    Dism /Online /Cleanup-Image /RestoreHealth

    Reboot the PC, try both these commands the same way few times and reboot.
      My ComputerSystem Spec
  5.    31 Oct 2015 #5
    Join Date : Jul 2015
    Posts : 51
    windows10
    Thread Starter

    [QUOTE=jds63;447466]sbavmon.dll is usually located in the 'C:\Windows\system32\' folder. Look to see if it is here. Otherwise i would run a full system scan with your Anti-Virus in case of this being a virus. How long ago did you do the upgrade to Windows 10 and has it been this way since with start menu not working and slower ?


    I found sbavmon.dll in Windows.old but not in Windows so should copy an paste into C:\Windows/System32?
      My ComputerSystem Spec
  6.    01 Nov 2015 #6
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    [QUOTE=lostsoul65;447487]
    Quote Originally Posted by jds63 View Post
    sbavmon.dll is usually located in the 'C:\Windows\system32\' folder. Look to see if it is here. Otherwise i would run a full system scan with your Anti-Virus in case of this being a virus. How long ago did you do the upgrade to Windows 10 and has it been this way since with start menu not working and slower ?


    I found sbavmon.dll in Windows.old but not in Windows so should copy an paste into C:\Windows/System32?
    Sure do not or did have anything before from Creative a software or any other device from Creative ? As this shows as a .dll for a A/V Monitoring Utility. Reasons then your getting this notice is this software can be on system trying to startup but missing this file. Not sure yet to tell you to copy this file to C:\Windows\System32\ folder. In some cases this may help, but do you have anything like this before on the system as to during the upgrade your software is carried over.
      My ComputerSystem Spec
  7.    08 Dec 2015 #7
    Join Date : Dec 2015
    Posts : 1
    Windows 10

    I had this problem myself, I found it was just a matter of removing the entry from the registry.

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Tappouch PC not starting
Tappouch PC not starting. What should i do?
General Support
there was a problem starting javascript:" \..\ mshtml
Hello, I just got my free upgrade to Win 10 from Win 7 and I cannot access the personalization screen to change or access my my screen saver password. I get this all the time now: there was a problem starting javascript:" \..\ mshtml The...
General Support
Solved Registry is not starting from main .exe, RUN and in cmd
i have no idea what's making it not pop up im trying all the ways to get it to open, i tried: * regedit in run(win+r) * registry.exe in cmd with admin rights * clicking on the main .exe located in the windows folder
General Support
Solved Starting without logging in
Can anyone tell me where in my home computer is the possibility to enable Windows 10 to start without logging in.
General Support
Error at start up - There was a problem starting P17RunE.dll TAGS: Win
Hello, after i updated my windows to win 10 from win 7, i got this error everytime i start my pc: There was a problem starting P17RunE.dll. The specific module could not be found. I tried to search my C drive for P17RunE.dll and resulst are :...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:59.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums