1.    28 Oct 2015 #1
    Join Date : Oct 2014
    Posts : 277
    Windows 10 Build 1703

    Cannot Access a Drive -- Permission Problen

    I have 2 partitions on one of my HD's. I can access one of them (F) but not the other (D) apparently due to a permission problem. Here is a screen shot of the Advanced Security Settings for each. Note the permissions for D: are not the same as F:. How can I give full control to (Users)Windows10\Users) or at least my user name?

    Thank you very much.
    Attached Thumbnails Attached Thumbnails 2015-10-28_15h40_55.png  
      My ComputerSystem Spec
  2.    28 Oct 2015 #2
    Join Date : Oct 2015
    Posts : 14
    windows 7 pro

    Do you note the "Applies to" column? The permission only applies to the root folder only, not including its subfolder and files. Here's how to grant full access to the "Users" group:
    1. Click on the Add button.
    2. In the "Select User or Group" dialog box, click on Advanced... button.
    3. Click Find Now. Select "Users" group and click OK.
    4. You can then tick the permission "Full control", select "This folder, subfolders and files" under the "Apply to" drop-down box.
    5. Click OK. Done.
      My ComputerSystem Spec


Similar Threads
Thread Forum
WindowsApps on D:\ Drive - Access Denied
Finally in version 10565 you are able to move/install Apps to other location than C:\Program Files\WindowsApps To change permissions for C:\Program Files\WindowsApps to be able to see what was inside the folder was easy however to do the same on...
Software and Apps
Solved Can't access my DVD drive after upgrading to Win10
My DVD drive worked fine in Win7, and still works fine if I boot from it, but since upgrading to Win10 I can't access any disk in it. File Explorer "sees" my G drive, but when I want to look at a disk it tells me to insert a disk. Device manager...
Drivers and Hardware
No Access to NAS Drive
Hi Folk, I can see that this seems to be a common problem on here! I have a Lacie cloudbox NAS drive. On WIn7 pro it worked just fine. Windows say the drive in the network group and I could access it like a normal folder. After I did the Win10...
Network and Sharing
Access Denied. You don't have permission to access "" on this server.
ERROR MESSAGE Access Denied You don't have permission to access "http://steamcommunity.com/id/Fazy_aka_TaZx/home/invites/" on this server.Reference #18.b1f31502.1439008845.47ab9a03 Hello there, I use steam. So basically what's happening...
Network and Sharing
windows 10 upgrade failure problen
on my 8.1 Lenovo laptop Windows 10 upgrade spends 3-4 hours downloading, installs and fails . It then spends 3-4 hours downloading, installs and fails, . It then spends 3-4 hours downloading, installs and fails................................... ...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:58.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App

Windows 10 Forums