Windows 10: File Permission

  1.    19 Oct 2015 #1

    File Permission


    I am running Office 2007, on W10. I have just added to a document, clicked to exit, confirmed save changes, then got this box. How do I get rid of it?
    Thank You

    Click image for larger version. 

Name:	Capture.JPG 
Views:	26 
Size:	15.9 KB 
ID:	43529
      My ComputerSystem Spec

  2.    19 Oct 2015 #2

    The space in the file name may be an issue.
    Sounds unlikely but is has caused issues in the past like this.
      My ComputerSystem Spec


  3. Posts : 2,250
    Windows 10 Pro 64-bit 1607 (AE build 14393.1358)
       19 Oct 2015 #3

    You can try running Word as Administrator. Locate the Word shortcut and right-click on it. Select Properties and then go to Compatibility tab. Check the box Run as Administrator, so it always runs with full access rights. Do the same for Excel and other Office applications.
      My ComputerSystem Spec

  4.    20 Oct 2015 #4

    Thank you for reply. Tried that, no change. When I try to delete the document, I get this

    Click image for larger version. 

Name:	Capture 1.jpg 
Views:	14 
Size:	15.8 KB 
ID:	43633
      My ComputerSystem Spec


  5. Posts : 2,250
    Windows 10 Pro 64-bit 1607 (AE build 14393.1358)
       20 Oct 2015 #5

    Then your MS Office installation can be corrupt. Try repairing it from the installation media or completely uninstall and reinstall it. Do you have similar issues at any other non-office application? If it is only in Office, try reinstalling it.
      My ComputerSystem Spec


 

Related Threads
This just started yesterday. I have tried using Take Ownership on everything but it still says I don't permission to save anything. I can save things in certain folders and Desktop but I can't save anything under my Documents, Pictures, OneDrive or...
Permission error in General Support
Hi All, Windows 10 Pro. Administrator. When trying to access the Windows\Temp folder, I receive the prompt informing me that, "You don't currently have permission to access this folder." I click the continue button and receive the...
Installed windows 10 pro yesterday as an in place upgrade to my 8.1 pro. There is a few issues so far, but the one that is annoying me at the moment is my pictures/documents/music folders. On a fresh reboot of my computer, the first time I try and...
Administrator and still need permission? in User Accounts and Family Safety
I'm utterly confused about the permissions needed. I am the sole user on my pc. Under accounts, is myself only as Admin and password protected...(that's another issue)... I copied a folder from ThisPC/C/Games/Folder and tried to paste it in my E:/...
Permission Issues in General Support
Windows 10 seems to have developed an issue for me that is causing UAC-like prompts suggesting that I need Administrator permission. I should probably mention that I am actually using the real Administrator account (this was an upgrade installation...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:02.
Find Us