Page 3 of 4 FirstFirst 1234 LastLast
  1.    31 Oct 2015 #21
    Join Date : Oct 2015
    Washington, DC
    Posts : 13
    Windows 10 Pro

    Quote Originally Posted by AveYo View Post
    Clue to what? I already linked the correct directory above.
    A clue as to what's happening. Old shortcuts sticking around while new shortcuts not showing up for updated programs is NEW info.

    1. Knowing the directories and having to manually put things in and out of them is a workaround NOT a fix.
    2. Doesn't work anyways! I wouldn't mind in the short-term doing the workaround but it's not working.
      My ComputerSystem Spec
  2.    31 Oct 2015 #22
    Join Date : Aug 2015
    Posts : 120
    Windows 10 (duh)

    Did you try my LnkAllToStart script? Because that one works and it's semi-automated
    "Create lnks in Start Menu to all .exe files in dropped folder target or the current dir"
      My ComputerSystem Spec
  3.    31 Oct 2015 #23
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,464
    Win 10 Pro (1703)

    Hi, this worked fine on some demo PCs.

    I was in a computer place and tried searching for wordpad.exe on their demo systems (64 bits -mine's a 32bit upgrade from 8.1).

    Guess what? It worked. So... is everyone here who finds this doesn't work (searching for a *.exe with explorer), using a 32 bit system by any chance? Or has everyone upgraded, rather than doing a clean install?
      My ComputerSystem Spec
  4.    31 Oct 2015 #24
    Join Date : Oct 2015
    Washington, DC
    Posts : 13
    Windows 10 Pro

    64-bit upgrade from Windows 7.
      My ComputerSystem Spec
  5.    06 Aug 2016 #25
    Join Date : Aug 2015
    Posts : 130
    Windows 10 x64 Pro

    old post but still relevant apparently.

    longest standing MS bug evar? Or intended feature? I just spent tons of time troubleshooting something that wasnt fixable apparently. Teach me to be self sufficient. Time to go straight to google lest I waste the most valuable resource I have since having a kid lol.

    Anyhow - anniversary edition and still no exe.

    MS support thread about it half a dozen+ pages long.

    Doesnt look like it'll ever be fixed, not sure if they even know about it, or if it actually IS intended.

    http://answers.microsoft.com/en-us/w...df0d82e?page=7
      My ComputerSystem Spec
  6.    06 Aug 2016 #26
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,464
    Win 10 Pro (1703)

    Click image for larger version. 

Name:	Snap 2016-08-06 at 15.54.10.jpg 
Views:	4 
Size:	41.6 KB 
ID:	94511
      My ComputerSystem Spec
  7.    06 Aug 2016 #27
    Join Date : Jul 2015
    Posts : 3,655
    10 Pro
    Thread Starter

    Quote Originally Posted by dalchina View Post
    I was in a computer place and tried searching for wordpad.exe
    That isn't really the problem - it will find .exe in C:\Windows. When it will not find it is if you make a directory for example C:\Users\<xxxx>\Programs and put the .exe there (for portable programs say).

    I suppose it is deliberate as it worked in Windows 8 and still doesn't on x64 14393 (clean install). You can add shortcuts and it will find them so I have written a program to create shortcuts for all .exe (and .ps1) found in a directory. This workaround is a bit feeble though as if you forget to make the shortcut the .exe isn't found.

    Still either they will change it or not. Can't do much else
    Last edited by lx07; 06 Aug 2016 at 11:32.
      My ComputerSystem Spec
  8.    06 Aug 2016 #28
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,464
    Win 10 Pro (1703)

    Click image for larger version. 

Name:	Snap 2016-08-06 at 17.54.29.jpg 
Views:	2 
Size:	45.9 KB 
ID:	94540
    So there's one on D:.....
      My ComputerSystem Spec
  9.    06 Aug 2016 #29
    Join Date : Jul 2015
    Posts : 3,655
    10 Pro
    Thread Starter

    Quote Originally Posted by dalchina View Post
    Click image for larger version. 

Name:	Snap 2016-08-06 at 17.54.29.jpg 
Views:	2 
Size:	45.9 KB 
ID:	94540
    So there's one on D:.....
    If you press and type et.exe do you find it? Certainly I don't...

    It is the search from I'm talking about - perhaps these pictures explain the problem better.

    Search in File explorer finds 6 instances of TreeSizeFree on my C:\ drive... It is not installed - it is a portable program.

    From the button search I get 5 - everything except the .exe (the top one highlighted in the picture is the shortcut I created).

    Click image for larger version. 

Name:	Capture.PNG 
Views:	3 
Size:	315.0 KB 
ID:	94559

    Narrowing it to TreeSizeFree.exe gets nothing

    Click image for larger version. 

Name:	Capture2.PNG 
Views:	12 
Size:	25.2 KB 
ID:	94561

    Hope this makes sense now
      My ComputerSystem Spec
  10.    07 Aug 2016 #30
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,464
    Win 10 Pro (1703)

    Hi, Cortana search (including 'Find results in apps/documents/photos/') - whatever happened to 'My Stuff' - doesn't find et.exe at all- 'cos it's not indexed- which is why I gave up on using that long ago. And I hesitated over 'apps' - which apps? Terminology.

    Cortana search relies on what's indexed as far as what's on disk is concerned, so is inherently limited ('useless' to me). I guess that's the difference you're seeing.

    Wordpad.exe is found by Cortana search (indexed on C.

    This degree of confusion and obfuscation is simply not what I want- normally to find things I use Locate32 (which, unlike Everything, allows GUI specification of where to search - in Everything 1.4 limiting the search range to a folder is a typed string including the folder path- or the search in Classic shell. Otherwise I might use explorer search for simple cases or simply typing on the file name list in details view.
      My ComputerSystem Spec

 
Page 3 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
How To Change Program Files Location In Windows 10
i am kind of confuse with windows 10 on how to change Program Files Location. i know in windows 7 and windows 8 all i had to do is go to ''HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion'' and change ProgramFilesDir to the hard driver...
General Support
Windows 10 - Snipping tool is NOT being found when I search for it :(
So for some reason, my main normal account which is a local administrative account, is missing many of the Windows Apps. I created a high-level Administrator account (the one that's tricky to turn on and sort of hidden) and I can see all my missing...
General Support
Still no program search support in Start menu search
I'm still having to use Stardock Start10 to use the keyboard to find non-store-app programs. Whenever I use the native Start menu and use the keyboard to enter the non-store-app program name it only finds useless hits among documents and junk (I...
General Support
Solved sfc /scannow found corrupted files but could not fix them.
Hello. For quite a while, my computer had slow boot up and shutdown times and I searched online that sfc /scannow could probably help. I've tried every method regarding sfc /scannow and nothing worked. I've also included a CBS Log file to help me...
Performance & Maintenance
WHO DELETED MY C:\Windows.old\Program Files & (x86) FOLDERS ????
:mad: :banghead::mad: :banghead::mad: :banghead::mad: Using Windows 10: I just looked into my C:\Windows.old directory and both Program Files and Program Files (x86) have disappeared !!! WHY ??? WHO WOULD DO THIS ??? This is criminal !!! ...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:04.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums