1.    16 Oct 2015 #1
    Join Date : Oct 2015
    Posts : 6
    Windows 10 pro

    Issues on boot up


    Hi,

    I have a old Lenovo SL500 that I use as a cheap media box. I've got Windows 10 installed on it and it has been running great up until this morning. When I came down it was not responding to RDP requests and it was not listed on Teamviewer. Looking at the machine all there was was a black screen so no aid on whats wrong. I rebooted and all I get after POST is the flashing underscore.

    Since that I have tried:

    * tried f8 to get in to safe mode, no joy

    * Booting into Linux from a pen drive (can see the hard drive but its locked and cannot access it)


    * Booting in to the windows recovery console and tried a repair (failed)

    * Tried a system restore point (failed)

    * Tried CHKDSK /f/R (seems to finish fine with 0 bad sectors but I get the error message "failed to transfer logged messages status 50" - I think thats "normal" when running it from install media)

    * Tried fixing and restore post CHKDSK same issues

    * SFC /SCANNOW

    * BOOTREC /SCANOS (says 0 windows installs found!)

    So I am running out of ideas. It seems the Hard drive is fine as CHKDSK is fine but either the boot sector or the OS thats buggered. Before I hose it, is there something I have missed that I can try that is non-destructive that does not involve me re-installing all my programs?

    Its not got too much on it from memory the programs I'd installed were:

    * Bitdefender
    * Firefox
    * Aceviewer media player
    * Sop player
    * VLC
    * Flash (yeah I know)



    Thanks in advance!
      My ComputerSystem Spec
  2.    16 Oct 2015 #2
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,055
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    Try to boot into recovery console then type: bcdedit /set {default} bootmenupolicy legacy
    Then try F8 again to see if it works

    EDIT: BTW, was your Windows installed using UEFI ? or MBR ?
      My ComputerSystem Spec
  3.    16 Oct 2015 #3
    Join Date : Oct 2015
    Posts : 6
    Windows 10 pro
    Thread Starter

    I am not sure how I know. I just installed it as pretty much default on this one from a clean hard drive. Does 10 not use the same tools?
      My ComputerSystem Spec
  4.    16 Oct 2015 #4
    Join Date : Oct 2015
    Posts : 6
    Windows 10 pro
    Thread Starter

    No luck with that
      My ComputerSystem Spec
  5.    16 Oct 2015 #5
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,055
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    From the Command Console. Type: diskpart then type list disk as shown below:
    Click image for larger version. 

Name:	a.jpg 
Views:	2 
Size:	163.0 KB 
ID:	43106
    If there's an asterisk under GPT column of your Windows OS disk then your Windows was installed using UEFI else MBR.
      My ComputerSystem Spec
  6.    16 Oct 2015 #6
    Join Date : Oct 2015
    Posts : 6
    Windows 10 pro
    Thread Starter

    It can see 2 partitions, neither have an asterisk next to them
      My ComputerSystem Spec
  7.    16 Oct 2015 #7
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,055
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    OK. So your Windows 10 is using MBR partition scheme.
    Download Macrium Rescue disk: Rescue6.1.871X64.iso - Google Drive
    Then use: Rufus - Create bootable USB to create a bootable USB.
    Boot up from the USB. On the left Panel, click on: Fix Windows Boot Problem
    Then try to reboot.
      My ComputerSystem Spec
  8.    16 Oct 2015 #8
    Join Date : Oct 2015
    Posts : 6
    Windows 10 pro
    Thread Starter

    Cheers. It 1 am here but I will give that a try tomorrow
      My ComputerSystem Spec
  9.    17 Oct 2015 #9
    Join Date : Oct 2015
    Posts : 6
    Windows 10 pro
    Thread Starter

    That did the trick. Thanks ever so much. I wonder what caused it
      My ComputerSystem Spec
  10.    18 Oct 2015 #10
    Join Date : Oct 2015
    Posts : 1
    Windows 10

    I have had the same issue, but when I tried to fix it in the way mentioned, it said that system32/hal.dll is missing or corrupt. and it will restart itself when a key is pressed.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Bootloader issues with multi-boot
I'm trying to dual-boot Win 10 (64-bit) and WinXP (32-bit). If I try to go to WinXP, the entire system just restarts, then restarts once more when I get back into the bootloader. I tried using Dual Boot Repair, but all it did was add a redundant...
General Support
Secure boot issues
Hi, I am using an acer travelmate laptop and I'm attempting to boot from an official (I think) windows 10 DVD, I downloaded it using the media creation tool (as a dual x64-x86 iso) and created a bootable iso from the x64 portion (with imgburn) the...
Installation and Upgrade
Boot up issues
Since updating to windows 10 I have to boot up twice. When i first boot up the computer switches itself off after about 10 secs. I switch it back on again and it usually boots into windows fine. This happens every time I boot up and is annoying more...
General Support
Dual boot installation with Win 7 + 10 -- multiple issues
I wanted to experiment with Win 10 while preserving my Win 7 x64 installation. I imaged my Win 7 to a new hdd which is formatted as GPT. I repaired the Win 7 copy using a Win 7 SP1 installation dvd and got it to boot in UEFI mode using the ...
Installation and Upgrade
Dual boot 10 & 7 BIOS/UEFI possible issues
I dual boot to 2 different windows 7 installs. I have my primary for day to day stuff and the second install is for my DAW. I don't want to update the DAW to 10 because of the issues it may cause. I do want to update my primary install to 10. Can...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:02.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums