My windows 10 doesn't load or loads with problems Solved

  1.    16 Oct 2015 #1

    My windows 10 doesn't load or loads with problems


    Hello everyone
    I have some problems with my windows, but I don't know are they because of windows bugs or my hardware problem.
    Sometimes, I guess when I make changes to my applications such as installing or uninstalling or upgrading an application, windows doesn't load. So I enter safe mode and sometimes repair the windows in order to make windows load.
    One my other problems is that sometimes windows loads but not complete. I can not open start and notifications and the icons of speaker and internet connection are disabled and I can not change that. like this:
    Click image for larger version. 

Name:	Screenshot (3).png 
Views:	34 
Size:	1,017 Bytes 
ID:	42999
    Can anybody help me with these problems please???

    --------------------------------------

    P.S: I guess, I'm not sure, these problems occur when my lap top is on battery. May the problems occur because of battery??
      My ComputerSystem Spec

  2.    16 Oct 2015 #2

    Hasn't no one here had such a problem????
      My ComputerSystem Spec

  3.    16 Oct 2015 #3

    Not sure if I understood you. Do you have the same problem when your laptop is plugged in? If it only occurs on battery it would strongly suggest that the battery is failing.
      My ComputerSystem Spec

  4.    18 Oct 2015 #4

    I'm not sure about it.
    I think I asked my question in a bad way.
    Sometimes when I turn on my laptop, windows doesn't load or loads as the way I said. I want to know, If we forget about battery, what should I do??
      My ComputerSystem Spec

  5.    18 Oct 2015 #5

    Try turning off fast start....might help...see link

    https://www.tenforums.com/tutorials/4...dows-10-a.html
      My ComputerSystem Spec

  6.    18 Oct 2015 #6

    In addition to the post above ^, doing these commands will fix many system problems from the Command Prompt:

    First, do this one:
    DISM - Repair Windows 10 Image - Windows 10 Forums

    Next, do this one:
    SFC Command - Run in Windows 10 - Windows 10 Forums
    restart your computer. If your last scan from the tutorial said it fixed errors, then do the scan one more time.
      My ComputerSystem Spec

  7.    19 Oct 2015 #7

    WildOne said: View Post
    Try turning off fast start....might help...see link

    https://www.tenforums.com/tutorials/4...dows-10-a.html

    I have made that off. It's not because of that. However, when fast startup was on, I hadn't this problem.
      My ComputerSystem Spec

  8.    19 Oct 2015 #8

    DustSailor said: View Post
    In addition to the post above ^, doing these commands will fix many system problems from the Command Prompt:

    First, do this one:
    DISM - Repair Windows 10 Image - Windows 10 Forums

    Next, do this one:
    SFC Command - Run in Windows 10 - Windows 10 Forums
    restart your computer. If your last scan from the tutorial said it fixed errors, then do the scan one more time.
    I will do this.
    Thank you
      My ComputerSystem Spec


 

Related Threads
Hello, I just upgraded to windows 10 and one of the things that bugs me is the file explorer on task bar load very slow. It takes around 1 seconds to load if I click on the explorer on task bar. However, if I use the win+E button the explorer open...
as per title what i have tried is checking the installation media is good which it is checked it on another rig running windows 10. okay so what happens is it will go through the normal boot up procedure my rig that is, bios will post normally and...
Hello everyone, I have a question. I have a Barebone PC (Gigabyte GB-BXI3H-5010) which was running Windows 8.1, and now it has been upgraded to Windows 10. I use this PC to run a home server with Plex media server and Plex Home Theater - so I've...
Hi everyone, I have some troubles since few days. My mini-menu (right clic on start button) doesn't works. I can't load any applications except search, run and Desktop. What's wrong ? Best regards, Olivier
Screen doesn't load fully in Installation and Upgrade
Hi ... Does anyone else have this issue, every time I open anything whether it be the This PC, Delete, Control Panel or even the browser I always need to expand the screen . It's off by a tiny bit on each side . I have try doing the Shift key and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:28.
Find Us