Page 2 of 2 FirstFirst 12

  1. Joined : Oct 2014
    Posts : 18
    Windows 10
       26 Oct 2014 #11

    Winuser said: View Post
    Check Windows Update to see if you have all the updates installed.
    An update installed itself and that was the result immediately afterwards so I'm assuming it installed everything it needed, but I will check
      My System SpecsSystem Spec


  2. Joined : Oct 2014
    Posts : 480
    Windows 10
       26 Oct 2014 #12

    iTunes library still intact, everything else still seems okay. Jus updated again, everything including iTunes still okay.
    Last edited by BillyBob; 26 Oct 2014 at 18:03.
      My System SpecsSystem Spec

  3.    26 Oct 2014 #13

    badrobot said: View Post
    A lot of stuff was broken and the performance slowed down after the upgrade. And with all those mess, comes all types of errors that hogs the entire system down. When I created the ISO and reinstalled the latest build, it was an entirely different experience. No errors, no issues and very, very fast. Wipe out your upgraded version and do a clean install with 9860 ISO. You won't regret it.
    Planning to do this tomorrow. Downloading ISO now to replace files on my stick.

    Any changes that are noticeable?

    Does the problem with svchost calls interrupting Sleep continue?

    Thanks.
      My System SpecsSystem Spec


  4. Joined : Oct 2014
    Posts : 18
    Windows 10
       26 Oct 2014 #14

    It's going to have to wait a week as I'm going away before I can do that download
      My System SpecsSystem Spec


  5. Joined : Oct 2014
    Posts : 18
    Windows 10
       27 Oct 2014 #15

    RTWFF said: View Post
    Winuser said: View Post
    Check Windows Update to see if you have all the updates installed.
    An update installed itself and that was the result immediately afterwards so I'm assuming it installed everything it needed, but I will check
    I checked and there were two "important" updates I could choose to install so I did. Problem fixed
      My System SpecsSystem Spec


  6. Joined : Oct 2014
    Posts : 18
    Windows 10
       07 Nov 2014 #16

    Finally worked out what was going on. The computer had originally been Windows Vista with the usual local account as Administrator that I upgraded to Windows 8.1 and then further upgraded to Windows 10, tacking a Windows Live account on (as Windows kinda insists) along the way.

    The latest (automatically installed) upgrade, where I thought I had lost all my settings, Dropbox etc. was because the logon had reverted to the local account not the Windows Live account. Once I worked that out and logged in using Windows Live everything was where I expected it to be. I've since deleted the local account
      My System SpecsSystem Spec


  7. Joined : Oct 2014
    Polk County Texas USA
    Posts : 11,690
    Windows 10 Insider Preview
       08 Nov 2014 #17

    RTWFF said: View Post
    I should add that my web pages don't render text correctly in IE - only every second or third character displays
    Go to Windows Update and download/install the latest updates. That's a pretty common happening and it happened to me.

    I haven't a clue as to why that last update wasn't included in the 9860 download.

    Edit: Well it seems I was a little too quick to reply, or maybe I was a week too late.
      My System SpecsSystem Spec


 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Do unexpected things with Microsoft Edge
Source: Do unexpected things with Microsoft Edge | Blogging Windows
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:31.
Find Us
Twitter Facebook Google+



Windows 10 Forums