windows 10 start problem


  1. Posts : 3
    windows 10
       #1

    windows 10 start problem


    Hi

    My laptop is dell inspiron 5558 with i7 processor and 16 GB ram. Recently i upgraded to windows 10 and am facing issue on when booting the system.

    After pressing power button, i am seeing dell logo and system shutsdown immediately. and i need to press the power button again where system boots completely this time.

    Also after making chages to BIOS and most system will restart but my laptop goes power off

    Kindly assist in this. Dell support people asking to downgrade the OS

    Is this hardware or os issue?
      My Computer

  2. CountMike's Avatar
    Posts : 18,331
    W10+Developer Insider + Linux
       #2

    It's a BIOS/UEFI issue, OS doesn't start until BIOS is ready.
      My Computers

  3. dalchina's Avatar
    Posts : 29,842
    Win 10 Pro (1903)
       #3

    FWIW, Dell reports your PC has been verified to work with Win 10
    http://www.dell.com/support/article/us/en/19/SLN297954/
      My Computers


  4. Posts : 3
    windows 10
    Thread Starter
       #4

    problem resolved after reset to windows 8.1
      My Computer

  5. NavyLCDR's Avatar
    Posts : 15,497
    Windows 10 Pro
       #5

    You could have tried turning off fast startup in Windows 10.
      My Computer


  6. Posts : 3
    windows 10
    Thread Starter
       #6

    I should have after reading about this feature i understand since i didnt face any issue on restarting the machine.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:26.
Find Us




Windows 10 Forums