Windows 10: Taskmanager / Start Button / Apps / Shut down (and more) won't work

  1.    14 Oct 2015 #1

    Taskmanager / Start Button / Apps / Shut down (and more) won't work


    Hi,

    I just read the thread of Louise M (https://www.tenforums.com/general-dis...hing-else.html) who had a quite similar problem to mine.

    My story: I upgraded to Windows 10 from 7 Pro (I have a HP Probook 6560b). Before that I had to remove some HP security software (Fingerprint and face recognition I think. (After W10 was installed there was a little problem with the user account but after a restart it was ok.) After a week I got the following:

    Problems after Startup (I call that state "frozen"):
    - Task manager is frozen
    - can't start/connect WiFi
    - can't open Settings
    - IE not working (not opening any website, no menu bar)
    - other apps start really slow (eg. Chrome)
    - can't shut down (have to press power button)

    I removed my antivirus program and for 1 day it was ok, then it came back. Additionally I got this after restart:

    - I see the Windows Logo, but instead of the login screen I have a black screen + mouse pointer, can't do anything than press power button again

    I started in Diagnose mode several times. Sometimes then everything works (like now), sometimes it's also "frozen"

    After a few days of trying different things (restart explorer.exe, removing apps from autostart etc) and going back to a Windows Restore point twice I made a clean install of Windows 10...

    It worked! - for 3 days. Now again same problem. Argh!

    There must be some conflict between Windows 10 and ??? I have some ideas what it miiight be (but I can also be totally wrong):

    - Office 2003 (only Word is installed, it's the last app I installed before the "freezing" started again)
    - HP-hotkeys (installed before Office 2003 and removed from autostart but still the same, so maybe not the problem)
    - Cortana (I turned her off but sometimes the search function is not working. I read that killing Cortana in the Task manager will make the search function work - it did)

    By the way, after the clean install (saturday 10th october) my Windows is still not active. I read that it can take some time - what is "normal"...?

    So... anyone idea's? It's 1:20 here so I'm gonna sleep now.
    Yuki
      My ComputerSystem Spec

  2.    14 Oct 2015 #2

    I had an identical issue with several parts of the interface not responding, also about a week after install (twice). What eventually fixed it for me was this Powershell command.
      My ComputerSystem Spec


  3. Posts : 1
    Dual Boot 10 Pro v1607 10 Pro rs2 build 14971
       14 Oct 2015 #3

    You might consider an inplace repair which will keep all your settings programs etc. This is from the tutorial section. Repair Install Windows 10 with an In-place Upgrade .
      My ComputerSystem Spec

  4.    15 Oct 2015 #4

    Hi heavywater,

    I tried but got the message that the command "Get-AppXPackage" is either freshly written or couldn't be found.
      My ComputerSystem Spec

  5.    15 Oct 2015 #5

    Hi JohnC,

    I will try that one later today. But I installed Windows clean anyway, so I'm afraid repairing won't help so far all tries to repair didn't have any success...
      My ComputerSystem Spec


 

Related Threads
Hi Guys, Another issue I see (on a different Win10 machine) is when i right click the start menu the links that are pointed out in red do not work. all other links work fine. It seems the shortcuts are broken but i looked in the user folders and...
I upgraded recently from w8.1 to w10 using free UG offered by MS. It has been working well until about a week ago, when suddenly one evening (it worked well throughout the day) when I clicked on the start button the tiles did not show up. I have...
Right now, and for no apparent reason, when I click on the task bar on the start menu, the search function or the date/time, nothing happens.... This first appeared during a background Windows update (I realized later, during reboot, that Windows...
First off i dont know if this is where i put this. Secondly, my issue is that when i click on the windows start button it doesnt open or do anything. Also if i wanted to use the windows 10 xbox app that wont open as well. Task manager is slow and so...
Anyway to make start button list all my applications without having to to click all apps and remove the abc categories?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:29.
Find Us