Can't use Run dialog from Start Menu

Page 2 of 2 FirstFirst 12
  1. Ztruker's Avatar
    Posts : 10,229
    Windows 10 Pro X64 1909 18363.815
    Thread Starter
       #11

    My question is, why did it happen? Is it something to do with running as a Virtual Machine?
      My Computers

  2. Slartybart's Avatar
    Posts : 3,502
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       #12

    Ztruker said:
    My question is, why did it happen? Is it something to do with running as a Virtual Machine?
    I'm running in a Hyper-V machine and the issue wasn't present.
    Win10 - originally downloaded from the Insider page (Pro?), not the TechNet eval page (Enterprise?)
    I suppose Windows Update (WU) / Preview Build Update (PBU) figures out the difference. But being a preview rls - who knows.

    Bill
    .
      My Computer

  3. Indianatone's Avatar
    Posts : 452
    Windows 7 Ultimate 64 Bit and VM
       #13

    Ztruker said:
    My question is, why did it happen? Is it something to do with running as a Virtual Machine?
    I have 5 VMWare virtual machines and they all work. Probably one of those undocumented effects aka bug. May be you should send feedback to MS.
      My Computers

  4. Ztruker's Avatar
    Posts : 10,229
    Windows 10 Pro X64 1909 18363.815
    Thread Starter
       #14

    Feedback ... good idea, will do.
      My Computers


 
Page 2 of 2 FirstFirst 12

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:41.
Find Us




Windows 10 Forums