Windows 10: Icons not showing correctly after 9860 update. Solved


  1. Posts : 1,023
    Windows 7 Pro x64 Windows 10 Pro x64
       24 Oct 2014 #1

    Icons not showing correctly after 9860 update.


    Some of my picture icons are no longer showing up as pictures, and when I go to Personalize to change my desktop wallpaper, it shows up like this.

    And none of my avatars are displaying correctly. WTH
      My ComputerSystem Spec

  2.    24 Oct 2014 #2

    Have you deleted your icon cache?

    Icon Cache - Rebuild - Windows 7 Help Forums
      My ComputerSystem Spec


  3. Posts : 1,023
    Windows 7 Pro x64 Windows 10 Pro x64
    Thread Starter
       24 Oct 2014 #3

    No, but I copied all the pictures back over, seems to have fixed it.

    And I noticed now I have duplicate user account icons on the welcome page.

    Man, I knew I shouldn`t done that update, but actually it did it on it`s own, good thing I saved an image
      My ComputerSystem Spec


  4. Posts : 261
    Windows 10 & Windows 10 Insider Program, Linux Mint 18, Zorin, elementary OS
       24 Oct 2014 #4

    AddRAM said: View Post
    And I noticed now I have duplicate user account icons on the welcome page.

    Man, I knew I shouldn`t done that update, but actually it did it on it`s own, good thing I saved an image
    I too have become "twins" on the Welcome page and while I have backup images, I don't intend to use them. I rather enjoy living dangerously.

    Rich
      My ComputerSystem Spec

  5.    26 Oct 2014 #5

    I too have become "twins" on the Welcome page.... It started doing that after I installed the new build 9860.. So, I thought it might be because the old build 9841 was still on the HD.. So, I used the disk clean-up and got rid of the .old files.
    To my disappointment it did not change the welcome page, it still has duplicate pictures.. Also tried logging into my live account (as some have suggested) and changing it there. That didn't help either, so something else must be
    causing this problem.
      My ComputerSystem Spec


  6. Posts : 261
    Windows 10 & Windows 10 Insider Program, Linux Mint 18, Zorin, elementary OS
       26 Oct 2014 #6

    KY COLONEL said: View Post
    It started doing that after I installed the new build 9860..
    I have not seen any reports of "twins" with 9841 - it seems to definitely be a 9860 phenomenon.

    Rich
      My ComputerSystem Spec


  7. Posts : 1,023
    Windows 7 Pro x64 Windows 10 Pro x64
    Thread Starter
       27 Oct 2014 #7

    So I re installed 9841 again, and today when I went to shutdown the pc I got a message saying Windows has to re start your pc to apply the updates, and guess what, It installed 9860 all by itself LOL, now my picture icons are all generic again and I have the twin log in pics on the welcome screen OMG, gonna try make the 9860 iso

    Wow, it just did it again, I even had upgrade to the latest build unchecked, maybe if there was a way to change automatic updates. What is going on here ???
    Last edited by AddRAM; 27 Oct 2014 at 18:56.
      My ComputerSystem Spec


 

Related Threads
This is driving me bananas. I spent a lot of time finding and manually applying each of these icons. They're all 256x256 or 512x512 ico files. Sometimes they'll be normal, then they'll switch to being small with the outline, then I go back later and...
Hello Every one, New windows 10 user via Vmware, i just did the windows update to 10041, but its still showing as a 9926 build, is this normal ?? 1500015001 thanks in advance.
Can't update windows build from 9860 in Windows Updates and Activation
every time i updated the OS its always comes with error that the connection down. please help
Update 9860 pushed like a normal update in Installation and Upgrade
Booted Win 10 TP under Hyper-V just now and was presented with this: 7365 I really dislike not having any kind of progress indicator.
KB2600211 Update 4.0.3 for .Net4 ----- Build 9860 in Windows Updates and Activation
Trying to run a financial trading application, "Fidelity Active Trader Pro" which was running without problem on build 9841. On build 9860 when starting ATP I immediately get a dialog box requiring an upgrade, KB2600211 (update 4.0.3), be made to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:10.
Find Us