New Monitor -> Windows Startup not showing anymore

Page 5 of 6 FirstFirst ... 3456 LastLast
  1. Torquemada's Avatar
    Posts : 354
    Widows 10/Linux
       #41

    Ok had a think, has to go in 1, 3 or 4 .
      My Computer


  2. Posts : 22
    W10
    Thread Starter
       #42

    actually my computer stands inside a garbagety corner under my desk, its quiet hard to pull it out of there lol..
    the only possiblity would be to put the graphic card from pcie 2 to pcie 6... but is it good to put the graphic card directly next to the power supply there is like 1 cm left then? isnt it going to overheat then if i play graphic intense games?

    edit: if i put the graphic card into pcie 5 it would block the slot on your picture called "31" i think it is for the motherboard sound, would that cause any problem if i just miss this slot?
      My Computer

  3. Torquemada's Avatar
    Posts : 354
    Widows 10/Linux
       #43

    Rainx said:
    actually my computer stands inside a garbagety corner under my desk, its quiet hard to pull it out of there lol..
    the only possiblity would be to put the graphic card from pcie 2 to pcie 6... but is it good to put the graphic card directly next to the power supply there is like 1 cm left then? isnt it going to overheat then if i play graphic intense games?
    Can't you just put it in the x1 slot PCIE 4 ?
      My Computer


  4. Posts : 22
    W10
    Thread Starter
       #44

    actually no because my graphic card is too big i guess, but would the graphic card overheat if there is something that close to it anyway?

    edit: i will take a picture for you one sec.
      My Computer


  5. Posts : 22
    W10
    Thread Starter
       #45

    New Monitor -> Windows Startup not showing anymore-12071339_850543408347962_684444451_n.jpg

    i put the soundcard now into pcie 1 and left the graphic card in pcie 2 and it works..
    but is it fine that they are so close i mean graphiccard soundcard and cpu fan?
      My Computer

  6. Torquemada's Avatar
    Posts : 354
    Widows 10/Linux
       #46

    Should be fine, that's what I would have done. Has the phantom monitor gone ?
      My Computer


  7. Posts : 22
    W10
    Thread Starter
       #47

    actually yes.. wtf wasted 3 evenings of my life because of this lol

    solution:
    dont put soundblaster z into any other than: 1, 3 or 4 pcie on asrock z97 extreme 4

    actually the best thing would be to not use those graphic card slots for anything else than graphic cards

    i cant believe that they reserved those slots that hard for graphic cards... whats the sense of it and even better the motherboard then thinks the soundcard or whatever is plugged in there is a monitor actually wtf?

    whatever thank you guys for your nice help :) good night
      My Computer

  8. Torquemada's Avatar
    Posts : 354
    Widows 10/Linux
       #48

    Rainx said:
    actually yes.. wtf wasted 3 evenings of my life because of this lol

    solution:
    dont put soundblaster z into any other than: 1, 3 or 4 pcie on asrock z97 extreme 4

    actually the best thing would be to not use those graphic card slots for anything else than graphic cards

    i cant believe that they reserved those slots that hard for graphic cards... whats the sense of it and even better the motherboard then thinks the soundcard or whatever is plugged in there is a monitor actually wtf?

    whatever thank you guys for your nice help :) good night
    Yeh, but we all learned something. You got there in the end

    Auf wiedersehen

    Torqy
      My Computer

  9. alphanumeric's Avatar
    Posts : 14,086
    Windows 10 IoT
       #49

    Glad you got it sorted. From what I've read, your supposed to be able to use them for other hardware, not just video cards. But they are interlinked somewhat for SLI or Crossfire to work. I won't get to mess with that stuff until my next build. My current motherboard only has one full sized PCIe slot, lol. I only have the one place to put my Video card. My only other PCIe slot is a x4 or something for WIFI cards etc. It's been a while since my last build to say the least.
      My Computer

  10. Torquemada's Avatar
    Posts : 354
    Widows 10/Linux
       #50

    alphanumeric said:
    Glad you got it sorted. From what I've read, your supposed to be able to use them for other hardware, not just video cards. But they are interlinked somewhat for SLI or Crossfire to work. I won't get to mess with that stuff until my next build. My current motherboard only has one full sized PCIe slot, lol. I only have the one place to put my Video card. My only other PCIe slot is a x4 or something for WIFI cards etc. It's been a while since my last build to say the least.
    What threw me was installing a sound card. With the onboard sound nowadays being sufficient for my needs I haven't installed one for years. The first time I had to populate a slot x1 was only two weeks ago, a wireless card in my sisters PC. It was obvious where it went, in my ignorance didn't realise it would fit in a x16 slot.
    We live and learn, got the lad sorted even if we had to go round the houses a few times
      My Computer


 
Page 5 of 6 FirstFirst ... 3456 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:55.
Find Us




Windows 10 Forums