Page 1 of 2 12 LastLast
  1.    08 Oct 2015 #1
    Join Date : Oct 2015
    Posts : 8
    Windows 7

    PC halts on blank screen with flashing cursor, happened after update.


    Hi there people! Hopefully someone can help me.
    We have received two systems both AMD units which recently (last 2-3 days) had completed updates then refused to start afterwards. I cannot roll back or do a system restore. I could refresh the system i guess, or reset. But i would like to solve the issue at hand. Now unfortunately one customers was in a hurry so i had to reset the unit and send it back out the door. So i currently only have 1 system with the same symptoms at the moment. Unit has 8GB Ram, AMD FM2 cpu, 500gb hdd. Was originally running Windows 7 Home Premium but was upgraded to 10 by the customer and reportedly running fine. Both units apparently had done updates a few nights ago and now refuse to boot. The screen is blank and the cursor flashes from standard cursor to busy symbol. I left it for over 5 hours and nothing happened although the drive is blinking away. Hopefully i was looking for some input on manually finding and removing an update from the Windows recovery environment on the Win 10 Boot disk using cmd possibly. Thanks, hope you can help!!
    Oh and I'm currently running a chkdsk /f /r on the OS drive.
    Last edited by brainfear; 09 Oct 2015 at 12:29.
      My ComputerSystem Spec
  2.    08 Oct 2015 #2
    Join Date : Oct 2015
    Posts : 8
    Windows 7
    Thread Starter

    So an update, both systems were 32bit! I hadn't known this off the cuff, why there was 8gb of ram is unknown to me on a 32bit system. Anyway! So using the 32 bit recovery environment for windows 10 i was able to access system restore, which failed and caused some kind of hdd corruption. So i restarted back into the recovery environment again and launched cmd and ran a chkdsk on the now corrupted partition. Had a variety of problems and repaired them. So I started the system restore and tried an older recovery date and its taking a while. So I'll keep you posted once it finishes.
      My ComputerSystem Spec
  3.    08 Oct 2015 #3
    Join Date : Oct 2015
    Posts : 8
    Windows 7
    Thread Starter

    Update 2


    System restore didn't work and now it claims I have no restore points. HDD seems ok, data still on there. Tried 'roll back build', didnt work, It lists windows 10 as the roll back build, so i imagine there was a build update maybe. I wonder if an offline SFC will work? I will try and SFC /scannow /offbootdir=C:\ /offwindir=E:\Windows
    All hope seems lost in the roll back restore department. At this point I'm hoping there is a way to uninstall the potentially bad update. Thanks in advance.
      My ComputerSystem Spec
  4.    08 Oct 2015 #4
    Join Date : Oct 2015
    Posts : 8
    Windows 7
    Thread Starter

    Hoping for ideas.


    At this point I'm debating resetting this unit. Nothing is working. Hopefully someone can help shed some light on this issue. thanks.
      My ComputerSystem Spec
  5.    08 Oct 2015 #5
    Join Date : Feb 2015
    Posts : 197
    Windows 10 Pro

    Didn't we just have a cumulative update? Maybe uninstall the last update.
      My ComputerSystem Spec
  6.    09 Oct 2015 #6
    Join Date : Oct 2015
    Posts : 8
    Windows 7
    Thread Starter

    Quote Originally Posted by Slugger View Post
    Didn't we just have a cumulative update? Maybe uninstall the last update.
    Possibly right! But how do i go about doing that? Only access i have is the windows 10 recovery envioronment. Can i do it from cmd prompt?
      My ComputerSystem Spec
  7.    09 Oct 2015 #7
    Join Date : Aug 2015
    Posts : 86
    Windows 10 Pro

    You could just see if you can grab a windows 10 64bit disc as I am assuming Windows 7 is 64bit as you mentioned. If so then Windows 10 would of been 64bit. I'm not sure 2P get 32bit from. Make a windows 10 64bit DVD and try to run sfc /scannow there. Also, there may be an option to revert there or even try to boot into safe mode.

    safe mode on command prompt here:

    http://www.tomshardware.com/faq/id-2...e-windows.html
      My ComputerSystem Spec
  8.    09 Oct 2015 #8
    Join Date : Oct 2015
    Posts : 8
    Windows 7
    Thread Starter

    64bit doesnt work right only 32bit works. Only Program Files in C:\ drive no "program files (x64)". Thanks for the link! I'm going to give it a shot.
      My ComputerSystem Spec
  9.    09 Oct 2015 #9
    Join Date : Oct 2015
    Posts : 8
    Windows 7
    Thread Starter

    Awesome! Ran 'DISKPART' in Win 10 RE then ran 'list volume' to find that E: was my windows volume. Changed Dir to E:\ and ran the command 'BCDEDIT /SET {DEFAULT} BOOTMENUPOLICY STANDARD'. Then i restarted and hit F8 to go to safe mode with command prompt. typed 'explorer' to start explorer and headed to 'programs and features' 2 updates were listed c++ redist and AMD Catalyst. I couldn't remove them without 'windows installer'.
    so i ran
    REG ADD "HKLM\SYSTEM\CurrentControlSet\Control\SafeBoot\Minimal\MSIServer" /VE /T REG_SZ /F /D "Service"


    from cmd
    and then

    net start msiserver
    uninstalled both C++ and AMD Catalyst as they were part of the same package i believe. Then Restarted! Then How about it it, we had the same problem. So I had a feeling I was close to a solution so I went ahead and checked the windows update history. (ctrl+x > Control Panel > installed updates) only 1 update had been loaded recently. KB3093266. So i removed it and rebooted the computer... again. Same issue persisted. So what if it was related to the driver but the driver hadn't actually removed the video driver yet.... so i jumped back into safemode yet again. crtl + x > Dev Manager. Rolled back video driver, then rebooted... FANTASTIC!!! It WORKED!!! so there is a link between the AMD Video Driver and the no boot. I think you could probably skip all of those steps and just roll back the video driver. But so far it is a huge success!!! Thanks GamerwGlasses
    for the link it really helped the cause!!!
      My ComputerSystem Spec
  10.    10 Oct 2015 #10
    Join Date : Feb 2015
    Posts : 197
    Windows 10 Pro

    Update your My System Specs.
    What AMD graphics card are you using?
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved A different way of flashing screen ?
Hello guys, i have a problem that did not find on google any similar to this.. i cannot explain exactly the problem so i made a video.. here : https://youtu.be/yqAtlfCtT-I does/did anyone has/had the same problem ? i tried disabling the 2...
General Support
Help w/ blank screen/cursor
Hello Shortly after upgrading my nVidia drivers to a Windows 10 version (about a week ago), I've been getting the now famous blank screen with a cursor. I can bring up the "Projectors" menu (Winkey + P) but nothing else. I can get into the...
General Support
Solved Can't log in. Flashing between lock screen & blue screen
EDIT: I solved the issue. On the GitHub page for the program there was already a well-written tutorial on how to fix the issue. Heh. Well, I made a big mistake. I upgraded from Windows 8 to 10 without a hitch an hour ago and kept all of my...
General Support
Black screen without cursor after windowns 10 update
Hi all, I just updated my dell vostro to windows 10 it seeming to be an easy update even for someone who doesn't know much about computers. It all started well but once finished it stopped working. I did see the windows ten logo and loading...
General Support
Black screen with flashing cursor when trying to install.
I've made three attempts to install Windows 10 on my desktop PC with no success. First with the WindowsTechnicalPreview-x64-EN-US.iso and then with my MSDN en_windows_technical_preview_for_enterprise_x64_dvd_5554079.iso. I'm using a 16 GB USB thumb...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:10.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums