Windows 10: Windows 10 does not play WMV video files

Page 2 of 2 FirstFirst 12
  1.    04 Oct 2015 #11

    dalchina said: View Post
    1. Have you tried the Video troubleshooter? - in the list from which you did this "Troubleshooting Fix via Control Panel>All Control Panel Items>Troubleshooting>All Categories>Windows Media Player Settings"

    2. What happens if you create another user and log in as that user?

    3. Try unticking Windows Media Player in Control Panel, Programs and Features, Turn Windows Features on and off, Media Features, restart, then tick again to reinstate it.
    All of the above have been tried and to no avail. In fact, WMP won't play anything. I've just inserted a standard audio CD and it plays WITHOUT sound. I think this means I will have to look to third party software to play video and audio. Which makes me wonder why I bothered upgrading to Win 10 at all. I've had so many problem with it I'm starting to think that it is a load of old cobblers.
      My System SpecsSystem Spec

  2.    04 Oct 2015 #12

    I would load a codec pack, you can find one that works great here:

    http://www.codecguide.com/download_kl.htm

    Or you can try this, it for the the European version of Windows 10 that doesn't come with the media pack:

    https://www.microsoft.com/en-us/down....aspx?id=48231
      My System SpecsSystem Spec

  3. hTconeM9user's Avatar
    Posts : 2,551
    Windows 10 Home x64: 1607 Redstone (1) Build 14393.953
       04 Oct 2015 #13

    WMP works ok for me on CD/DVD and video and I have done nothing to it also Toshiba has it own and I do also use Cyberlink Power Player 15
      My System SpecsSystem Spec

  4.    04 Oct 2015 #14

    GeorgeCB said: View Post
    All of the above have been tried and to no avail. In fact, WMP won't play anything. I've just inserted a standard audio CD and it plays WITHOUT sound. I think this means I will have to look to third party software to play video and audio. Which makes me wonder why I bothered upgrading to Win 10 at all. I've had so many problem with it I'm starting to think that it is a load of old cobblers.
    Ok, so you've added some important information- it's not just wmv you have a problem with, which is what your post appeared to say.

    So:
    1. you now say you didn't hear sound ... do you hear normal PC sounds- does rt click on vol icon, click on playback devices, rt click on default device, test give you sound?
    2. If so, install any other freeware player, and try that. What result do you get with your CD, and what with your wmv file?
    3. Please update your laptop specs so we can see what you have. In particular, what sound card/driver?
    4. When you tried to play a wmv file with WMP, can you confirm you meant you neither saw the video picture nor heard the sound?

    Note: I found I had audio problems but ONLY (as some others) with Audacity >v2.03 and any Ashampoo program - no sound card detected- acknowledged by them. Nothing more for some weeks. (Conexant HD Audio 221).

    I would not try other codecs at this point as people who had problems with WMP didn't find that helped.
      My System SpecsSystem Spec

  5.    04 Oct 2015 #15

    .. you mentioned you had other problems with Win 10 - it could be helpful to list them in case there's some underlying issue.
      My System SpecsSystem Spec


  6. Posts : 1
    Windows10, Android Samsung Galaxy Note4
       16 Apr 2016 #16

    Hello,
    Will you try this to check ur WMP setting.
    Creating a DxDiag File
      My System SpecsSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hi, I've just purchased a Surface 3 with a view to replacing my iPad for media and also allow me to do some work on it when not near my primary machine. I've copied across a season of TV ripped from DVD and applied all the Metadata through...
Getting a green or black screen when playing videos through Facebook. But, if I go directly to YouTube, the videos play with no problem. Thank you.
After upgrading from Windows 8.1 to 10, more often than not, if I double-click on a .mts video file it will open in "movies and TV" and give the error that this is not a supported format. If I keep double-clicking it, it will eventually play...
After Win 10 installed, everything works fine except for videos. When I try to view them using my Facebook page, I am just getting a green or black screen although I usually have audio -- but not always. I have installed and updated AMD drivers....
Video play not working after installation in Installation and Upgrade
Most kinks worked out after installing 10, but the video player doesn't want to work now. Any ideas? :shock:
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:10.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums