Windows 10: .cur & .ani files not showing thumbnail after assign "Open With"

  1.    02 Oct 2015 #1

    .cur & .ani files not showing thumbnail after assign "Open With"


    By default .cur and .ani cursor files are not associated with opening by any program, and a thumbnail of the pic contents is displayed in the file explorer icons. When I assign a program for opening the file (ThumbsPlus, ACDSee, RealWorld Cursor Editor, whatever), the contents thumbnail changes to that program's icon. No more thumbnail or preview in the pane either. The only way I can get the thumbnail to return is to go to settings and Reset all default apps (which de-assigns those file types back to no program association).

    Workaround is I use the "open with" menu command and make SURE I uncheck the "Always use this app to open...." box.

    This does not happen to .jpg, .png, .ico or any other graphic type file. They all show thumbnails no matter what the program association. Only .cur / .ani.

    Is this something we live with in Win 10? ...or am I "special"?
    Anyone know of a fix?
    I don't remember seeing this on Win 7, XP or any in history.

    Thanks moooch!

    The pic below shows the thumbnails with "Opens with: Unknown application". As soon as I assign, no more thumbnail...
    Click image for larger version. 

Name:	2015_10_03_01_26_071.png 
Views:	13 
Size:	54.3 KB 
ID:	40728
    Last edited by John 70834; 03 Oct 2015 at 08:06.
      My ComputerSystem Spec

  2. You's Avatar
    Posts : 615
    Windows 10 Enterprise x64 (build 10586)
       02 Oct 2015 #2

    John 70834 said: View Post
    By default .cur and .ani cursor files are not associated with opening by any program, and a thumbnail of the pic contents is displayed in the file explorer icons. When I assign a program for opening the file (ThumbsPlus, ACDSee, RealWorld Cursor Editor, whatever), the contents thumbnail changes to that program's icon. No more thumbnail or preview in the pane either. The only way I can get the thumbnail to return is to go to settings and Reset all default apps (which de-assigns those file types back to no program association).

    Workaround is I use the "open with" menu command and make SURE I uncheck the "Always use this app to open...." box.

    This does not happen to .jpg, .png, or any other graphic type file. They all show thumbnails no matter what the program association. Only .cur / .ani.

    Is this something we live with in Win 10? ...or am I "special"?
    I don't remember seeing this on Win 7, XP or any in history.

    Thanks moooch!
    In Folder Options "View" tab, try checking "Always show icons, never thumbnails", clicking Apply, unchecking it, clicking Apply, until the actual icon appears, then uncheck the option and click Apply once more (if the thumbnails never appear, move onto the next steps anyway). Next, go to View Advanced System Settings (search for these if you can't find them), Performance, and make sure "Show thumbnails instead of icons" is checked. Finally, open Disk Cleanup, select C: drive, check Thumbnails and click OK. The app icon is shown if Windows Explorer fails to generate a preview for whatever reason, and it isn't a problem with the apps themselves because the actual thumbnails do appear for me.
      My ComputerSystem Spec

  3.    02 Oct 2015 #3

    You said: View Post
    In Folder Options "View" tab, try checking "Always show icons, never thumbnails", clicking Apply, unchecking it, clicking Apply, until the actual icon appears, then uncheck the option and click Apply once more (if the thumbnails never appear, move onto the next steps anyway). Next, go to View Advanced System Settings (search for these if you can't find them), Performance, and make sure "Show thumbnails instead of icons" is checked. Finally, open Disk Cleanup, select C: drive, check Thumbnails and click OK. The app icon is shown if Windows Explorer fails to generate a preview for whatever reason, and it isn't a problem with the apps themselves because the actual thumbnails do appear for me.
    I did what you said. The .jpg files changed as they should. But the .cur files took on the program icon and won't go back to thumbnail. I don't know how to reset just the .cur files...so I have to reset all default apps in settings to make it clear, which means I have to re-associate all other files to my liking. Evidently your PC doesn't have this issue.

    Here's what I have now (changing only the .cur files...I left the .ani files alone)
    Click image for larger version. 

Name:	2015_10_03_01_56_121.png 
Views:	8 
Size:	64.3 KB 
ID:	40735
      My ComputerSystem Spec


 

Related Threads
Hi all, Just installed Win 10 pro on a new SSD, so a clean install. Started installing all my programs etc. Everything seems to be running well, except on thing that is annoying... I have placed a few icons on the desktop via right clicking...
Hi, as with many I have upgraded to Windows 10 today and it is going well except for the fact I am unable to save any files or create new ones in the Documents and Pictures folders or any sub-folders within these folders, and I have no idea why it...
I've received 5 files from 5 sources, both Excel and Word. Every time I try to open one I get an error message "File is corrupt and can't be opened." I can work on my own files, but not downloads. I tried the Windows 10 "workarounds" but these...
I do have my WiFi internet working, I can access internet all right. But if I go to Windows 10 Settings and then try to open "Network & Internet", it takes forever and it does not load. While that happens, performance temporarily decreases, even...
Hello Community! I am not having the option to choose an app from the PC to open files of unknown type, only to search for an app in the store. Is that normal? If yes, I don't like it, but say I download a file of unknown type, what is the most...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:16.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums