problems with my windows 10

Page 1 of 2 12 LastLast

  1. Posts : 21
    10
       #1

    problems with my windows 10


    yesterday morning all was working ok,i went out for a few hours and turned laptop back on wow problems

    first flashplayer in internet explorer is saying its not installed which it was I did setting manage addons thing ,its not showing up in there

    I tried windows update that failed it rooled it back after 50 %

    I tried reset that said after a few mins I could not do that

    no system restore at all


    and help guys plese I need flash player so I can play my game through the game client,like I did before
      My Computer

  2. hTconeM9user's Avatar
    Posts : 2,804
    Windows 10 Home (x64) Version 2009 (build 19042.906)
       #2

    coffeemad8 said:
    yesterday morning all was working ok,i went out for a few hours and turned laptop back on wow problems

    first flashplayer in internet explorer is saying its not installed which it was I did setting manage addons thing ,its not showing up in there

    I tried windows update that failed it rooled it back after 50 %

    I tried reset that said after a few mins I could not do that

    no system restore at all


    and help guys plese I need flash player so I can play my game through the game client,like I did before
    Have a look at this posted by brink
    System Protection - Turn On or Off for Drives in Windows 10 - Windows 10 Forums

    If not click on the link in my signature about Tutorials
    you might find something in there
    Last edited by hTconeM9user; 02 Oct 2015 at 05:44. Reason: added
      My Computer


  3. Posts : 21
    10
    Thread Starter
       #3

    tyvm I turned it on now

    I still cant find a solution to the flash player problem in internet explorer
      My Computer

  4. Cliff S's Avatar
    Posts : 25,539
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #4

    coffeemad8 said:
    I did setting manage addons thing ,its not showing up in there
    In Manage add-ons did you go to All add-ons?
    problems with my windows 10-image-002.png

    problems with my windows 10-image-001.png
      My Computers


  5. Posts : 21
    10
    Thread Starter
       #5

    heres mine

    problems with my windows 10-picture.png

    when I try to download it again its get to 70% ish and says its not registered
    Attached Thumbnails Attached Thumbnails problems with my windows 10-picture.png  
      My Computer

  6. Cliff S's Avatar
    Posts : 25,539
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #6

    Yup it says enabled... hmmm... try going ´Here: http://www.adobe.com/software/flash/about/
    and check your version/see if it works with Adobe

    problems with my windows 10-image-001.png

    problems with my windows 10-image-002.png
      My Computers


  7. Posts : 21
    10
    Thread Starter
       #7

    heres mine

    problems with my windows 10-picture.png
      My Computer

  8. Cliff S's Avatar
    Posts : 25,539
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #8

    Ow! Is it showing up in Control Panel>Flash Player(32 Bit)?
      My Computers


  9. Posts : 21
    10
    Thread Starter
       #9

    problems with my windows 10-picture.png

    is that it
      My Computer

  10. Cliff S's Avatar
    Posts : 25,539
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #10

    Change "View"(upper right hand corner) to "Large Icons.

    problems with my windows 10-image-001.png
      My Computers


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:47.
Find Us




Windows 10 Forums