Dual boot. Two problems.

Page 2 of 2 FirstFirst 12

  1. Posts : 1,871
    W10 pro x64 20H2 Build 19042.610
    Thread Starter
       #11

    Thanks folks. And that's a good tip on maybe not to assign a letter anyway.


    One to called solved methinks... thanks.
      My Computer


  2. Posts : 353
    Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
       #12

    Another fyi about dual booting.
    Some Defrag programs can wipe out restore points on Other OS partitions.
    i.e. If you Defrag in Vista and the next time you look in Win 10 restore points have disappeared, this may be why.
    I don't know if this happens with Win 10, but it does happen in prior versions.
    There are ways around this.
    I use Backup Images so I'm really not concerned with restore points...
      My Computer


  3. Posts : 1,871
    W10 pro x64 20H2 Build 19042.610
    Thread Starter
       #13

    Thanks for the tip. Its always interesting to know these quirks. Something I would never have associated is defraging one OS and it causing an issue on the other.

    (like yourself I use backups (Acronis) extensively on my main set up and in fact have restore points disabled... any doubt over something and I'd prefer to restore a backup)
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:05.
Find Us




Windows 10 Forums