Page 1 of 2 12 LastLast

  1. Joined : Sep 2015
    Posts : 7
    Windows 10 Pro
       23 Sep 2015 #1

    White splash screen during start


    Hi folks, I have win 10 pro installed on my dell e6410. When I start my laptop I see very bright blank white splash screen for 2 seconds during the boot process. The sequence is as folows:

    1- I press start button and it powers up
    2- Windows 10 logo screen appears
    3- Very bright white splash screen appears for 2 seconds(This is not normal as i don't see it on work computer which also have windows 10 pro )
    4- Then Windows 10 login screen appears and then everything normal.

    Could you guys please help me get rid of appearance of this very bright white splash screen which appears during boot process as it is very annoying when you work in dark environment. I will be greatly thankful to you.

    Regards, SW
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Spring Valley
    Posts : 558
    Windows 10 Pro/Windows 7 Ultimate
       23 Sep 2015 #2

    It may be related to your Video Card, or, check your Updates history, if you see KB3081444, remove it. If your system installed it, you are lucky you can even boot with that installed. But it did similar things to me until I got rid of it.
      My System SpecsSystem Spec


  3. Joined : Sep 2015
    Posts : 7
    Windows 10 Pro
       24 Sep 2015 #3

    Thanks for the information. I removed KB3081444. It did not fix the problem. Then I updated the NVS3100M driver. It did not fix ther problem either. The white splash screen does not appear when I restart. It always happen on cold start or when I wake up the laptop from hibernation.
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Spring Valley
    Posts : 558
    Windows 10 Pro/Windows 7 Ultimate
       24 Sep 2015 #4

    Well it's a laptop- does it have s touchscreen? It's odd that it only happens from a cold start. A boot from hibernation is also a kind of cold start.

    It might have to do with the bios or Video bios of the laptop. Usually at the time you say it shows the bright flash, it should have no video output whatsoever. On all of my windows 8 and 10 PCs after the initial boot logo shows, my HDTV shows the "No Data" signal. Most laptops I have used windows 8 or 8.1 on also did this.

    Your laptop is responding to that no signal time by sending a bright flash of all colours rather than showing a dark screen.

    You say during a reboot, it doesn't white-flash? Does it have a short period when it shows a totally dark screen?

    This sounds like hardware, your backlight might be staying on when it should be totally off.

    If you ever had any other OS installed, did it do the same thing?
      My System SpecsSystem Spec


  5. Joined : Sep 2015
    Posts : 7
    Windows 10 Pro
       24 Sep 2015 #5

    Thanks for the update. It does not have touch screen.During reboot it shows black screen instead of white screen at the same time and for same duration. I used to have windows 7 pro. With win 7 never had this issue. Regards
      My System SpecsSystem Spec


  6. Joined : Sep 2015
    Posts : 7
    Windows 10 Pro
       11 Oct 2015 #6

    Any help???????
      My System SpecsSystem Spec


  7. Joined : Jul 2015
    California
    Posts : 186
    Kernel 4.x.x
       12 Oct 2015 #7

    This may be related to how Windows 8, 8.1, and 10 handle the BIOS splash screen. They propagate the BIOS logo to the Windows loading animation in an attempt to make the POST to OS process look seamless.

    Try updating you BIOS. Head to your computer manufacturer website and look for a BIOS update in the drivers/software downloads for your device. Be sure both your battery is charged and the laptop is plugged in before updating the BIOS. I recently had to desolder an eeprom and use a raspberry pi to reprogram a BIOS onto the chip when the boot block got clobber by my not being careful. Plug came loose right as update began. didn't notice and the battery was very low...
      My System SpecsSystem Spec


  8. Joined : Sep 2015
    Posts : 7
    Windows 10 Pro
       14 Oct 2015 #8

    Updated bios to new version. Still smart problem. But random now. Happens sometimes and does not happen sometimes.
      My System SpecsSystem Spec


  9. Joined : Dec 2015
    Posts : 2
    10
       03 Dec 2015 #9

    shanewatz said: View Post
    Updated bios to new version. Still smart problem. But random now. Happens sometimes and does not happen sometimes.
    Wow finally I've found someone else with the same problem! I have this too and I can't find any information on it what so ever!

    Have you resolved this!? Did a BIOs upgrade help?

    I just bought a new laptop and upgraded from win 8.1 to 10 and swapped out my HDD for a SSD. My laptop has an onboard intel as well as a nvidia graphics card.

    During the boot (cold boot only!) I get this white flash before login screen and then everything is normal. This doesn't happen during a restart!

    All my graphics drivers are up to date!

    Can anyone help!?

    Thanks
      My System SpecsSystem Spec


  10. Joined : Oct 2015
    Sangerville
    Posts : 79
    Windows 10 Pro x64 Build 14393.0 Slow Ring
       03 Dec 2015 #10

    Looks like OP had no other questions, so it appears the new BIOS worked for him.

    But I'm curious whether your BIOS version has a setting where you can disable the logo screen, or change the duration. I might try looking through the BIOS Bootup Parameters before flashing the BIOS.

    Otherwise, it's time to flash your BIOS. Good luck!
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
White paper icons in start menu apps
In my windows 10 start menu all my installed programs give a white paper (with curled right corner) icon. There are a few that give the original icon but most of them do not. I tried a new clean install but that didn't help. I also tried: -SFC...
General Support
Boot to flashing black and white screen...then stopped
This is weird. I rebooted and the windows logo showed up but then it went to a flashing black and white screen. I rebooted a few times and the same thing. Then I tried F8 while booting (thinking that would get me to safe mode) and it booted fine....
General Support
Solved Facebook white screen?
I'm running Windows 10 and use Google Chrome browser. I have a McAfee security and I have just disactivated the firewll to see if this would resoleve the problem. My Facebook page is unresponsive and blank white. The red icin at the globe...
Software and Apps
Wi-Fi doesn't auto connect on splash screen / login page
Title said all. I actually have this problem with Win 8.1 as well. You can manually connect to the desired Wi-Fi without any problem (and the auto connect checkbox is checked and my user name and password is already there for what matters),...
Network and Sharing
Reboot just stuck on splash screen, have to turn off btn
Hi, I have this issue on some early builds, but with previous build i did not had this issue (or i solved it but doing some stuff i don't remember lol) and it is back again. I don't know if it is because of my Laptop . When I reboot from start...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:22.
Find Us
Twitter Facebook Google+



Windows 10 Forums