Page 1 of 2 12 LastLast
  1.    21 Sep 2015 #1
    Join Date : Sep 2015
    Posts : 5
    Windows 10

    Unremovable "System Folder"?


    Click image for larger version. 

Name:	c17ATGY.png 
Views:	46 
Size:	6.5 KB 
ID:	38582 That was for a phone i got rid of 6 months ago. I presume it's tied to the Device under portable devices in the device manager that you can "uninstall" to your hearts content but the moment you check for new hardware it comes back. How does this happen? And more importantly how can i remove this? It doesn't really matter it's just one of those irritating things that if there is a fix for great if not i can live with it.
    Last edited by Yugidude1; 21 Sep 2015 at 05:29. Reason: Clarification and fixing of a typo
      My ComputerSystem Spec
  2.    21 Sep 2015 #2
    Join Date : Aug 2015
    Spring Valley
    Posts : 559
    Windows 10 Pro/Windows 7 Ultimate

    Open up Control Panel to Devices and Printers, see if it's still there, if it is, remove it and make sure you check "remove drivers" if that shows.
      My ComputerSystem Spec
  3.    21 Sep 2015 #3
    Join Date : Sep 2015
    Posts : 5
    Windows 10
    Thread Starter

    I had done that already and it was nowhere to be found but thanks for the advice.
      My ComputerSystem Spec
  4.    21 Sep 2015 #4
    Join Date : Aug 2015
    Spring Valley
    Posts : 559
    Windows 10 Pro/Windows 7 Ultimate

    Well if it was an iPhone, it might be still connected in your iTunes even though you have sold it. You might have to go in there and release the device from iTunes, you'll have to Deauthorize it.
      My ComputerSystem Spec
  5.    21 Sep 2015 #5
    Join Date : Sep 2015
    Posts : 5
    Windows 10
    Thread Starter

    It's an old zte android phone.
      My ComputerSystem Spec
  6.    21 Sep 2015 #6
    Join Date : Aug 2015
    Spring Valley
    Posts : 559
    Windows 10 Pro/Windows 7 Ultimate

    Hm, well is there any software left over, my Samsung uses Keis for example. Or Moborobo, it's an app used to maintain content on both droids and apple devices. There may be some software left over from when you had that phone, see if deleting it gets rid of it.
      My ComputerSystem Spec
  7.    22 Sep 2015 #7
    Join Date : Sep 2015
    Posts : 5
    Windows 10
    Thread Starter

    I just looked there's nothing phone related other than Motorola which is for what i have now. Again thanks for your time.
      My ComputerSystem Spec
  8.    22 Sep 2015 #8
    Join Date : Aug 2015
    Spring Valley
    Posts : 559
    Windows 10 Pro/Windows 7 Ultimate

    Maybe it's an SDcard that was in the other phone? Usually when it shows drives mounted like that there's a reason. Look in your drive management console, and your device manager, show hidden devices. Right click on the drive and hit properties, see what it says.
      My ComputerSystem Spec
  9.    22 Sep 2015 #9
    Join Date : Sep 2015
    Posts : 5
    Windows 10
    Thread Starter

    Drive management showed nothing that i didn't already know and device manager even with hidden devices showed nothing other than the device named Ozan that regardless of how much i uninstall will come back upon a check for hardware changes.
      My ComputerSystem Spec
  10.    22 Sep 2015 #10
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,206
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    If you wish, you can try the followings:
    1. Download GhostBuster , right click and run as Admin, Click on Remove Ghosts. Read the download page for more info on this.
    2. Download: DriverStore Explorer [RAPR] - Home . Right click and run as Admin, click on enumerate, check mark all the drivers that are related to the phone then check mark Force Deletion then Delete Package. This will remove the selected drivers from your PC for good. Read the page for more info.
    3. Download: CCleaner - Portable . Unzip and run to clean the registry.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Modifying any folder called "include" crashes explorer.exe
This problem didn't happen to me before upgrading from Windows 8. If I'm deleting, copying or moving a folder called "include", explorer.exe closes itself and reopens after a few seconds. If I'm only opening the folder, the green progress bar moves...
General Support
"Destination Folder Access Denied" when copying to ReadyNAS NV+
Hi, hopefully someone has overcome this issue already. I received the Windows 10 upgrade and things worked fine - including copying files to my NAS. However I decided to do a clean install on a new SSD drive and when logged into that Windows 10 I...
Network and Sharing
Solved No "Screenshots" folder in the "Pictures" folder. How do I fix this?
Hello and hope this finds anyone who is reading this well. I tried to take screenshots via the WinKey+PrtSc and the Fn+WinKey+PrtSc method. As expected, the screen briefly dimmed and then reestablished normal illumination as you would expect...
General Support
"Folder access denied" C:\Users\<truncated name>\One Drive
Unable to delete folder, unable to change permissions, and unable to get One Drive to read to Documents folder correctly. I have attempted five times and each time it fails. So I try to delete the One Drive folder so I can reboot and try again,...
General Support
Solved "Up a folder" instead of "go to previous folder" ?
In Windows Explorer, when I press 'backspace', it goes to previous folder. Is there any way to map that to go up a folder instead ? Or is there another shortcut for "up a folder" ?
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:01.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums