Windows 10: Anyone having this problem?

  1.    14 Sep 2015 #1

    Anyone having this problem?


    Everytime I try and upload a photo, no matter which site, I get "working on it"! Anyone else having this problem? If so, did you fix it?

    Click image for larger version. 

Name:	Untitled.png 
Views:	4 
Size:	27.8 KB 
ID:	37562
      My ComputerSystem Spec


  2. Posts : 2,554
    Windows 10 Home x64: 1607 Redstone (1) Build 14393.1198
       15 Sep 2015 #2

    What sites are you trying to upload too and could you before.
    Also some sites wont let you if you have no antivirus installed and not been scanned before they leave your computer, as their antivirus scanners kick in and checking to make sure they are clean and free from malware and bugs.
      My ComputerSystem Spec

  3.    15 Sep 2015 #3

    ukcatsfan83 said: View Post
    Everytime I try and upload a photo, no matter which site, I get "working on it"! Anyone else having this problem? If so, did you fix it?

    Click image for larger version. 

Name:	Untitled.png 
Views:	4 
Size:	27.8 KB 
ID:	37562

    Are you sure that you are trying to upload and not download?
      My ComputerSystem Spec


  4. Posts : 2,554
    Windows 10 Home x64: 1607 Redstone (1) Build 14393.1198
       15 Sep 2015 #4

    If he is trying to download then it does it as good as gold I download a lot and had no problem at all.
      My ComputerSystem Spec

  5.    15 Sep 2015 #5

    Me too. Let's wait and see that thread starter says.
      My ComputerSystem Spec

  6.    15 Sep 2015 #6

    How many photos do you have on your Desktop?
      My ComputerSystem Spec

  7.    15 Sep 2015 #7

    DeaconFrost said: View Post
    How many photos do you have on your Desktop?

    Good point, I missed that.
      My ComputerSystem Spec

  8.    15 Sep 2015 #8

    hTconeM9user said: View Post
    What sites are you trying to upload too and could you before.
    Also some sites wont let you if you have no antivirus installed and not been scanned before they leave your computer, as their antivirus scanners kick in and checking to make sure they are clean and free from malware and bugs.
    Facebook and Photobucket mostly. I basically have to "drag and drop" since I keep getting that message. I have also formatted and re-installed windows but that didn't help. I hope to heaven my SSD isn't failing.
      My ComputerSystem Spec


 

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:26.
Find Us