OK, so I have here a Windows 10 laptop that had major issues. To start off half the services such as BFE, DHCP, and NLA weren't running. They were giving me access denied. I repaired them using "Tweaking.com - Windows Repair v3.5.0". But now I'm left with none of the apps working. I try to forcefully start them using the cmd prompt. Let's take Windows Update for example:

start ms-settings:windows-update
Access is denied.

The package repository is corrupted.

Now I've tried to run "dism /online /cleanup-image /checkhealth" which says it should be repairable. So I ran "dism /online /cleanup-image /restorehealth" of course it gives me an error.

So next I tried running "DISM /Online /Cleanup-Image /RestoreHealth /source:WIM:X:\Sources\Install.wim:1 /LimitAccess" with X: pointing to a mounted image of the Windows 10 x64 install ISO.

No luck again. I've read that I may be able to fix it by pointing DISM to another Windows 10 installation that is running correctly, so before I get another computer setup, and installed with Windows 10... does anyone have any ideas that might help me?

My last resort is a refresh, but doing so will mean I will have to try and hunt down all the original applications that came with the pc. It was an inplace upgrade to Windows 10, I can not rollback either since it will not give me the option to. Thanks for any input you can give me.