Page 1 of 3 123 LastLast
  1.    05 Oct 2014 #1
    Join Date : Oct 2013
    Pembrokeshire, South Wales, UK
    Posts : 1,481
    Microsoft Windows 10 Home 64-bit 15063 Multiprocessor Free

    Wow I did it.


    Feeling rather pleased with myself, I'm posting this from my Windows 10 install in VMware.

    First time I've used a VM especially installing an OS to one.

    I didn't follow any instructions, apart from the ones during the install, I just hope I'd be able to work it out as I went along.

    I must have done something right as I'm running 10, so far so good, although I'm shutting it down soon and explore a bit more tomorrow when I've got more time to play.
      My ComputersSystem Spec
  2.    05 Oct 2014 #2
    Join Date : Dec 2013
    Cheshire, England
    Posts : 1,424
    Windows 10 Pro x64

    Well done Joan

    Report back your thoughts on it tomorrow
      My ComputerSystem Spec
  3.    05 Oct 2014 #3
    Join Date : Oct 2013
    Shasta County
    Posts : 1,073
    Win 10 Pro x64

    Nice work Joan! I especially like this part...

    I didn't follow any instructions
      My ComputerSystem Spec
  4.    05 Oct 2014 #4
    Join Date : Oct 2013
    SomeWhere in the HOT Arizona Desert !
    Posts : 150
    Win7 Enterprize

    Joan,

    You are a Windows Power User
      My ComputerSystem Spec
  5.    05 Oct 2014 #5
    Join Date : Oct 2013
    Pembrokeshire, South Wales, UK
    Posts : 1,481
    Microsoft Windows 10 Home 64-bit 15063 Multiprocessor Free
    Thread Starter

    Hehe thanks boys I'm back in 8.1 now I'll play more tomorrow.
      My ComputersSystem Spec
  6.    05 Oct 2014 #6
    Join Date : Oct 2013
    Texas
    Posts : 11,002
    Windows 10 Pro X64

    Great job Joan
      My ComputerSystem Spec
  7.    05 Oct 2014 #7
    Join Date : Oct 2013
    South Central Texas
    Posts : 151
    Windows 10 Pro x64

    Awesome, Joan!
      My ComputerSystem Spec
  8.    05 Oct 2014 #8
    Join Date : Nov 2013
    Land of 10,000 lakes
    Posts : 10,382
    W10 Pro, W10 Home

    Quote Originally Posted by Joan Archer View Post
    Feeling rather pleased with myself, I'm posting this from my Windows 10 install in VMware.

    First time I've used a VM especially installing an OS to one.

    I didn't follow any instructions, apart from the ones during the install, I just hope I'd be able to work it out as I went along.

    I must have done something right as I'm running 10, so far so good, although I'm shutting it down soon and explore a bit more tomorrow when I've got more time to play.
    Nicely done Joan! Enjoy playing around with a shiny new OS.
      My ComputerSystem Spec
  9.    05 Oct 2014 #9
    Join Date : Nov 2013
    Houston
    Posts : 2,363
    3-Win-7Prox64 2-Win10Prox64

    Your a true geek
      My ComputersSystem Spec
  10.    05 Oct 2014 #10

    Glad to hear you did it. Now you're cooking with gas!!

    After reading your post, I just finished the same thing myself.
      My ComputerSystem Spec

 
Page 1 of 3 123 LastLast

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:59.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums