Windows 10: Video issue?

  1.    05 Oct 2014 #1

    Video issue?


    Got a problem today, I was gaming, the screen turned yellow with vertical lines, froze, flickened, and rebooted, no visible BSOD. After that everything was normal

    There is a dump generated at the time this happened, what could it be?

    Thank you
    Video issue? Attached Files
    Last edited by derek10; 05 Oct 2014 at 05:52.
      My ComputerSystem Spec


  2. Posts : 80
    Windows 10 Pro/ Windows 8 Enterprise
       05 Oct 2014 #2

    Hi, it is caused by atikmpag.sys which is part of the AMD Radeon drivers. Uninstall the current graphics driver and try another version since there is no official drivers for the Preview.

    Good luck, werty
      My ComputerSystem Spec

  3.    05 Oct 2014 #3

    Thank you, I have the latest 14.9 for Windows 8.1, if this problem happens again I will try the previous version.

    I have lowered my GPU overclocking, maybe it was due to this, even when it was stable for months.
    Last edited by derek10; 05 Oct 2014 at 09:48.
      My ComputerSystem Spec


  4. Posts : 73
    Windows Embedded 8.1 Industry Pro
       12 Oct 2014 #4

    If you are encountering the Coloured Lines and things like that, it would be most likely the fault due to Over Clocking and not the driver.

    I would suggest you to reset the GPU To Stock settings and then try.

    Don't hesitate to post back in case of any further problem ^_^
      My ComputerSystem Spec

  5.    12 Oct 2014 #5

    Thank you. Indeed I lowered my overclock and hasn't happened anymore
      My ComputerSystem Spec


  6. Posts : 73
    Windows Embedded 8.1 Industry Pro
       12 Oct 2014 #6

    derek10 said: View Post
    Thank you. Indeed I lowered my overclock and hasn't happened anymore
    Glad to hear that the issue has been solved ^_^

    Kindly mark this thread as SOLVED ^_^
      My ComputerSystem Spec

  7.    12 Oct 2014 #7

    Your BIOS dates from 2012. Please check at the manufacturer's website to see if there are any BIOS updates available for your system. Also check the readme file to see if they apply to the problems that you are having. Please be advised that flashing the BIOS is a very unforgiving process - and one mistake can physically damage your motherboard. If possible, use the "inside Windows" flash mechanism (if your OEM provides one).

    Only 2 Windows Updates installed. Please check to be sure that you have them all.

    Is this a VM on a BootCamp installation of Windows on a Mac? The hard drive is labelled "Macintosh HD"

    This video device has issues:
    Not Available ROOT\*ATITOOLDEVICE\0000 The drivers for this device are not installed.
    Please uninstall the ATITool program.

    Many Live Kernel Events in the WER section of MSINFO32.
    Please do the following:
    - open Event Viewer (run eventvwr.msc from the "Run" dialog))
    - expand the Custom Views category (left click on the > next to the words "Custom Views")
    - right click on Administrative Events
    - select "Save all Events in Custom View as..."
    - save the file as Admin.evtx
    - zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
    - upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

    FYI - If we're looking for Event ID 41 errors (unexplained shutdowns), there's more info on that here: http://support.microsoft.com/kb/2028504

    While waiting for a reply, please monitor your temps with this free utility: HWMonitor CPUID - System & hardware benchmark, monitoring, reporting

    Please do not use CCleaner while we're troubleshooting.

    Please ensure that you've installed the latest ATKACPI driver and hotkey-related utilities from the Asus support site (under the ATK section). You may have to run it in compatibility mode in order to get it to install. If it doesn't install, post back here for further suggestions.

    Also, install ALL of the Intel utilities (in the Others section). In particular the Smart Connect stuff is very old and must be updated.

    Can't recall if you've done hardware diagnostics, but they won't hurt to try. Here's a link to the free one's that I suggest: Hardware Diagnostics If it's a VM in BootCamp on a MAC - that'll complicate things (so post back).

    Analysis:
    The following is for informational purposes only.
    Code:
    **************************Thu Oct  9 06:26:54.842 2014 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\SysnativeBSODApps\100914-17437-01.dmp]
    Windows 8 Kernel Version 9600 MP (4 procs) Free x64
    Built by: 9600.17238.amd64fre.winblue_gdr.140723-2018
    System Uptime:0 days 19:57:25.713
    *** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
    Probably caused by :Ntfs.sys ( Ntfs+22f79 )
    BugCheck 24, {b500190637, ffffd00153cf14c8, ffffd00153cf0cd0, fffff80108487f79}
    BugCheck Info: NTFS_FILE_SYSTEM (24)
    Arguments: 
    Arg1: 000000b500190637
    Arg2: ffffd00153cf14c8
    Arg3: ffffd00153cf0cd0
    Arg4: fffff80108487f79
    PROCESS_NAME:  System
    BUGCHECK_STR:  0x24
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    FAILURE_BUCKET_ID: 0x24_Ntfs+22f79
    CPUID:        "Intel(R) Core(TM) i7-4500U CPU @ 1.80GHz"
    MaxSpeed:     1800
    CurrentSpeed: 2394
     
    Processor may be overclocked!
    Expected Frequency:   1800
    Actual Frequency:     2394
    Overclock Ratio:      1.33
     
      BIOS Version                  UX302LG.210
      BIOS Release Date             06/16/2014
      Manufacturer                  ASUSTeK COMPUTER INC.
      Product Name                  UX302LG
    จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
    
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    Code:
    **************************Thu Oct  9 06:26:54.842 2014 (UTC - 4:00)**************************
    ASMMAP64.sys                Thu Jul  2 05:13:26 2009 (4A4C7A36)
    kbfiltr.sys                 Wed Aug  1 23:22:22 2012 (5019F26E)
    ISCTD64.sys                 Tue Nov 27 14:52:34 2012 (50B51A02)
    atkwmiacpi64.sys            Tue Jul  2 04:35:32 2013 (51D290D4)
    btmaux.sys                  Mon Jul 22 10:19:46 2013 (51ED3F82)
    AMPPAL.sys                  Mon Jul 29 06:59:17 2013 (51F64B05)
    iaStorA.sys                 Thu Aug  1 21:39:52 2013 (51FB0DE8)
    dump_iaStorA.sys            Thu Aug  1 21:39:52 2013 (51FB0DE8)
    DptfDevDram.sys             Fri Aug  2 12:22:58 2013 (51FBDCE2)
    DptfDevPch.sys              Fri Aug  2 12:22:58 2013 (51FBDCE2)
    DptfDevProc.sys             Fri Aug  2 12:23:00 2013 (51FBDCE4)
    DptfManager.sys             Fri Aug  2 12:23:03 2013 (51FBDCE7)
    nvlddmkm.sys                Wed Aug 21 00:35:03 2013 (52144377)
    nvpciflt.sys                Wed Aug 21 00:35:40 2013 (5214439C)
    intelppm.sys                Thu Aug 22 04:46:35 2013 (5215CFEB)
    BthHfAud.sys                Thu Aug 22 07:38:26 2013 (5215F832)
    BthA2DP.sys                 Thu Aug 22 07:38:30 2013 (5215F836)
    btmhsf.sys                  Thu Sep  5 08:12:49 2013 (52287541)
    TeeDriverx64.sys            Thu Sep  5 14:02:18 2013 (5228C72A)
    ibtusb.sys                  Fri Sep 13 12:06:04 2013 (523337EC)
    iwdbus.sys                  Thu Sep 26 17:38:04 2013 (5244A93C)
    AmPeStor.sys                Mon Oct  7 05:18:33 2013 (52527C69)
    igdkmd64.sys                Mon Oct  7 18:56:37 2013 (52533C25)
    AsHIDSwitch64.sys           Mon Oct  7 21:45:17 2013 (525363AD)
    RTKVHD64.sys                Tue Oct 22 08:31:34 2013 (52667026)
    NETwbw02.sys                Thu Feb 27 06:15:45 2014 (530F1E61)
    AsusTP.sys                  Mon Mar 17 03:10:51 2014 (53269FFB)
    
    http://www.carrona.org/drivers/driver.php?id=ASMMAP64.sys
    http://www.carrona.org/drivers/driver.php?id=kbfiltr.sys
    http://www.carrona.org/drivers/driver.php?id=ISCTD64.sys
    http://www.carrona.org/drivers/driver.php?id=atkwmiacpi64.sys
    http://www.carrona.org/drivers/driver.php?id=btmaux.sys
    http://www.carrona.org/drivers/driver.php?id=AMPPAL.sys
    http://www.carrona.org/drivers/driver.php?id=iaStorA.sys
    http://www.carrona.org/drivers/driver.php?id=dump_iaStorA.sys
    http://www.carrona.org/drivers/driver.php?id=DptfDevDram.sys
    http://www.carrona.org/drivers/driver.php?id=DptfDevPch.sys
    http://www.carrona.org/drivers/driver.php?id=DptfDevProc.sys
    http://www.carrona.org/drivers/driver.php?id=DptfManager.sys
    http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys
    http://www.carrona.org/drivers/driver.php?id=nvpciflt.sys
    http://www.carrona.org/drivers/driver.php?id=intelppm.sys
    http://www.carrona.org/drivers/driver.php?id=BthHfAud.sys
    http://www.carrona.org/drivers/driver.php?id=BthA2DP.sys
    http://www.carrona.org/drivers/driver.php?id=btmhsf.sys
    http://www.carrona.org/drivers/driver.php?id=TeeDriverx64.sys
    http://www.carrona.org/drivers/driver.php?id=ibtusb.sys
    http://www.carrona.org/drivers/driver.php?id=iwdbus.sys
    AmPeStor.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
    http://www.carrona.org/drivers/driver.php?id=igdkmd64.sys
    http://www.carrona.org/drivers/driver.php?id=AsHIDSwitch64.sys
    http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
    http://www.carrona.org/drivers/driver.php?id=NETwbw02.sys
    http://www.carrona.org/drivers/driver.php?id=AsusTP.sys
      My ComputerSystem Spec

  8.    12 Oct 2014 #8

    Many thanks John
    My computer has froze just now but this time there weren't any display issues, just frozen desktop and buzzing audio, this time there weren't dumps generated and I had to reset, so may this be a different issue?

    Yeah I did install Atitool once to check my card for artifacts, I have removed it (after the dumps on the OP)
    My computer also has OS X. So yeah I have a Macintosh HD, no VM.
    I've checked my temps, they are OK even on fully load (I clean my PC often lol)
    I don't understand what does ASMMAP64 here as it says it's for Asus and Lenovo but it isn't, my MB is a Gigabyte I will remove it ASAP.
    Unfortunately I cleaned with CCleaner after attaching the dumps (as I have a rather small disk and those take lots of it)

    BTW I saw this event happened before yesterday:

    LiveComm (2352) C:\Users\Christian\AppData\Local\Packages\microsoft.windowscommunicationsapps_8wekyb3d8bbwe\LocalSta te\LiveComm\nouser0000000000000002\120712-0049\: A request to read from the file "C:\Users\Christian\AppData\Local\Packages\microsoft.windowscommunicationsapps_8wekyb3d8bbwe\LocalSt ate\LiveComm\nouser0000000000000002\120712-0049\DBStore\livecomm.edb" at offset 671744 (0x00000000000a4000) for 8192 (0x00002000) bytes succeeded, but took an abnormally long time (74 seconds) to be serviced by the OS. This problem is likely due to faulty hardware. Please contact your hardware vendor for further assistance diagnosing the problem.


    May have to do with that freeze? Is my disk going bad (SMART data is fine) or bugs expected on this state of Windows 10?

    I also have lots of events (42) that say Display driver amdkmdap stopped responding and has successfully recovered. Maybe related to the first freeze (?)


    Thank you
    Last edited by derek10; 12 Oct 2014 at 08:33.
      My ComputerSystem Spec


  9. Posts : 73
    Windows Embedded 8.1 Industry Pro
       12 Oct 2014 #9

    Hi Derek10 ^_^,

    Can you test your GPU using the FurMark?
    FurMark Video Stress Test - free from here: FurMark: VGA Stress Test, Graphics Card and GPU Stability Test, Burn-in Test, OpenGL Benchmark and GPU Temperature | oZone3D.Net
    FurMark Setup:
    - If you have more than one GPU, select Multi-GPU during setup
    - In the Run mode box, select "Stability Test" and "Log GPU Temperature"
    Click "Go" to start the test (Looks like it's "BURN-IN test" now)
    - Run the test until the GPU temperature maxes out - or until you start having problems (whichever comes first).
    NOTE: Set the alarm to go off at 90บC. Then watch the system from that point on. If the system doesn't display a temperature, watch it constantly and turn it off at the first sign of video problems. DO NOT leave it it unmonitored, it can DAMAGE your video card!!!
    If the temperature gets above 100บC, quit the test - the video card is overheating.
    - Click "Quit" to exit[/quote]
    What you are looking for:
    - excessive heat from the GPU (report back with anything over 90บC)
    - problems with the video display (picture is distorted or jumbled, picture turns black, etc)
    - problems reported by the program (I haven't seen this, but "just in case")

    Let me know the result. Also, there is a workaround for the Display Driver Timeout but it is only a workaround. See if this works for you or not -
    TDR Fix (For AMD & NVIDIA Users) - OMG Debugging!!!

    Let me know how it goes ^_^
      My ComputerSystem Spec

  10.    13 Oct 2014 #10

    Where did you find the event? It's likely that this is a hardware problem, as described in my previous post.

    Can you upload a copy of this please:
    Please do the following:
    - open Event Viewer (run eventvwr.msc from the "Run" dialog))
    - expand the Custom Views category (left click on the > next to the words "Custom Views")
    - right click on Administrative Events
    - select "Save all Events in Custom View as..."
    - save the file as Admin.evtx
    - zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
    - upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

    While waiting for a reply, please do these free hardware diagnostics: Hardware Diagnostics
    We have to attempt to isolate where the problems are coming from. It may even be multiple problems, that's why I suggested all of the hardware diagnostics. Let us know the results as you complete them.
      My ComputerSystem Spec


 

Related Threads
Solved Update issue.. UEFI firmware issue in Installation and Upgrade
14703 Any suggestions??
window 10 issue in General Support
i dont know much about programing so please give answers like your giving to a caveman lol problem last night the laptop restarted and i could only acess the apps menu and couldnt swap back to the desktop window so i recovered back to build...
Solved Pen Drive Issue in Drivers and Hardware
I don't understand that when I'm going to take a RAR file in my pen drive then I noticed "The file is too large for the destination file system" but, I'm sure that I have enough space in my pen drive. Could you please say something about this...
Surface pro 3 issue in General Support
Hello guys, I am runing windows 10 build 9926 on SP3 with all the updates. Beside the fact that the on screen keyboard is kinda buggy, i've noticed a big bug where you sometimes put the tablet to sleep and it wont come back up but is still...
tapatalk issue in Chillout Room
Is anyone else having an issue logging on through Tapatalk? The app says I have an invalid username or password,then the reset says the username doesn't exist. no issues with the app on seven forums.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

ฉ Designer Media Ltd
All times are GMT -5. The time now is 07:33.
Find Us