Windows 10: Windows 10 bugs

Page 81 of 98 FirstFirst ... 3171798081828391 ... LastLast

  1. Posts : 16,751
    Windows 10 Insider Preview Build 16281
       14 Mar 2015 #801

    Cliff S said: View Post
    Wynona I said before when I tried to install Synaptics after installing 10TP I got BSODs(with the Win7 to 10TP method it worked), but if the option that I gave in post#795 doesn't work or you don't want to go with it, here is the Synaptics download site: http://www.synaptics.com/en/drivers.php#info_content
    I've even been there, Cliff! Got totally confused. But that's not hard to do.
      My ComputerSystem Spec


  2. Posts : 16,751
    Windows 10 Insider Preview Build 16281
       14 Mar 2015 #802

    Kari said: View Post
    Check the Control Panel > Programs and Features, if the driver is installed it shows there.
    It's not installed, Kari. Next step is to go to the HP site and see if I can find the drivers there.

    I have to leave for several hours. I just don't have time to finish this yet. I hope to be back by noon (about four hours).
      My ComputerSystem Spec


  3. Posts : 12,389
    Windows 10 Pro
    Thread Starter
       14 Mar 2015 #803

    The general driver from Synaptics site fails to install at least on my Windows 10. Try your PC manufacturer's site, check if they have a Windows 8 driver for the touchpad.

    Another option is to check the Device Manager once again. I uninstalled the Synaptics driver just to see how the device is shown when the driver is not installed, it is "PS/2 Compatible Mouse". If you see that, right click it and select Update Driver Software and select Search automatically for updated driver software. This should find the driver and install it.

    Click image for larger version. 

Name:	2015-03-14_14h10_52.png 
Views:	36 
Size:	143.6 KB 
ID:	14355

    If the device is not shown check that it's not hidden:

    Click image for larger version. 

Name:	2015-03-14_14h23_10.png 
Views:	91 
Size:	26.6 KB 
ID:	14356
      My ComputerSystem Spec

  4.    14 Mar 2015 #804

    Wynona said: View Post
    I have a theory that hasn't been tested yet because I just thunk it up this moring.

    Go over to the little text box at the bottom far right of your screen and click on it. Clear All Notifications and see if that will solve the problem. I did it this morning and I think that's what stopped my "Update Successful" notification.
    Thank you!!
      My ComputerSystem Spec

  5.    14 Mar 2015 #805

    Edwin said: View Post
    Sorry, after 60 seconds. Check out the quick 1:37 vid:

    http://www.screencast.com/t/SAhHQgRH
    Thank you Edwin!
    Last edited by usmc362; 14 Mar 2015 at 11:10.
      My ComputerSystem Spec

  6.    14 Mar 2015 #806

    Can anyone tell me how to stop the Windows Tech preview page from loading every time I open IE? Thanks
      My ComputerSystem Spec


  7. Posts : 16,496
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       14 Mar 2015 #807

    usmc362 said: View Post
    Can anyone tell me how to stop the Windows Tech preview page from loading every time I open IE? Thanks
    Go to the site you want as homepage and right-click the gear icon in IE choose internet options and select "use current".
    Click image for larger version. 

Name:	Capture.PNG 
Views:	89 
Size:	21.5 KB 
ID:	14366
      My ComputersSystem Spec

  8.    14 Mar 2015 #808

    Cliff S said: View Post
    Go to the site you want as homepage and right-click the gear icon in IE choose internet options and select "use current".
    Click image for larger version. 

Name:	Capture.PNG 
Views:	89 
Size:	21.5 KB 
ID:	14366
    Thank You!
      My ComputerSystem Spec


  9. Posts : 16,496
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       14 Mar 2015 #809

    You're welcome.
      My ComputersSystem Spec

  10.    14 Mar 2015 #810

    Cliff S said: View Post
    You're welcome.
    Cliff, it didn't work.
      My ComputerSystem Spec


 
Page 81 of 98 FirstFirst ... 3171798081828391 ... LastLast

Related Threads
Other than the built in feedback app - because it has a bug for me on build 10166 and is just a blue windows with a logo that doesn't provide any means to do anything with it. On build 10166, I'm finding there to be many bugs. Some of them are: ...
Admins please delete

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:42.
Find Us