Page 72 of 98 FirstFirst ... 2262707172737482 ... LastLast
  1.    07 Mar 2015 #711

    Quote Originally Posted by Edwin View Post
    Fair enough!
    As far as the Word/Store... issue is concerned, I'm going to wait for a new Build. If the issue persists, I'll tackle it from there.
    If I try at all, it will be doing the same. Not worth the effort at the moment.
    But (here we go again!) since my last post, I have been chatting with another user, who undoubtedly knows more than me, and he may have nailed it in my case.
    I have to play around with my region/keyboard etc, when I install. I live in Denmark, but speak the language inadequately. I need the Danish keyboard as an installed default, but have as my region etc, from choice, the UK. This stops me getting indecipherable information and spam from Danish sources.
    If my colleague is correct, this is the cause of the word problem. He suggested , in my case, that I load everything in the defaults for Engilsh (US) and try again. No enthusiasm from me, but an interesting idea??
      My ComputerSystem Spec
  2.    07 Mar 2015 #712
    Join Date : Oct 2014
    Posts : 17,885
    Windows 10 Insider Preview Build 16281

    Quote Originally Posted by davehc View Post
    If I try at all, it will be doing the same. Not worth the effort at the moment.
    But (here we go again!) since my last post, I have been chatting with another user, who undoubtedly knows more than me, and he may have nailed it in my case.
    I have to play around with my region/keyboard etc, when I install. I live in Denmark, but speak the language inadequately. I need the Danish keyboard as an installed default, but have as my region etc, from choice, the UK. This stops me getting indecipherable information and spam from Danish sources.
    If my colleague is correct, this is the cause of the word problem. He suggested , in my case, that I load everything in the defaults for Engilsh (US) and try again. No enthusiasm from me, but an interesting idea??
    Yes, a very Interesting idea, Dave. My setups are all 100% English and of course all the defaults are loaded up to and including the Express setup rather than Custom. So nothing I can change there.

    Since I don't keep anything on my Windows 10 systems, and the dv9700 laptop hadn't been opened in two or three weeks, I went ahead and did a clean install on it. The one problem I can't get around is the display; seems Win 10 doesn't have drivers for my NVidia Go 7150M video card. But that's another story.

    After reinstalling Windows 10 on the dv9700, my Office 365 subscription installed and so did Word, Excel and PowerPoint for Windows 10. I can use all three of them now.

    So, it looks like I'm getting closer and closer to reinstalling Windows 10 on the HP g6 laptop.

    Another thought that comes to mind is that maybe the problem is stemming from the fact that both of my Windows 10 laptops are over five years old.
      My ComputerSystem Spec
  3.    07 Mar 2015 #713
    Join Date : Mar 2014
    Cape Breton Nova Scotia ,Canada
    Posts : 3,541
    insider build 10586.3 win10 pro 64

    yeah,5 years is a long time in the computer world,I think new OS,new laptop,,, new laptop would be nice,for me maybe next Christmas
      My ComputerSystem Spec
  4.    07 Mar 2015 #714
    Join Date : Oct 2014
    Posts : 17,885
    Windows 10 Insider Preview Build 16281

    Quote Originally Posted by caperjack View Post
    yeah,5 years is a long time in the computer world,I think new OS,new laptop,,, new laptop would be nice,for me maybe next Christmas
    Have you thrown a few broad hints around? Doesn't work for me, but it might for you.

    My desktop HP 500-056 (less than a year old) with Windows 8.1 works just fine and I really want to put Windows 10 on it, but if I do, it should be a dual boot so I don't mess up my working files. Although I do save everything to an external drive and to OneDrive. I also have this new HP laptop with Windows 8.1 and the same applies to it, although I haven't done much but test with it.

    I really got it to be a bug hunter, so I guess I should get off my duff and figure out Shawn's instructions on making it a dual boot machine. Nothing against Shawn; I'm one of those who studies and studies and studies thinking if I don't I'll mess things up. Put that together with the fact that I've never had to deal with UEFI installations before and, well . . .

    I'm off to reinstall on the g6 to see if that will solve the Office for Windows problem.
      My ComputerSystem Spec
  5.    07 Mar 2015 #715
    Join Date : Mar 2014
    Cape Breton Nova Scotia ,Canada
    Posts : 3,541
    insider build 10586.3 win10 pro 64

    Have you thrown a few broad hints around? Doesn't work for me, but it might for you.
    nah, I just say to her, here's what your getting me for Christmas, works every time ,lol
      My ComputerSystem Spec
  6.    07 Mar 2015 #716

    Quote Originally Posted by Wynona View Post
    Y

    Thanks for jogging my memory about your experience. Unhappily, that makes three of us with this plus what I found on the Feedback site. Sigh . . . this doesn't look very good to me as far as a solution goes.

    Although I can't tell who has reported the "Word (Excel, PowerPoint) won't open issue in feedback, I would hope everyone who gets it would at least give a "me too" so it gets booted to the tope with the rest of the important issues.

    .
    I have another machine (an H-P dc5800 i5 w/4MB and a 240 SSD) at another property I own, but don't get to visit very often. This machine has been on build 9926 since it came out, and seemed to be relatively flawless. I installed the three office previews when they were introduced, but used them only enough to verify they were working, the last time about a week ago. I keep the machine turned off, so the only updating occurred yesterday (the usual Defender update) when I turned it on, and only verified
    the update status before trying the Word preview. You guessed it! Same failures for all three. Do I now count for two?
      My ComputerSystem Spec
  7.    07 Mar 2015 #717
    Join Date : Oct 2014
    Posts : 17,885
    Windows 10 Insider Preview Build 16281

    Quote Originally Posted by George View Post
    I have another machine (an H-P dc5800 i5 w/4MB and a 240 SSD) at another property I own, but don't get to visit very often. This machine has been on build 9926 since it came out, and seemed to be relatively flawless. I installed the three office previews when they were introduced, but used them only enough to verify they were working, the last time about a week ago. I keep the machine turned off, so the only updating occurred yesterday (the usual Defender update) when I turned it on, and only verified
    the update status before trying the Word preview. You guessed it! Same failures for all three. Do I now count for two?
    Who knows, George, who knows! Does Windows decide that if we've not used something for awhile we don't need it and cuts us off? I'm as confused as you are right now. And if you count for two, so do I.

    It seems we may have one thing in common . . . both of my machines had been off for some time also; the g6 for a couple of weeks and the dv9715 since around the time the apps were installed. And when I booted up, (a few days apart) each of them told me the app couldn't open.

    The other thing I notice is that when one machine failed to open the apps, the other one did too. Not that this is very much to go on.

    I guess it's time to do a reinstall of 9926 and see if that cures the problem.

    Shades of Windows 8 Won't Sleep!
      My ComputerSystem Spec
  8.    07 Mar 2015 #718
    Join Date : Feb 2014
    Posts : 9,472
    Windows 10 Professional

    I have to do a clean install right now. I'll post if anything brilliant happens!
    Last edited by Edwin; 08 Mar 2015 at 06:01.
      My ComputersSystem Spec
  9.    07 Mar 2015 #719
    Join Date : Oct 2014
    Posts : 17,885
    Windows 10 Insider Preview Build 16281

    Quote Originally Posted by Edwin View Post
    I have to do a clean install right now. I'll post if anything brilliant happens!
    Wanna race?
      My ComputerSystem Spec
  10.    07 Mar 2015 #720
    Join Date : Feb 2014
    Posts : 9,472
    Windows 10 Professional

    Quote Originally Posted by Wynona View Post
    Wanna race?
    I win!
      My ComputersSystem Spec

 
Page 72 of 98 FirstFirst ... 2262707172737482 ... LastLast


Similar Threads
Thread Forum
Where can bugs in builds be reported?
Other than the built in feedback app - because it has a bug for me on build 10166 and is just a blue windows with a logo that doesn't provide any means to do anything with it. On build 10166, I'm finding there to be many bugs. Some of them are: ...
General Support
Build 10162 Opinions/Problems/Bugs
Admins please delete
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:01.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums