Windows 10 bugs

Page 7 of 98 FirstFirst ... 567891757 ... LastLast
  1. Edwin's Avatar
    Posts : 17,057
    Windows 10
       #61

    whs said:
    What annoys me most is that my 150% DPI setting is not being applied throughout the sytem - e,g, the start menu. That makes it difficult for me to operate due to my very poor eyesight.
    You have to change the immersive DPI, (for the Start Menu), in PC Settings►PC and devices►Display►More options(bottom)►Default or Larger(from drop down).
    Last edited by Edwin; 04 Oct 2014 at 11:03.
      My Computer

  2. LittleJay's Avatar
    Posts : 9,647
    W10 Pro, W10 Home
       #62

    Thanks Edwin! Doing that also changes the text size on the Start Menu.
      My Computer

  3. Edwin's Avatar
    Posts : 17,057
    Windows 10
       #63

    badrobot said:
    Restoring windows created images doesn't seem to work. I've tried with both newly created image and old image. Can someone please confirm and do an image restoration test using windows created images?

    Thanks.
    Worked okay here.
    (NOTE: If you're dual booting it will backup and restore both system drives)

    Windows 10 bugs-1.jpgWindows 10 bugs-2.jpgWindows 10 bugs-3.jpg
      My Computer

  4. LittleJay's Avatar
    Posts : 9,647
    W10 Pro, W10 Home
       #64

    Since I mainly use Macrium Reflect for imaging, it took me a while to figure out how to create and restore a Windows system image, but I was able to do so.
      My Computer


  5. Posts : 217
    Windows 10 Pro 64-bit
       #65

    Blurry and pixelated icons in notifications

    Windows 10 bugs-untitled.png



    Adding lots of virtual desktops cause the + button to dissappear off-screen

    Windows 10 bugs-untitled2.png
    Last edited by derek10; 04 Oct 2014 at 11:42.
      My Computer

  6. Kari's Avatar
    Posts : 17,434
    Windows 10 Pro
    Thread Starter
       #66

    whs said:
    Yeah right, that's how I always do it. But here it does not do anything for Lucida Console fonts.
    I'll add that to list.

    badrobot said:
    Restoring windows created images doesn't seem to work. I've tried with both newly created image and old image. It gives me this pop up:
    Your first image tells exactly what's wrong: you are using 32 bit WinPE (recovery disk) trying to restore a 64 bit Windows or vice versa. If you want to restore a 64 bit image, you have to use 64 bit recovery disk, it trying to restore a 32 bit system you need a 32 bit recovery disk.
      My Computer

  7. whs's Avatar
    whs
    Posts : 1,935
    Windows 7
       #67

    Edwin said:
    You have to change the immersive DPI, (for the Start Menu), in PC Settings►PC and devices►Display►More options(bottom)►Default or Larger(from drop down).
    Thanks, that is a good tip. Unfortunately my display is not supported (generic VMware)
      My Computer

  8. MikeHawthorne's Avatar
    Posts : 220
    Windows 10
       #68

    I agree with that, one of the first things I did was to install Skype on the desktop and Chrome.
    Internet Explorer is also running on the desktop.

    The less I see of the apps the better, at least for me none of them seemed to work as well as the desktop counterparts.
      My Computer


  9. Posts : 1,868
    W10 pro x64 20H2 Build 19042.610
       #69

    badrobot said:
    Restoring windows created images doesn't seem to work. I've tried with both newly created image and old image. It gives me this pop up:

    But macrium images work 100%. I tested restoring from Win 10 back to Win 7 using image restoration. Macrium works but not the native windows image restoration utility.

    This is a shot of succesful Macrium image restoration using Macrium bootable USB recovery media:

    Can someone please confirm and do an image restoration test using windows created images?

    Thanks.
    I've used it three or four times already as I try things out and then need to get back to clean base image. Have to say its been faultless for me.
      My Computer


  10. Posts : 1,868
    W10 pro x64 20H2 Build 19042.610
       #70

    Talking of disk imaging, could this be a bug......

    I was offered an optional update yesterday (NVidia Hyper Transport Bridge or something) which installed fine. Today I had to go back to a system image that was made before yesterdays update was installed. The recovered image when I run Windows Update shows no updates to install (apart from a Defender one). I've kept trying and nothing is offered. There was a normal KB update as well and that too is not being offered today on the recovered image.
      My Computer


 
Page 7 of 98 FirstFirst ... 567891757 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:24.
Find Us




Windows 10 Forums