Windows 10: Windows 10 bugs

Page 66 of 98 FirstFirst ... 1656646566676876 ... LastLast
  1.    03 Mar 2015 #651

    I don't know if this has been mentioned but youtube video's won't play.
      My ComputerSystem Spec

  2.    03 Mar 2015 #652

    kbz1960 said: View Post
    I don't know if this has been mentioned but youtube video's won't play.
    They play fine on my W10TP system.
      My ComputerSystem Spec


  3. Posts : 713
    Windows 10 Build 14267
       03 Mar 2015 #653

    kbz1960 said: View Post
    I don't know if this has been mentioned but youtube video's won't play.
    They play nicely here!
    Which browser are you using?
    Real hardware or VM?
    Win32 or Win64?

      My ComputerSystem Spec


  4. Posts : 3,174
    insider build 10586.3 win10 pro 64
       03 Mar 2015 #654

    kbz1960 said: View Post
    I don't know if this has been mentioned but youtube video's won't play.
    mine works also ,if we could just the 10second ads to stop playing ,lol
      My ComputerSystem Spec


  5. Posts : 21,787
    Dual boot - Win 10 Pro & Win 10 Insider (and a sprinkling of VMs)
       03 Mar 2015 #655

    Vladimir said: View Post
    Thanks Edwin !

    ~edit~

    The damn item is still there, but let it be !
    Hopefully in March 6th the next build may fix those minor annoyances.

    Hey, Vladimir! Still fighting with the control panel thing? I found this on sevenforums:

    How to remove Control Panel items by editing registry? - Windows 7 Help Forums

    Can't hurt to try! Cheers!
      My ComputersSystem Spec


  6. Posts : 713
    Windows 10 Build 14267
       04 Mar 2015 #656

    f14tomcat said: View Post
    Hey, Vladimir! Still fighting with the control panel thing? I found this on sevenforums:

    How to remove Control Panel items by editing registry? - Windows 7 Help Forums

    Can't hurt to try! Cheers!
    To do that by editing the registry I need to know the name of the CPL file. I'm looking for the CPL applet in "System32" but I don't know the one that corresponds to "Mail (Microsoft Office Outlook) (32 bits)". I seems it's not in "System32" ! I can live with a dead icon there.

    Thanks for the input anyway !

      My ComputerSystem Spec


  7. Posts : 8,291
    Windows 10 Professional
       04 Mar 2015 #657

    Might be a corrupt remnant of Windows Live Essentials. Do you have any other WLE elements still on the machine?
      My ComputersSystem Spec


  8. Posts : 14,874
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       04 Mar 2015 #658

    You could try Process Explorer while trying to click it if something shows up you can find the path
      My ComputersSystem Spec


  9. Posts : 713
    Windows 10 Build 14267
       04 Mar 2015 #659

    Edwin said: View Post
    Might be a corrupt remnant of Windows Live Essentials. Do you have any other WLE elements still on the machine?
    I had some WLE elements installed, but I already uninstalled all of them. Maybe you're right... Remnants of old software makes sense...

      My ComputerSystem Spec


  10. Posts : 21,787
    Dual boot - Win 10 Pro & Win 10 Insider (and a sprinkling of VMs)
       04 Mar 2015 #660

    Vladimir said: View Post
    To do that by editing the registry I need to know the name of the CPL file. I'm looking for the CPL applet in "System32" but I don't know the one that corresponds to "Mail (Microsoft Office Outlook) (32 bits)". I seems it's not in "System32" ! I can live with a dead icon there.

    Thanks for the input anyway !

    This shows how to fix it, but it may also point you to where it's hiding! CPL's are like quantum physics, trying to see them makes them disappear!

    I can not access the Mail Control Panel applet, and - Microsoft Community
      My ComputersSystem Spec


 
Page 66 of 98 FirstFirst ... 1656646566676876 ... LastLast

Related Threads
Other than the built in feedback app - because it has a bug for me on build 10166 and is just a blue windows with a logo that doesn't provide any means to do anything with it. On build 10166, I'm finding there to be many bugs. Some of them are: ...
Admins please delete
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:24.
Find Us