Windows 10: Windows 10 bugs

Page 61 of 98 FirstFirst ... 1151596061626371 ... LastLast

  1. Posts : 1,511
    Win-7Prox64 Win-8.1Prox64 Win-10Prox64
       24 Feb 2015 #601

    My last install I did disconnect from the internet first
    The install was much faster.

    A recent re-install of 8 a local account was right next to Microsoft account so it had equal showing.
    Now it is hidden out of site for a reason.
    Disconnecting the internet made it appear clearly there was no reason for 10tp to connect to a slow Microsoft server to create an account thus speeding up the install process by at least 15 minutes.
      My ComputerSystem Spec

  2.    24 Feb 2015 #602

    You would have thought they would have leaned with the W8 disaster and not tried to push the cloud too hard.
      My ComputerSystem Spec

  3.    24 Feb 2015 #603

    whs said: View Post
    But what we are subjected to is "strategy". They are pushing this down our throat whether we like it or not.
    Sounds like government !!!
      My ComputerSystem Spec


  4. Posts : 1,511
    Win-7Prox64 Win-8.1Prox64 Win-10Prox64
       24 Feb 2015 #604

    Actually sounds like Google or Apple
      My ComputerSystem Spec

  5.    24 Feb 2015 #605

    ThrashZone said: View Post
    Actually sounds like Google or Apple
    Right, they are no better than MS. They all think that the own us. I think this will create opportunities for Linux because there you are master of your system.

    The worst MS attack on my systems that I have seen recently was with a small 8.1 laptop. Unknown to me and without asking me they Device Encrypted my laptop because it is a so called Instant Go device. I have nothing against device encryption, but I hate when they do that without asking. I had the hardest time to figure out what that was and how to deal with it. But at least I could write it up for other people who are as baffled as I was.
      My ComputerSystem Spec


  6. Posts : 1,511
    Win-7Prox64 Win-8.1Prox64 Win-10Prox64
       24 Feb 2015 #606

    Fortunately I have no intention of buying a Microsoft device,
    No surface no cellphone from microkia
    It will be a android or iphone,

    Laptop will most likely be an alienware laptop if mine ever dies,
    Desktop would be a new build.
    I'm just not feeling these touch devices. no pun intended
      My ComputerSystem Spec


  7. Posts : 804
    10 Pro Preview x64
       24 Feb 2015 #607

    ThrashZone said: View Post
    My last install I did disconnect from the internet first
    The install was much faster..
    I've found that also. It is much faster to create a local account and then attach it to MS account after you get to desktop than create it directly as a MS account in the first place. Skips all that configuring your apps nonsense. Odd.
      My ComputerSystem Spec


  8. Posts : 1,511
    Win-7Prox64 Win-8.1Prox64 Win-10Prox64
       24 Feb 2015 #608

    Not very odd really,
    Microsoft has the slowest sites and servers on the planet
      My ComputerSystem Spec

  9.    24 Feb 2015 #609

    ThrashZone said: View Post
    Fortunately I have no intention of buying a Microsoft device,
    No surface no cellphone from microkia
    It will be a android or iphone,

    Laptop will most likely be an alienware laptop if mine ever dies,
    Desktop would be a new build.
    I'm just not feeling these touch devices. no pun intended
    That does not only apply to MS devices. Mine were Asus T100 and Asus x250. But there are Instant Go devices from other manufacturers too.
      My ComputerSystem Spec


  10. Posts : 3,174
    insider build 10586.3 win10 pro 64
       24 Feb 2015 #610

    whs said: View Post
    , . I think this will create opportunities for Linux .
    ,,, if that were true we all would be using Linux now,and throw windows out the door . ,and you or me and the rest of the members here will likely never do that completely
      My ComputerSystem Spec


 
Page 61 of 98 FirstFirst ... 1151596061626371 ... LastLast

Related Threads
Other than the built in feedback app - because it has a bug for me on build 10166 and is just a blue windows with a logo that doesn't provide any means to do anything with it. On build 10166, I'm finding there to be many bugs. Some of them are: ...
Admins please delete
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:25.
Find Us