Page 50 of 98 FirstFirst ... 40484950515260 ... LastLast
  1.    27 Jan 2015 #491

    Quote Originally Posted by badrobot View Post
    On PC Settings window, all items open up except "System". Whenever I double click "System" it just closes the PC Settings window and nothing happens afterwards. Is that how it is suppose to work?

    Attachment 11193
    Badrobot: When i click or doubleclick, a pane opens with various options, the first being "Display" and showing the usual display options. Does this help?
      My ComputerSystem Spec
  2.    27 Jan 2015 #492
    Join Date : Oct 2013
    Canada
    Posts : 820
    Windows 10 Home/10 Pro x 3/Windows 10 Insider Preview ?

    Badrobot I get the same results as George above (I even tripe clicked) this is what you should see below after clicking.

    Click image for larger version. 

Name:	Sys.PNG 
Views:	35 
Size:	17.4 KB 
ID:	11202
      My ComputerSystem Spec
  3.    28 Jan 2015 #493
    Join Date : Sep 2014
    Posts : 93
    Windows

    Build 9926 and probably earlier builds have two somewhat major faults:

    * Running Explorer.exe elevated blocks the start-menu and various other shell components from working entirely.
    * Resizing cmd.exe windows while a console application is waiting for input* or calling a function will scramble and/or block updating the content of the console window.
      My ComputerSystem Spec
  4.    28 Jan 2015 #494
    Join Date : Nov 2013
    Toronto
    Posts : 4,660
    Win 10 Pro x64

    I will try your suggestion Kari.
    IownAmoneyPit/George, I know I should get another window but I don't. Thanks for your help. I will check again later when I get home. Although I can easily get to those settings options in some other ways. I was just wondering why the icon doesn't work for me.

    Edit:

    BTW, @IownAmoneyPit and @George , did you switch to resizable start menu or you kept the original from 9926? I also disabled Cortana Search bar. I am thinking that may be the reason why the "System" icon is not working.
    Last edited by badrobot; 28 Jan 2015 at 09:46.
      My ComputerSystem Spec
  5.    28 Jan 2015 #495
    Join Date : Jun 2014
    Posts : 5,544
    Windows 10 Pro

    I think there may be a bug in File Explorer. I was deleting files and the File Explorer window started flashing in and out and jumping around. I exited and restarted File Explorer 3 times. On the third try File Explorer was back to normal.
      My ComputerSystem Spec
  6.    28 Jan 2015 #496
    Join Date : Oct 2013
    Canada
    Posts : 820
    Windows 10 Home/10 Pro x 3/Windows 10 Insider Preview ?

    Quote Originally Posted by badrobot View Post
    I will try your suggestion Kari.
    IownAmoneyPit/George, I know I should get another window but I don't. Thanks for your help. I will check again later when I get home. Although I can easily get to those settings options in some other ways. I was just wondering why the icon doesn't work for me.

    Edit:

    BTW, @IownAmoneyPit and @George , did you switch to resizable start menu or you kept the original from 9926? I also disabled Cortana Search bar. I am thinking that may be the reason why the "System" icon is not working.
    @badrobot I am using the original Start Menu from 9926 and I should mention that I've had to do a refresh after the start menu disappeared and I've had to reset IE after It stopped working. I also am sure that I have not tried to run explore.exe elevated intentionally as kari mentioned that is the cause for the loss of the start menu and hopefully future builds improve.
      My ComputerSystem Spec
  7.    28 Jan 2015 #497
    Join Date : Nov 2013
    Toronto
    Posts : 4,660
    Win 10 Pro x64

    I will try switching back to the original 9926 Start Menu and see if that corrects the problem. The reason I suspected it to be the problem is because I disabled Cortana Search from the taskbar. Cortana Search is included under "System" settings which I am having issue with.
    Last edited by badrobot; 28 Jan 2015 at 11:25.
      My ComputerSystem Spec
  8.    28 Jan 2015 #498
    Join Date : Jan 2014
    Carencro, LA 70520
    Posts : 8,459
    Mint 18.3

    Quote Originally Posted by badrobot View Post
    I will try swithching back to the original 9926 Start Menu and see if that corrects the problem. The reason I suspected it to be the problem is because I disabled Cortana Search from the taskbar. Cortana Search is included under "System" settings which I am having issue with.
    or you could wait for this update and see if that fixes it.
    Microsoft Releases Large Update for Windows 10 Build 9926


      My ComputerSystem Spec
  9.    28 Jan 2015 #499
    Join Date : Oct 2013
    Canada
    Posts : 820
    Windows 10 Home/10 Pro x 3/Windows 10 Insider Preview ?

    Quote Originally Posted by labeeman View Post
    Quote Originally Posted by badrobot View Post
    I will try swithching back to the original 9926 Start Menu and see if that corrects the problem. The reason I suspected it to be the problem is because I disabled Cortana Search from the taskbar. Cortana Search is included under "System" settings which I am having issue with.
    or you could wait for this update and see if that fixes it.
    Microsoft Releases Large Update for Windows 10 Build 9926

    According to the article it is the KB3035129 Update that most of us received yesterday that fixes some bugs like the Start Menu.
      My ComputerSystem Spec
  10.    28 Jan 2015 #500
    Join Date : Sep 2014
    Posts : 729
    win 7 dual boot / 10

    I got the update last night. Some were having trouble with update fails. I was was able to install with ease. But I still have a bug. I use the native start for this 9926 and sometimes after clicking on start it will not go away. If I click of into the desktop it stays deployed. An odd behavior to me.
      My ComputerSystem Spec

 
Page 50 of 98 FirstFirst ... 40484950515260 ... LastLast


Similar Threads
Thread Forum
Where can bugs in builds be reported?
Other than the built in feedback app - because it has a bug for me on build 10166 and is just a blue windows with a logo that doesn't provide any means to do anything with it. On build 10166, I'm finding there to be many bugs. Some of them are: ...
General Support
Build 10162 Opinions/Problems/Bugs
Admins please delete
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:44.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums