Windows 10: Windows 10 bugs

Page 5 of 98 FirstFirst ... 345671555 ... LastLast

  1. Posts : 11,206
    Windows 10 Pro
    Thread Starter
       03 Oct 2014 #41

    I was planning to do all upgrade installs (installed 10 on 3 rigs), but all failed at some level. Upgrade itself worked, old app installations OK and so on, but then I got all kind of small annoyances.

    All three now fresh, clean installed, no issues.
      My ComputerSystem Spec

  2.    04 Oct 2014 #42

    Frozen start screen then memory error sign, cleared up and running again.
      My ComputerSystem Spec

  3.    04 Oct 2014 #43

    Hi there

    Some streaming apps won't work - SKY GO / NETFLIX etc. These seem to rely on SILVERLIGHT for some sort of DRM validation - the streaming app says Silverlight update required but the Silverlight page reports version is up to date.

    Here's an example for SKY GO (SKY TV on your computer etc over the Internet). (Sory Kari - but when you've seen a Finnish program on TV with Icelandic subtitles - almost ANYTHING ELSE to watch is better !!!!!) SKY GO works fine in W8.1 with VPN of course.

    Here's the W10 problem (running on a REAL machine not a VM).

    Cheers
    jimbo
    Attached Thumbnails Attached Thumbnails skygo1.png   skygo2.png  
      My ComputerSystem Spec


  4. Posts : 5,572
    Windows 10 Pro x64
       04 Oct 2014 #44

    Netflix is working fine here, I can't test Sky Go as I've used up all my devices with the ipads.
      My ComputersSystem Spec

  5.    04 Oct 2014 #45

    Hi there

    I'll try and uninstall both the NETFLIX and SKY GO apps plus clear out data and cache and have another go -- the problem with testing SKY GO is that I don't want to run out of computers - I've got TWO (one on a phone and one on a tablet) and one on another laptop -- you can only have 4 and 1 change per month so I have to test carefully.

    If that doesn't work I'll try a CLEAN W10 install - I did an update for this current install. X-64 version.

    BT sport though works just fine - same VPN.

    Cheers
    jimbo
    Attached Thumbnails Attached Thumbnails btsport.png  
      My ComputerSystem Spec

  6.    04 Oct 2014 #46

    Kari said: View Post
    Did you try EMET installing it in compatibility mode?
    Running the installation in compatibility mode resulted in more errors in the application event logs:

    Event ID 1026:

    Application: EMET_Service.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: System.AccessViolationException
    Stack:
    at MitigationInterface.Apphelp.SdbWriteStringTag(IntPtr, UInt16, System.String)
    at MitigationInterface.Apphelp.SdbWriteStringTag(IntPtr, UInt16, System.String)
    at MitigationInterface.ShimUtil.WriteSdb(System.String, Boolean, delCanHandleExeEntry)
    at MitigationInterface.ShimUtil.CommitExeEntries(delCanHandleExeEntry)
    at MitigationInterface.ApplicationMitigations.UpdateShimDb(MitigationInterface.AppConfigEntryList)
    at MitigationInterface.ApplicationMitigations.RebuildApplicationsShim()
    at MitigationInterface.ConfigHelper.InitEmet(MitigationInterface.ConfigOptions)
    at ServiceProcess.MainService.HandleCommandLineArgs(System.String[])
    at ServiceProcess.MainService.OnStart(System.String[])
    at System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(System.Object)
    at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
    at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
    at System.Threading.QueueUserWorkItemCallback.System.Threading.IThreadPoolWorkItem.ExecuteWorkItem()
    at System.Threading.ThreadPoolWorkQueue.Dispatch()
    Event ID 1001:

    Fault bucket , type 0
    Event Name: APPCRASH
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: EMET_Service.exe
    P2: 5.0.5324.31805
    P3: 53d99e7a
    P4: apphelp.dll
    P5: 6.4.9841.0
    P6: 5413c365
    P7: c0000005
    P8: 0000000000041c7b
    P9:
    P10:

    Attached files:

    These files may be available here:
    C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_EMET_Service.exe_ca4433da298eadf0f44ce7dd5 8116233abfef_7d4284ea_019e2297

    Analysis symbol:
    Rechecking for solution: 0
    Report Id: 72f1f4e5-4bae-11e4-95dc-000c29747aa9
    Report Status: 96
    Hashed bucket:
    Event ID 11920:

    Product: EMET 5.0 -- Error 1920. Service 'Microsoft EMET Service' (EMET_Service) failed to start. Verify that you have sufficient privileges to start system services.
      My ComputerSystem Spec

  7.    04 Oct 2014 #47

    Hi there

    Silverlight UNINSTALL, re-boot and then re-logon to SKY GO worked fine. Prompt to install SILVERLIGHT - then worked OK NETFLIX also working again. (Same VPN as previous one).

    Note though SKY GO will re-register your computer again as a NEW DEVICE so be careful you don't exceed the device limit.

    Cheers
    jimbo
    Attached Thumbnails Attached Thumbnails skygo3.png  
      My ComputerSystem Spec

  8.    04 Oct 2014 #48

    It seems that the "Server not found..." error messages caused by DNS queries.

    Event ID 1014, DNS client events:

    Name resolution for the name wpad timed out after none of the configured DNS servers responded.
    There are a ton of events with this ID in the system log. Is the "wpad" web proxy auto discovery service?

    I changed the proxy settings for Firefox from using system settings to no proxy, just in case...
      My ComputerSystem Spec


  9. Posts : 487
    Windows 7/64 Professional
       04 Oct 2014 #49

    Has anybody tried SFC /SCANNOW?

    I have and it find problems and can't fix them.
    Is that because it's a Preview version?

    This is a fresh install; not a upgrade. (ISO)
      My ComputerSystem Spec

  10.    04 Oct 2014 #50

    Kari said: View Post
    You can set the font in Command Prompt bold:
    Yeah right, that's how I always do it. But here it does not do anything for Lucida Console fonts.
      My ComputerSystem Spec


 
Page 5 of 98 FirstFirst ... 345671555 ... LastLast

Related Threads
Other than the built in feedback app - because it has a bug for me on build 10166 and is just a blue windows with a logo that doesn't provide any means to do anything with it. On build 10166, I'm finding there to be many bugs. Some of them are: ...
Admins please delete
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:24.
Find Us