Windows 10 bugs

Page 44 of 98 FirstFirst ... 3442434445465494 ... LastLast
  1. Edwin's Avatar
    Posts : 17,057
    Windows 10
       #431

    Never mind, I got it!

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ImmersiveShell\Launcher

    DWORD: UseExperience

    Enabled: 1
    Disabled: 0

    (if anyone wants to fool with it, I think you have to create the Launcher key under ImmersiveShell and the DWORD)

    Just found it odd that the batch file reset that Reg entry!
      My Computer

  2. John Pombrio's Avatar
    Posts : 412
    Windows 10 Fast Ring
       #432

    Allright! The latest Win10 update fixed my hard drives not coming out of sleep properly bug. That was my only bug that was still outstanding. Now waiting for the NEXT update to break something, heh.
      My Computer


  3. Posts : 1
    Windows 10 Technical Preview 2 - 9926
       #433

    Lock screen always shows that I have a dying battery... ON MY DESKTOP!
      My Computer

  4. Kari's Avatar
    Posts : 17,434
    Windows 10 Pro
    Thread Starter
       #434

    bmakari said:
    Lock screen always shows that I have a dying battery... ON MY DESKTOP!
    Start Menu > All Apps > Insider Hub > Known Issues in Build 9926:

    Windows 10 bugs-2015-01-26_12h06_29.png
    (Click to enlarge.)
      My Computer

  5. CountMike's Avatar
    Posts : 18,332
    W10+Developer Insider + Linux
       #435

    bmakari said:
    Lock screen always shows that I have a dying battery... ON MY DESKTOP!
    Well, it can't be more dead than that !!!!
      My Computers

  6. jimbo45's Avatar
    Posts : 10,460
    Windows / Linux : Arch Linux
       #436

    Hi there.

    Bug about keyboard lights seems to have been fixed -- however I'm using an old keyboard with the PS/2 connector and never had a problem with that. Modern keyboards always seem Black keys with white letters on them or silver with black letters. I prefer my ancient and really old which has WHITE keys and black letters. In a laptop with PS/2==>USB2 adaptor the lights also work so I never experienced that bug.

    The Menu can be reset to the previous build's expanding menu with the search bar by applying Brinks fix (this can also toggle between start menu and start screen without a re-boot).

    I've a couple of niggedly issues with VMware workstation 11 at the moment getting 3-D to work (Host DOES support 3d). Workstation 10 has 3D working just fine - but I miss the dynamic VM RAM allocation and the vastly superior VM performance (although it's perfectly OK on an external SSD anyway). So probably another Ms vs VMware issue again.

    HYPER-V works but fiddling around with some USB devices and dynamic sharing of disks is a bit messy on Hyper V. You seem to have to change some settings in RDP to transfer local resources to the Host.

    On HYPER-V can't get built in webcam to work. on VMware I can just attach the device to the VM and bingo - works fine.

    So far - I've changed my mind about this build. The NO NO for me was the new menu but I've got the re-sizeable one (as per build 9879) back again - that solves my main gripe.

    Cheers
    jimbo
      My Computer


  7. Posts : 486
    Windows 10x64 17713
       #437

    If mail isn't set to open full screen the action buttons on top right aren't visible. I have to manually enlarge the screen a bit to get them back.
      My Computer

  8. CountMike's Avatar
    Posts : 18,332
    W10+Developer Insider + Linux
       #438

    Just found that my dual boot with W8.1 and W10 on separate HDD is messed up and W10 will not start properly from boot menu. Starts and resets to the bios again and roundy-round. When used BIOS option to boot to that drive it works. Worked just fine yesterday, going ti investigate further. I used EasyBCD for setting dual boot, fast try to fix it didn't work.
    Update keeps on pushing some wrong drivers, no way to stop it.
    Update:
    Fixed MBR the old school way, now works again.
    Last edited by CountMike; 26 Jan 2015 at 12:41.
      My Computers

  9. badrobot's Avatar
    Posts : 5,258
    Win 10 Pro x64
       #439

    CountMike said:
    Just found that my dual boot with W8.1 and W10 on separate HDD is messed up and W10 will not start properly from boot menu. Starts and resets to the bios again and roundy-round. When used BIOS option to boot to that drive it works. Worked just fine yesterday, going ti investigate further. I used EasyBCD for setting dual boot, fast try to fix it didn't work.
    Update keeps on pushing some wrong drivers, no way to stop it.

    This is why I gave up the dual boot setup. I just hit F9 to select boot drive. Well, it is still dual boot but I do it from BIOS. :)
      My Computer

  10. CountMike's Avatar
    Posts : 18,332
    W10+Developer Insider + Linux
       #440

    badrobot said:
    CountMike said:
    Just found that my dual boot with W8.1 and W10 on separate HDD is messed up and W10 will not start properly from boot menu. Starts and resets to the bios again and roundy-round. When used BIOS option to boot to that drive it works. Worked just fine yesterday, going ti investigate further. I used EasyBCD for setting dual boot, fast try to fix it didn't work.
    Update keeps on pushing some wrong drivers, no way to stop it.

    This is why I gave up the dual boot setup. I just hit F9 to select boot drive. Well, it is still dual boot but I do it from BIOS. :)
    But it worked yesterday just fine, multiple times too.
      My Computers


 
Page 44 of 98 FirstFirst ... 3442434445465494 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:20.
Find Us




Windows 10 Forums