Page 4 of 98 FirstFirst ... 234561454 ... LastLast

  1. Joined : Oct 2013
    A Finnish ex-pat in Germany
    Posts : 9,575
    Windows 10 Pro
       03 Oct 2014 #31

    Browsing our forums, seems that some users have issues in verifying MS accounts. Here's one example. Added to list.
      My System SpecsSystem Spec


  2. Joined : Oct 2014
    Posts : 135
    Windows 10 64-bits
       03 Oct 2014 #32

    Kari said: View Post
    Browsing our forums, seems that some users have issues in verifying MS accounts. Here's one example. Added to list.
    I've just verified my account... I didn't really know that it needs to be done. Does anyone know why and what purpose this has?

    One can create non-MS account for W10, sort of doubt that this could cause my issue with browsing, but we'll see... Just leave some crow around....
      My System SpecsSystem Spec


  3. Joined : Oct 2013
    A Finnish ex-pat in Germany
    Posts : 9,575
    Windows 10 Pro
       03 Oct 2014 #33

    Verifying your account is a security measure. I have no issues anymore since installing the Microsoft Authenticator app on Windows Phone; when I'm asked the code on any of my four important Microsoft accounts, I launch the app on the phone which generates new codes every 30 seconds. See the tutorial at Eight Forums, step 10: Microsoft Account "Two-step Verification" - Turn On or Off

    Click image for larger version. 

Name:	2014-10-03_23h44_20.png 
Views:	337 
Size:	25.5 KB 
ID:	5804

    I wholeheartedly recommend the Authenticator app for anyone with two step verification enabled.
      My System SpecsSystem Spec


  4. Joined : Oct 2013
    Texas
    Posts : 7,537
    Windows 10 Pro X64
       03 Oct 2014 #34

    I have my taskbar set to autohide, it only will show when I bring the mouse down and in the green area. The red area to the left side does not restore my taskbar.


    Click image for larger version. 

Name:	taskbar.png 
Views:	47 
Size:	100.6 KB 
ID:	5810
    Last edited by Dude; 03 Oct 2014 at 17:39. Reason: Edited for clarity
      My System SpecsSystem Spec


  5. Joined : Oct 2014
    Posts : 135
    Windows 10 64-bits
       03 Oct 2014 #35

    Thanks Kari, I'll look at that link...

    So far, after the account verification and the subsequent reboot, the browser issue is still present...
      My System SpecsSystem Spec


  6. Joined : Oct 2014
    Posts : 135
    Windows 10 64-bits
       03 Oct 2014 #36

    EMET 5.0 installation fails, it cannot start the service. The event ID 1000 states, quote:

    Faulting application name: EMET_Service.exe, version: 5.0.5324.31805, time stamp: 0x53d99e7a
    Faulting module name: apphelp.dll, version: 6.4.9841.0, time stamp: 0x5413c365
    Exception code: 0xc0000005
    Fault offset: 0x0000000000041c7b
    Faulting process id: 0xbc8
    Faulting application start time: 0x01cfdf53e87a8022
    Faulting application path: C:\Program Files (x86)\EMET 5.0\EMET_Service.exe
    Faulting module path: C:\Windows\SYSTEM32\apphelp.dll
    Report Id: 264484b5-4b47-11e4-95d9-000c29747aa9
    Faulting package full name:
    Faulting package-relative application ID:
      My System SpecsSystem Spec


  7. Joined : Oct 2013
    A Finnish ex-pat in Germany
    Posts : 9,575
    Windows 10 Pro
       03 Oct 2014 #37

    Did you try EMET installing it in compatibility mode?
      My System SpecsSystem Spec


  8. Joined : Jun 2014
    San Diego, CA
    Posts : 1,245
    Windows 10 Pro Insider Preview x64
       03 Oct 2014 #38

    I'm having an issue where when I right click on anything that's not a shortcut, then select "Properties", the Properties dialog box takes between 2 and 5 minutes to show up. I'm wondering if it's an issue because I did an upgrade from 8.1.

    Gonna try a clean install tomorrow and see if I still have the issue.
      My System SpecsSystem Spec


  9. Joined : Dec 2013
    Cheshire, England
    Posts : 1,422
    Windows 10 Pro x64
       03 Oct 2014 #39

    blackroseMD1 said: View Post
    I'm having an issue where when I right click on anything that's not a shortcut, then select "Properties", the Properties dialog box takes between 2 and 5 minutes to show up. I'm wondering if it's an issue because I did an upgrade from 8.1.

    Gonna try a clean install tomorrow and see if I still have the issue.
    If it helps i don't get this issue, properties box opens pretty much instantly for me (mine was a clean install)
      My System SpecsSystem Spec


  10. Joined : Jun 2014
    San Diego, CA
    Posts : 1,245
    Windows 10 Pro Insider Preview x64
       03 Oct 2014 #40

    JDobbsy1987 said: View Post
    If it helps i don't get this issue, properties box opens pretty much instantly for me (mine was a clean install)
    Yeah, I'm thinking that and a few other issues, like Store not working and icon images taking forever to populate, are probably due to doing an upgrade. I'll whip up a clean install in the morning. Thanks for the input...seems to validate my theory a bit.
      My System SpecsSystem Spec


 
Page 4 of 98 FirstFirst ... 234561454 ... LastLast


Similar Threads
Thread Forum
Where can bugs in builds be reported?
Other than the built in feedback app - because it has a bug for me on build 10166 and is just a blue windows with a logo that doesn't provide any means to do anything with it. On build 10166, I'm finding there to be many bugs. Some of them are: ...
General Support
Build 10162 Opinions/Problems/Bugs
Admins please delete
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:24.
Find Us
Twitter Facebook Google+



Windows 10 Forums