Page 31 of 98 FirstFirst ... 2129303132334181 ... LastLast
  1.    27 Oct 2014 #301
    Join Date : Jul 2014
    Serbia
    Posts : 10,635
    W10 Insider + Linux

    Quote Originally Posted by Layback Bear View Post
    Thank you Mike. I increased it to 600.
    I keep it at 650, at least much less buffering slowdowns on video .
      My ComputersSystem Spec
  2.    27 Oct 2014 #302
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,523
    Windows 10 Pro x64

    One more strange thing I noticed:
    When my PC(Wi10TP - 9860) has been running for over 3 hours the mouse pointer goes haywire.
    It starts to bounce all over the place like it has a mind of its own.

    Any thoughts on this one.
    TIA
    Jeff
      My ComputerSystem Spec
  3.    27 Oct 2014 #303
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 13,121
    Windows 10 Pro
    Thread Starter

    A strange thing I've noticed, build 9860 clean install: The Store opens by itself about once in 90 to 120 minutes. Not an issue, just a bit annoying.
      My ComputerSystem Spec
  4.    27 Oct 2014 #304
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,523
    Windows 10 Pro x64

    Quote Originally Posted by Kari View Post
    A strange thing I've noticed, build 9860 clean install: The Store opens by itself about once in 90 to 120 minutes. Not an issue, just a bit annoying.
    Now that has never occurred in my set up.
    The bouncing mouse it not an issue since I re-boot it and the issue goes away.

    Jeff
      My ComputerSystem Spec
  5.    27 Oct 2014 #305
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Quote Originally Posted by MilesAhead View Post
    Quote Originally Posted by DavidE View Post
    Quote Originally Posted by MilesAhead View Post
    Even after clean up, defrag etc. in my VM things are close to unusable. Often the desktop and windows jump around, tray icons still take forever to appear etc..

    At least on my setup it seems a step backward. I restored the first build from an image for messing around. But it's still way slower than using W7 32 or 64 bit in a VM.

    I wonder if that Start Screen stuff creates another layer or something.
    My Win 10 x64 VM was very slow and I thought it was because this VM folder is on a spinner HD.

    I disabled the Touch Keyboard and Handwriting Panel Service.

    That made a big improvement for me.
    Thanks. I'll try that.
    Miles, there's a thread (I can't locate) which mentions a clean install with the 9860 ISO solves a lot of sluggish issues. See how to create a 9860 .ISO install here: ESD to ISO - Create Bootable ISO from Windows 10 ESD File

    Good luck,

    Bill
    .
      My ComputerSystem Spec
  6.    28 Oct 2014 #306
    Join Date : Oct 2014
    New Jersey
    Posts : 1,454
    Windows 7 Pro x64 Windows 10 Pro x64

    Microsoft keeps sending me codes that don`t work. (No biggie)

    If I run Disk Cleanup, my picture thumbnails turn to generic icons. (Only 5 pictures, used for wallpaper)

    This is after a clean install from the 9860 iso.

    Build 9841 worked perfect for me, no issues at all, but it kept updating to 9860 on it`s own
      My ComputersSystem Spec
  7.    28 Oct 2014 #307
    Join Date : Aug 2014
    Australia, Adelaide
    Posts : 1,570
    W7 Ultimate SP1 (64 bit), LM 18.2 MATE (64 bit), W10 Home (64 bit)

    Agreed


    Quote Originally Posted by AddRAM View Post
    Build 9841 worked perfect for me, no issues at all, ...
    IMO, b9841 worked better than b9860 does.

    I regret updating to b9860.
      My ComputerSystem Spec
  8.    28 Oct 2014 #308
    Join Date : Oct 2014
    New Jersey
    Posts : 1,454
    Windows 7 Pro x64 Windows 10 Pro x64

    It`s amazing how some had/have issues with 9841 while some of us don`t

    I have a Macrium image of 9841 saved, but after a few hours, windows just wants to apply the 9860 build. It must have something to do with the automatic updates that we can`t turn off IDK.
      My ComputersSystem Spec
  9.    28 Oct 2014 #309
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 13,121
    Windows 10 Pro
    Thread Starter

    Quote Originally Posted by lehnerus2000 View Post
    Quote Originally Posted by AddRAM View Post
    Build 9841 worked perfect for me, no issues at all, ...
    IMO, b9841 worked better than b9860 does.

    I regret updating to b9860.
    Did you try a clean install of 9860 instead of upgrade? Works really well on all computers and virtual machines I have installed it, all clean install.
      My ComputerSystem Spec
  10.    28 Oct 2014 #310
    Join Date : Aug 2014
    Australia, Adelaide
    Posts : 1,570
    W7 Ultimate SP1 (64 bit), LM 18.2 MATE (64 bit), W10 Home (64 bit)

    Quote Originally Posted by Kari View Post
    Did you try a clean install of 9860 instead of upgrade? Works really well on all computers and virtual machines I have installed it, all clean install.
    I created one when I was trying to help you a few days ago.
    I didn't really test anything in it before I deleted the VM.

    The Window Snapping is now twitchy/unreliable on my upgraded VM.
    https://www.tenforums.com/general-dis...tml#post160561

    I had a look on the MS site and noticed a few people reported Window Snapping difficulties in b9860.
    Last edited by lehnerus2000; 28 Oct 2014 at 08:58. Reason: Link Added
      My ComputerSystem Spec

 
Page 31 of 98 FirstFirst ... 2129303132334181 ... LastLast


Similar Threads
Thread Forum
Where can bugs in builds be reported?
Other than the built in feedback app - because it has a bug for me on build 10166 and is just a blue windows with a logo that doesn't provide any means to do anything with it. On build 10166, I'm finding there to be many bugs. Some of them are: ...
General Support
Build 10162 Opinions/Problems/Bugs
Admins please delete
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:12.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums