Page 3 of 98 FirstFirst 123451353 ... LastLast
  1.    03 Oct 2014 #21
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 12,689
    Windows 10 Pro
    Thread Starter

    Quote Originally Posted by Cr00zng View Post
    Not a display problem and not certain, if this issue should be here.... Browsing with IE10 or Firefox 32.0.3 randomly produces "Server not found..." error message, see attached file for details. Clicking on "Try again" or hitting F5 to refresh the page may or may not work at the first time, but does by the second or third try. The host W7 and W8.1 in VM don't have this issue.
    I've had some similar connectivity issues, I'll ad that though I am not sure it's a Win10 issue.

    In my case Netflix refuses to stream shows or movies on IE11 / Win10 and a subscription based TV service from my native Finland does not open, again IE11 / Win10. Both services work well on any other browser.


    EDIT:

    I strongly suspect in my case it's a Microsoft Silverlight issue as both services use it, it being the only common nominator. As I mentioned, both services work perfectly on all other browsers.

    Screenshots to show errors, first Netflix:

    Click image for larger version. 

Name:	2014-10-03_22h08_27.png 
Views:	56 
Size:	41.7 KB 
ID:	5798

    And the Finnish TV service:

    Click image for larger version. 

Name:	2014-10-03_22h14_56.png 
Views:	56 
Size:	507.3 KB 
ID:	5797
    Last edited by Kari; 03 Oct 2014 at 15:16.
      My ComputerSystem Spec
  2.    03 Oct 2014 #22
    Join Date : Jul 2014
    Serbia
    Posts : 10,194
    W10 Insider + Linux

    Quote Originally Posted by Cr00zng View Post
    Not a display problem and not certain, if this issue should be here.... Browsing with IE10 or Firefox 32.0.3 randomly produces "Server not found..." error message, see attached file for details. Clicking on "Try again" or hitting F5 to refresh the page may or may not work at the first time, but does by the second or third try. The host W7 and W8.1 in VM don't have this issue.
    I get that in 8.1 sometimes too. Something to do with timing I suppose.
      My ComputersSystem Spec
  3.    03 Oct 2014 #23
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 12,689
    Windows 10 Pro
    Thread Starter

    Quote Originally Posted by CountMike View Post
    I get that in 8.1 sometimes too. Something to do with timing I suppose.
    Please read the edit in my previous post.
      My ComputerSystem Spec
  4.    03 Oct 2014 #24
    Join Date : Jul 2014
    Serbia
    Posts : 10,194
    W10 Insider + Linux

    Quote Originally Posted by Kari View Post
    Please read the edit in my previous post.
    Possible that it's the cause, because of some IPTV software I have Silverlight enabled all the time.
      My ComputersSystem Spec
  5.    03 Oct 2014 #25
    Join Date : Oct 2014
    Posts : 138
    Windows 10 64-bits

    Quote Originally Posted by Kari View Post
    I strongly suspect in my case it's a Microsoft Silverlight issue as both services use it, it being the only common nominator. As I mentioned, both services work perfectly on all other browsers.
    That's probably correct in your case...

    In my case the site in question was this forum, Windows 7 Forum, and even the home page for the browser produce the error message couple of times. At times, browsing MS sites even result in this error message. Annoying and hard to do "standard" browsing. The internet connection is 50/25 Mbps and it's doubtful that could be the culprit, especially when 4-5 PCs and an OSX MBP don't have any issues. Even my Windows 8 smartphone works just fine, connected through the WiFi to the same internet access.

    Posting from within W10 to this forum is an adventure, either with IE11 or Firefox. The error message would pop up when the post is previewed and/or submitted. For that matter, I could not register from within W10 and ended up doing it in W7.
      My ComputerSystem Spec
  6.    03 Oct 2014 #26
    Join Date : Oct 2014
    Trnava
    Posts : 2,758
    Windows 10.4 Home 1709 x64

    I have somehow disabled pinning to edges, when you drag a window to the left or right.
    I think it worked before, even asked me to rearrange windows, but it does not anymore.
    Attached Thumbnails Attached Thumbnails capture_10032014_223100.jpg  
      My ComputerSystem Spec
  7.    03 Oct 2014 #27
    Join Date : Dec 2013
    Cheshire, England
    Posts : 1,424
    Windows 10 Pro x64

    Does it have anything to do with this setting?

    Click image for larger version. 

Name:	2014-10-03 21_43_57-Windows 10 - VMware Player (Non-commercial use only).png 
Views:	59 
Size:	49.1 KB 
ID:	5800
      My ComputerSystem Spec
  8.    03 Oct 2014 #28
    Join Date : Oct 2014
    Trnava
    Posts : 2,758
    Windows 10.4 Home 1709 x64

    No, but you gave me an idea, I have disabled visual effects and one of them affects it. Thanks.
      My ComputerSystem Spec
  9.    03 Oct 2014 #29
    Join Date : Dec 2013
    Cheshire, England
    Posts : 1,424
    Windows 10 Pro x64

    Glad to hear it's pointed you in the right direction
      My ComputerSystem Spec
  10.    03 Oct 2014 #30

    I haven't tested more scenarios but News App froze on me a couple times. Ill test with others and see situations in which it freezes.
      My ComputerSystem Spec

 
Page 3 of 98 FirstFirst 123451353 ... LastLast


Similar Threads
Thread Forum
Where can bugs in builds be reported?
Other than the built in feedback app - because it has a bug for me on build 10166 and is just a blue windows with a logo that doesn't provide any means to do anything with it. On build 10166, I'm finding there to be many bugs. Some of them are: ...
General Support
Build 10162 Opinions/Problems/Bugs
Admins please delete
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:08.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums